Softaculous http://www.softaculous.com/board/index.php? <![CDATA[one of slave server is offline all the time]]> http://www.softaculous.com/board/index.php?tid=10432&tpg=1#p35346
Sir let us know if you face any issues.
We will be happy to help you.]]>
Fri, 28 Apr 2017 10:18:35 GMT http://www.softaculous.com/board/index.php?tid=10432&tpg=1#p35346
<![CDATA[Proxmox KVM to Virtualizor KVM migration possible ?]]> http://www.softaculous.com/board/index.php?tid=9820&tpg=1#p35345
Sir Proxmox integration will be there by next week.
We are in testing the new version (v2.9.2)]]>
Fri, 28 Apr 2017 10:15:49 GMT http://www.softaculous.com/board/index.php?tid=9820&tpg=1#p35345
<![CDATA[virtuozzo]]> http://www.softaculous.com/board/index.php?tid=10435&tpg=1#p35344
Sir it is OpenVZ 7.
Whe nyou see the OS it shows the "Virtuozzo" so we have named it like that.
You can find the documentation here :
https://openvz.org/Main_Page

Let us know for further information.
]]>
Fri, 28 Apr 2017 10:12:20 GMT http://www.softaculous.com/board/index.php?tid=10435&tpg=1#p35344
<![CDATA[Blesta Module in v4]]> http://www.softaculous.com/board/index.php?tid=10430&tpg=1#p35343
Has that order got correct vps 'ID' as seen on list vps page on Virtualizor panel ?
Are you using different theme for Blesta ?
]]>
Fri, 28 Apr 2017 10:02:50 GMT http://www.softaculous.com/board/index.php?tid=10430&tpg=1#p35343
<![CDATA[Grub Rescue after reboot]]> http://www.softaculous.com/board/index.php?tid=10436&tpg=1#p35342
It seems the disk partitions are having issues.
You can re-install the server with correct partitioning and filesystems.
]]>
Fri, 28 Apr 2017 09:58:42 GMT http://www.softaculous.com/board/index.php?tid=10436&tpg=1#p35342
<![CDATA[Help please cant create vps]]> http://www.softaculous.com/board/index.php?tid=10406&tpg=1#p35341
We have updated the install script and you should not face any issues while installing the panel.
]]>
Fri, 28 Apr 2017 09:56:23 GMT http://www.softaculous.com/board/index.php?tid=10406&tpg=1#p35341
<![CDATA[Redirect]]> http://www.softaculous.com/board/index.php?tid=6224&tpg=1#p35339
We are aware of the issue, and the development team is working on a fix which will be released soon.

Thank you for reporting this issue.
]]>
Fri, 28 Apr 2017 06:12:19 GMT http://www.softaculous.com/board/index.php?tid=6224&tpg=1#p35339
<![CDATA[Adding subdomain(s)]]> http://www.softaculous.com/board/index.php?tid=10437&tpg=1#p35338 http://localhost/ampps/index.php

It reverts the file back, so every time you'll have to change it how you did before.

Cordially,

Austen]]>
Fri, 28 Apr 2017 04:47:58 GMT http://www.softaculous.com/board/index.php?tid=10437&tpg=1#p35338
<![CDATA[Adding subdomain(s)]]> http://www.softaculous.com/board/index.php?tid=10437&tpg=1#p35337
Open file drive:/installationlocationhere/Ampps/apache/conf/httpd-vhosts.conf

Open it in notepad

Alright so the default way that the server does it is the following format:

Code
#### SUBEXAMPLE.YOURDOMAINHERE.COM VirtualHost ####
           

<VirtualHost SUBEXAMPLE.YOURDOMAINHERE.COM:80>
<Directory "c:/users/giebe/desktop/hosting_files/ampps/www/subexample.yourdomainhere.com">
Options FollowSymLinks Indexes
AllowOverride All
Order deny,allow
allow from All
</Directory>
ServerName SUBEXAMPLE.YOURDOMAINHERE.COM
ServerAlias SUBEXAMPLE.YOURDOMAINHERE.COM
ScriptAlias /cgi-bin/ "c:/users/giebe/desktop/hosting_files/ampps/www/subexample.yourdomainhere.com/cgi-bin/"
DocumentRoot "c:/users/giebe/desktop/hosting_files/ampps/www/subexample.yourdomainhere.com"
ErrorLog "C:/Users/giebe/Desktop/HOSTING_FILES/Ampps/apache/logs/SUBEXAMPLE.YOURDOMAINHERE.COM.err"
CustomLog "C:/Users/giebe/Desktop/HOSTING_FILES/Ampps/apache/logs/SUBEXAMPLE.YOURDOMAINHERE.COM.log" combined
</VirtualHost>

####################################


The only thing you're going to change is this:

This is the line you're going to change:
Code
<VirtualHost SUBEXAMPLE.YOURDOMAINHERE.COM:80>
All you do is change: <VirtualHost SUBEXAMPLE.YOURDOMAINHERE.COM:80>

To: <VirtualHost *:80>

So all in all the final code will look like the following..

Code
#### austenjgreen.com VirtualHost ####
           

<VirtualHost *:80>
<Directory "d:/development/web_development/websites/portfolio/finished_websites/austenjgreen.com">
Options FollowSymLinks Indexes
AllowOverride All
Order deny,allow
allow from All
</Directory>
ServerName austenjgreen.com
ServerAlias austenjgreen.com
ScriptAlias /cgi-bin/ "d:/development/web_development/websites/portfolio/finished_websites/austenjgreen.com/cgi-bin/"
DocumentRoot "d:/development/web_development/websites/portfolio/finished_websites/austenjgreen.com"
ErrorLog "C:/Users/giebe/Desktop/HOSTING_FILES/Ampps/apache/logs/austenjgreen.com.err"
CustomLog "C:/Users/giebe/Desktop/HOSTING_FILES/Ampps/apache/logs/austenjgreen.com.log" combined
</VirtualHost>

####################################
Ampps will now properly load that subdomain. For each time you want to add more subdomain(s) just do the aforementioned once again.


Cordially,

Austen
]]>
Fri, 28 Apr 2017 04:38:29 GMT http://www.softaculous.com/board/index.php?tid=10437&tpg=1#p35337
<![CDATA[Grub Rescue after reboot]]> http://www.softaculous.com/board/index.php?tid=10436&tpg=1#p35336 Fri, 28 Apr 2017 02:26:38 GMT http://www.softaculous.com/board/index.php?tid=10436&tpg=1#p35336