Softaculous http://www.softaculous.com/board/index.php? <![CDATA[[ FileZilla ] Support TLS in FTP]]> http://www.softaculous.com/board/index.php?tid=6662&tpg=1#p26965 https://www.howtoforge.com/how-to-configure-pureftpd-to-accept-tls-sessions-on-debian-lenny#-configuring-filezilla-for-tls

When i go to the  Configuration file for pure-ftpd i changed TLS to 2 and saved but FTP still accessibile from NON TLS ftp connection and continue to not support TLS
]]>
Thu, 02 Jul 2015 17:27:45 GMT http://www.softaculous.com/board/index.php?tid=6662&tpg=1#p26965
<![CDATA[No warning when database backup fails]]> http://www.softaculous.com/board/index.php?tid=7794&tpg=1#p26964
I've just noticed that when doing a script upgrade and selecting the option to make a backup, Softaculous doesn't warn you if the database details that are saved in Softaculous are incorrect. It simply generates an SQL file with no data in it.

I see there's a warning when doing a manual backup and the database information is incorrect, so there should also be a warning when doing a backup before an upgrade.

Regards,
Stefan]]>
Thu, 02 Jul 2015 17:26:33 GMT http://www.softaculous.com/board/index.php?tid=7794&tpg=1#p26964
<![CDATA[Wordpress auto install]]> http://www.softaculous.com/board/index.php?tid=7791&tpg=1#p26963 ]]> Thu, 02 Jul 2015 14:45:25 GMT http://www.softaculous.com/board/index.php?tid=7791&tpg=1#p26963 <![CDATA[WordPress Plugin vs Custom Package]]> http://www.softaculous.com/board/index.php?tid=7793&tpg=1#p26962
You can use adding plugins if you just want to add a plugin because in this scenario you will not need to maintain the updates for custom WordPress package and the updates for WordPress package in Softaculous will work for you.

If you create a custom WordPress package you will need to manually update the package when there is a new version of WordPress.

Custom WordPress package is recommended if you want to highly modify the package i.e. install plugins/themes add some content, etc]]>
Thu, 02 Jul 2015 14:09:18 GMT http://www.softaculous.com/board/index.php?tid=7793&tpg=1#p26962
<![CDATA[WordPress Plugin Installation]]> http://www.softaculous.com/board/index.php?tid=7776&tpg=1#p26961
You will need to create the conf and mods directory :
Code
mkdir /usr/local/cpanel/whostmgr/docroot/cgi/softaculous/conf/
mkdir /usr/local/cpanel/whostmgr/docroot/cgi/softaculous/conf/mods/
]]>
Thu, 02 Jul 2015 14:07:01 GMT http://www.softaculous.com/board/index.php?tid=7776&tpg=1#p26961
<![CDATA[Wordpress auto install]]> http://www.softaculous.com/board/index.php?tid=7791&tpg=1#p26960
Please add the following line to the softaculous_extra.php
$softaculous_conf['defaults']['softproto'] = '2';]]>
Thu, 02 Jul 2015 14:06:16 GMT http://www.softaculous.com/board/index.php?tid=7791&tpg=1#p26960
<![CDATA[WordPress Plugin vs Custom Package]]> http://www.softaculous.com/board/index.php?tid=7793&tpg=1#p26959
https://www.softaculous.com/docs/Adding_Plugins

In which case should we be using a package vs a plugin?


We have a WordPress plugin that we need to show up under WordPress one click installation plugin list.... ]]>
Thu, 02 Jul 2015 13:58:24 GMT http://www.softaculous.com/board/index.php?tid=7793&tpg=1#p26959
<![CDATA[WordPress Plugin Installation]]> http://www.softaculous.com/board/index.php?tid=7776&tpg=1#p26957 Thu, 02 Jul 2015 13:51:54 GMT http://www.softaculous.com/board/index.php?tid=7776&tpg=1#p26957 <![CDATA[Issues on migrate from Apache to Apache 2]]> http://www.softaculous.com/board/index.php?tid=7611&tpg=1#p26956
I don't know why all works fine with Apache and if I activate Apache 2 also in a new server.. not works.

So I'M unable to use Apache 2... I AM looking for hep to migrate from Apache to Apache 2
]]>
Thu, 02 Jul 2015 13:28:41 GMT http://www.softaculous.com/board/index.php?tid=7611&tpg=1#p26956
<![CDATA[[ FileZilla ] Support TLS in FTP]]> http://www.softaculous.com/board/index.php?tid=6662&tpg=1#p26955 Here is how activate
http://httpd.apache.org/mod_ftp/ftp/ftp_tls.html#ftpovertls

Unfortunately i can't follow this guide because if activate Apache 2 on webuzo all my website stopped to work and this help topic about help on migrate from Apache to Apache 2 is without any reply.
http://www.softaculous.com/board/index.php?tid=7611&title=Issues_on_migrate_from_Apache_to_Apache_2
]]>
Thu, 02 Jul 2015 13:27:18 GMT http://www.softaculous.com/board/index.php?tid=6662&tpg=1#p26955