Welcome Guest. Please Login or Register  


You are here: Index > AMPPS > General Support > Topic : White screen on AMPPS 1.8



Threaded Mode | Print  

 White screen on AMPPS 1.8, onlyshow white screen (7 Replies, Read 3389 times)
cornelius
Group: Member
Post Group: Newbie
Posts: 3
Status:
Hello, i just update to AMPPS v1.8 but when i want to go to setting page (localhost/phpmyadmin etc), before update all working flawless.

i can open my web page but can't edit any AMPPS setting. Any idea?

Thanks

Mac OS 10.7.4
Safari 5.1.7
IP: --   

White screen on AMPPS 1.8
cornelius
Group: Member
Post Group: Newbie
Posts: 3
Status:
never mind, jus reinstall it until 6 times, then its work. thanks
IP: --   

White screen on AMPPS 1.8
cornelius
Group: Member
Post Group: Newbie
Posts: 3
Status:
Another problem is i can't open phpmyadmin using safari, i can open it using chromium on my computer.

Any help please, thanks
IP: --   

White screen on AMPPS 1.8
tidus
Group: AMPPS Team
Post Group: Super Member
Posts: 1123
Status:
Hi,

You will have to ask phpMyAdmin team for this. Looks like compatibility issue.

-----------------------
Follow AMPPS on,
Twitter : https://twitter.com/AMPPS_Stack
Facebook :  http://www.facebook.com/softaculousampps
Google+ : https://plus.google.com/+AmppsStack
IP: --   

White screen on AMPPS 1.8
scott18
Group: Member
Post Group: Newbie
Posts: 1
Status:
I've got the same problem. Ampps is showing only a blank screen... Couldn't solve it by reinstalling...

Do you have anymore idea?
IP: --   

White screen on AMPPS 1.8
ketan
Group: AMPPS Team
Post Group: Working Member
Posts: 241
Status:
Hi,

Please open a ticket for more proper support,
www.ampps.com/support

-----------------------
Follow AMPPS on,
Twitter
Facebook
Google+
IP: --   

White screen on AMPPS 1.8
meerkat71
Group: Member
Post Group: Newbie
Posts: 1
Status:
I'm also having the white screen issue after installing, as for opening a ticket

Notice:  Undefined index: support in /home/soft/public_html/ampps/handler.php on line 25



Warning:  Cannot modify header information - headers already sent
by (output started at /home/soft/public_html/ampps/handler.php:25) in /home/soft/public_html/ampps/handler.php on line 25

Does anyone have a solution for this yet?
IP: --   

White screen on AMPPS 1.8
ketan
Group: AMPPS Team
Post Group: Working Member
Posts: 241
Status:
Hi,

For white screen please open a ticket.
Now you can open tickets, the issue is fixed,
http://www.ampps.com/support

-----------------------
Follow AMPPS on,
Twitter
Facebook
Google+
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is October 31, 2014, 4:38 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.373