Softaculous <![CDATA[ extension]]>
Next I tried
$ /Applications/AMPPS/php/bin/phpize

but I got the following output:
Configuring for:
PHP Api Version:        20121113
Zend Module Api No:      20121212
Zend Extension Api No:  220121212
Cannot find autoconf. Please check your autoconf installation and the
$PHP_AUTOCONF environment variable. Then, rerun this script.

After a few tries with Google, I found THIS POST that helped me compile and install autoconf

I ran phpize again but now I have a different error:
fatal error: 'php.h' file not found

Now I'm stuck again  :(
Wed, 22 Oct 2014 21:45:22 GMT
<![CDATA[ extension]]>
Quote From : rebelde Today at 7:42 pm
I'm having the same problem with AMMPS under Yosemite.  Could you be more specific about the proper way to compile and install the extension?
I'll try though I have to confess I'm not a definitive expert at compiling modules myself. Through a lot of trial and error and Googling error messages I finally made it work.

First, make sure you have Xcode installed and are comfortable using Terminal. A quick test to make sure Xcode is installed would be to type "gcc -v". I'll include the output from my machine below.

Then download the two items I mentioned. I just saved them to my desktop and extracted them there. Using the terminal enter the directory for zlib and to compile it type these commands

sudo make install.

After it's installed use the "cd" command to enter the directory for Zip and execute the commands in Terminal exactly as I have them there. If you get any error messages feel free to post them in the thread and I'll try to answer best I can.  ]]>
Wed, 22 Oct 2014 19:59:14 GMT
<![CDATA[ extension]]> Wed, 22 Oct 2014 19:42:57 GMT <![CDATA[OSX Yosemite: change location of files and DB]]>
I installed Ampps on my SSD and want the files to go into Volumes/HDD/Documents/AMPPS. How can I do this?

When I add this to the documentroot, apache won't start :-(]]>
Wed, 22 Oct 2014 18:29:46 GMT
<![CDATA[Imported Script - Older Version - How to Force Update / Upgrade to Newest Version ?]]>
"manually upgrade"  what's that!?!?  I haven't needed to do that since loading up this wonderful software called Softaculous!!!  :P    :-x 

Seriously though, I really appreciate the prompt reply and can't wait to get this moved over to auto updates!
Wed, 22 Oct 2014 17:56:38 GMT
<![CDATA[Virtualizor 2.5.7 Launched !]]>
The Virtualizor Team has released Virtualizor 2.5.7
This version has new features and some bug fixes.

1) [Feature] Network Speed options have been added for Cloud / Reseller Accounts.

2) [Feature] Control Panel install option has been added on Create VPS Page. Now the admin can install Control Panel while creating a VPS.

3) [Feature] An easy VNC access button has been added in the Admin Panel -> List VPS page.

4) [Feature] The VPS list drop down in Admin OS Reinstall, Migrate and VNC Page has been improved. Admins can now search from the list as well.

5) [Feature] Internal / Additional Network can be now created for KVM and Xen VMs.

6) [Feature] If an Admin wants some VMs to be excluded from the ebtables rules, this is now possible. The Admin can set VPS plan IDs in the universal.php for this purpose. Complete guide :

7) [Task] Add/Rebuild VPS page will now display more error logs if there are any errors while adding or rebuilding the VPS.

8) [Task] VPS naming convention has been changed for XEN. All new VMs will now have a "v" prefixed for the VPS Name.

9) [Bug Fix] POODLE issue has been resolved.

10) [Bug Fix] The Available resources of a Cloud User was not shown correctly sometimes. This is now fixed.

11) [Bug Fix] Queue creation option in "Configuration" page was always saving value 1. This is fixed now.

12) [Bug Fix] Edit VM Link in Cloud / Reseller Panel has been fixed.

13) [Bug Fix] VMs created via the Blesta Module were going in the wrong user account. This is now fixed.

14) [Bug Fix] In the VPS Management Panel, IPv6 Mask was missing for IPv6 subnets.

15) [Bug Fix] Cloud users were allowed to create more than the number specified by the admin. This is fixed now.

Virtualizor supports OpenVZ, Xen, XenServer and Linux-KVM on CentOS and Ubuntu and they all can be managed from the Master. We are adding more features and if you have any suggestions, do let us know. We hope you enjoy this version of Virtualizor.

The Virtualizor Team]]>
Wed, 22 Oct 2014 15:14:04 GMT
<![CDATA[]]> Wed, 22 Oct 2014 14:50:52 GMT <![CDATA[ extension]]>
1) Download, compile and install zlib-1.2.8 (
2) Download the Zip package (1.12.4) from
3) Run the following commands
$ cd {extracted Zip package directory}

$ /Applications/AMPPS/php/bin/phpize

$ ./configure CFLAGS="-arch i386" --with-php config="/Applications/AMPPS/php/bin/php-config"

$ make

$ make install

Hopefully everything will compile correctly and you can move the file into /Applications/AMPPS/php/lib/extensions/ext and it will show up as an available extension to activate within AMPPS

Compiling a module is very system dependent, and hopefully this will help point someone else in the right direction. Although the above steps worked for me I make no guarantees, etc. etc. Proceed with caution and at your own risk.

Good luck!]]>
Wed, 22 Oct 2014 14:28:30 GMT
<![CDATA[Webuzo issue? (mail issue?)]]> [Press Enter to close this terminal]

Your VPS provider will be able to help you with this ]]>
Wed, 22 Oct 2014 11:59:19 GMT
<![CDATA[Webuzo issue? (mail issue?)]]> i have asked help to my hosting company and they after editing my server file has find a solution with you i think to insert into exim.conf

"trusted_users = admin" placed in the line under "never_users = root"
so now email are nomore sended by admin account but from the right account.

In this edit now i have a new problem (and is not this edit to generate this problem)
when i send email from Hesk open support ticket system using SMTP settings with TLS some times mail are sended if SSH password has been reset or exim.conf has been edited, it works only for first email so i open a new ticket or reply to a ticket and works, if i write other reply or open other ticket it stop to work.

I know is not exim issue because i have watched the code in exim and is the same code i have in other server who has not this problem.

I have to look into exim log?
I don't know how to do, i have looked on the internet i finded this command

# less /var/log/messages

# more -f /var/log/messages

# cat /var/log/messages

# tail -f /var/log/messages

# grep -i error /var/log/messages

but maybe are not right command for example:

tail -f /var/log/messages
can be not correct for watch exim log maybe the correct form can be  tail -f /var/log/exim/mail.log but if i try this i see nothing.

I have tried to ask help by support ticket with root access to my server but you told to look into internet and now as i follow your suggestion i'm unable to login by SSH to the server

i see
ssh_exchange_identification: Connection closed by remote host
[Press Enter to close this terminal]

Wed, 22 Oct 2014 11:56:42 GMT