Softaculous http://www.softaculous.com/board/index.php? <![CDATA[WebServer - problems - local network]]> http://www.softaculous.com/board/index.php?tid=5322&tpg=1#p19349
Please follow this wiki:
http://www.ampps.com/wiki/How_To_Use_Scripts_on_Local_Network
]]>
Fri, 25 Apr 2014 07:04:22 GMT http://www.softaculous.com/board/index.php?tid=5322&tpg=1#p19349
<![CDATA[PHP crash error]]> http://www.softaculous.com/board/index.php?tid=5317&tpg=1#p19348
What is the version of Softaculous ?

You should be able to check that in Admin Panel or in the Footer.
]]>
Fri, 25 Apr 2014 06:43:20 GMT http://www.softaculous.com/board/index.php?tid=5317&tpg=1#p19348
<![CDATA[white page]]> http://www.softaculous.com/board/index.php?tid=5319&tpg=1#p19347
Which scripts ?
]]>
Fri, 25 Apr 2014 06:11:56 GMT http://www.softaculous.com/board/index.php?tid=5319&tpg=1#p19347
<![CDATA[Webuzo asking for credentials I don't have]]> http://www.softaculous.com/board/index.php?tid=5316&tpg=1#p19346 ]]> Fri, 25 Apr 2014 04:54:01 GMT http://www.softaculous.com/board/index.php?tid=5316&tpg=1#p19346 <![CDATA[Can't install Webuzo because of license errors]]> http://www.softaculous.com/board/index.php?tid=4497&tpg=2#p19345
Quote From : Unfree April 24, 2014, 10:24 am
Fixed it by playing with the network settings of the virtual machine....
Glad to learn that !!!!  :xd:
]]>
Fri, 25 Apr 2014 04:52:38 GMT http://www.softaculous.com/board/index.php?tid=4497&tpg=2#p19345
<![CDATA[Can't install Webuzo because of license errors]]> http://www.softaculous.com/board/index.php?tid=4497&tpg=2#p19344
Quote
It seems the license error happens when the machine can't contact softaculous.com.



Yes, the license error was because, you were not able to connect to softaculous.com

Quote
Anyway, still struggling with other install problems as now Webuzo can't find Mysql....if I can't make it work today I'll cancel my license !
You can install/ remove MySQL by just a simple click from the Webuzo Enduser Panel.
Guide: http://www.webuzo.com/wiki/Install_System_Apps

Hope it helps \m/
]]>
Fri, 25 Apr 2014 04:52:03 GMT http://www.softaculous.com/board/index.php?tid=4497&tpg=2#p19344
<![CDATA[Still seeing default page]]> http://www.softaculous.com/board/index.php?tid=5326&tpg=1#p19343 http://www.webuzo.com/wiki/Manage_Domain

]]>
Fri, 25 Apr 2014 04:49:39 GMT http://www.softaculous.com/board/index.php?tid=5326&tpg=1#p19343
<![CDATA[how to install mcrypt on ampps]]> http://www.softaculous.com/board/index.php?tid=4501&tpg=1#p19342
OS X Mavericks]]>
Thu, 24 Apr 2014 23:35:41 GMT http://www.softaculous.com/board/index.php?tid=4501&tpg=1#p19342
<![CDATA[white page]]> http://www.softaculous.com/board/index.php?tid=5319&tpg=1#p19341
ketan

os windows 7 64 ultimate


tidus

I have the php nfo

but the problem a few script it work and other i have white page :/  i try to clear log file  unistall and install again, but... no luck

]]>
Thu, 24 Apr 2014 18:22:56 GMT http://www.softaculous.com/board/index.php?tid=5319&tpg=1#p19341
<![CDATA[PHP crash error]]> http://www.softaculous.com/board/index.php?tid=5317&tpg=1#p19340
[22-Apr-2014 14:00:33 Europe/London] PHP Fatal error:  Call to undefined function fastestmirror() in D:\Ampps\ampps\softaculous\cron.php on line 204
[23-Apr-2014 02:48:45 Europe/London] PHP Fatal error:  Call to undefined function fastestmirror() in D:\Ampps\ampps\softaculous\cron.php on line 204
[23-Apr-2014 15:48:44 Europe/London] PHP Fatal error:  Call to undefined function fastestmirror() in D:\Ampps\ampps\softaculous\cron.php on line 204
[24-Apr-2014 04:48:43 Europe/London] PHP Fatal error:  Call to undefined function fastestmirror() in D:\Ampps\ampps\softaculous\cron.php on line 204

not sure why it's using Europe/London time but i guess that not an issue.

I've also just tried changing the Cron job time from 1 12 * * * to 1 12 1 1 * to make sure it doesn't run. Not sure if it's related]]>
Thu, 24 Apr 2014 13:48:23 GMT http://www.softaculous.com/board/index.php?tid=5317&tpg=1#p19340