Welcome Guest. Please Login or Register  


You are here: Index > AMPPS > General Support > Topic : AMPPS SSL issue



Normal Mode | Print  

 AMPPS SSL issue, ssl_error_rx_record_too_long (9 Replies, Read 4633 times)
stevet31
Group: Member
Post Group: Newbie
Posts: 9
Status:
Hi,

From localhost, ssl seems to be working fine.

From other locations on my intranet, attempting an https connection produces this error:
***
Secure Connection Failed
An error occurred during a connection to labresources.

SSL received a record that exceeded the maximum permissible length.

(Error code: ssl_error_rx_record_too_long)
***

This is with a basic 1.8 installation. Any thoughts on how I might address this?

Thank you
IP: --   


Threads
 stevet31   AMPPS SSL issue, ssl_error_rx_record_too_long (9 Replies, Read 4633 times)
    |--  stevet31   Hi -- that...   on June 27, 2012, 10:58 pm
    |--  tidus   Hi, Yes we...   on June 28, 2012, 7:40 am
    |--  tidus   Hi, We are...   on June 28, 2012, 8:08 am
    |--  stevet31   Hi, Thank you...   on June 29, 2012, 12:55 am
    |--  tidus   Hi, vhosts file...   on June 29, 2012, 4:56 am
    |--  stevet31   Thank you, this...   on July 11, 2012, 12:59 am
    |--  pdalfarra   FYI, I just...   on September 3, 2012, 10:11 am
    |--  meirinha   i recently install...   on May 8, 2014, 8:36 pm
    |--  tidus   Hi, Did you...   on May 9, 2014, 5:21 am

« Previous    Next »

Normal Mode | Print  



Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is August 23, 2014, 5:23 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.496