Welcome Guest. Please Login or Register  


You are here: Index > AMPPS > Bugs

1




Topics in forum - Bugs
Topic Subject Started By Replies Views Last Post Info
Help Unable to open AMPPS on 2017 Macbook Pro
AMPPS closes before even opening, after fresh install
adriansquared 0 724 May 18, 2017, 7:07 am
by adriansquared  
AMPPS 3.6 on Ubuntu 16.10 - Unusable - Gray, Broken GUI hunkthrust 1 10765 March 19, 2017, 9:18 pm
by hunkthrust  
Wordpress installer should permit underscores in DB name markouver 2 8764 March 3, 2017, 2:16 pm
by santoshr25  
Help Not detecting high-res monitor in Win10, was fine in Win7 IceTater 0 779 February 24, 2017, 10:49 pm
by IceTater  
help
Ampps cannot connect to X server
bilaalrana 0 3952 February 9, 2017, 3:52 pm
by bilaalrana  
php 7 not working erickb 5 21290 December 6, 2016, 12:25 pm
by Navee  
Apache fails to start on MS Server 2003/WinXP
Ampps\apache\bin\httpd.exe is not a valid Win32 application
greznica 6 8446 December 6, 2016, 11:09 am
by Navee  
not working well with joomla last versions erickb 0 2134 October 23, 2016, 10:14 am
by erickb  
Ampps 3.5 on Mac and invalid path/missing file to python.conf
Invalid path to python.conf after running upgrade
kosmiq 2 9339 August 29, 2016, 9:23 pm
by kosmiq  
AMPPS version missmatch davidnewcomb 3 5226 July 23, 2016, 11:43 pm
by davidnewcomb  
resolution problem on Windows 10
high resolution are not supported
iioriatti 0 1819 July 19, 2016, 1:26 pm
by iioriatti  
[2.4] A 50X error occurred Paul75 9 23238 July 19, 2016, 9:28 am
by wdburgdorf  
Adding Domain
Mac OS X Ampps 3.5
Budolfsen 1 5092 June 15, 2016, 2:22 pm
by radiusdanu  
50x 3.4 bug? Any fix yet? It's been forever. :( Decist 1 5853 June 2, 2016, 3:43 am
by Rishi_P  
Question ? FTP
FTP ampps MAC
haxcop 6 11154 April 17, 2016, 10:13 pm
by tawhid111  
Information 3.4 Bug
Control panel missing, update
( 1 2 )
MonkeyBoy 26 16077 April 13, 2016, 12:12 pm
by piernik  
MySQL doesn't start 5742 0 4880 March 23, 2016, 10:57 am
by 5742  
Ampps on Ubuntu Krik 1 5003 March 12, 2016, 5:44 am
by Krik  
Panel language not good Paul75 0 3068 March 5, 2016, 3:09 pm
by Paul75  
AMPPS crash on mac when app folder is different than AMPPS pestka 1 7608 February 3, 2016, 5:21 am
by Rishi_P  
Can't enable autostart or start as services
On Windows 8.1.
asegura 2 10874 January 21, 2016, 10:50 am
by asegura  
Update Bug with PHP
Update Bug with PHP
erickpaquin 0 2564 January 20, 2016, 1:26 pm
by erickpaquin  
Information gd.so in AMPPS 2.2 w/ PHP 5.5 returns Apache error
gd.so in PHP 5.5 returns an Apache error
niels@ampps 7 23781 December 16, 2015, 2:27 pm
by pestka  
Wrong mysql configuration AlexG2 0 6475 November 17, 2015, 2:12 pm
by AlexG2  
Ampps bug
Ampps doesn't run
fgmanuel 1 12549 October 9, 2015, 9:59 am
by nikhil89  
bug in win 8.1
registration error
sosialtnett 2 23391 September 17, 2015, 8:58 pm
by sosialtnett  
JigarsMac.local included as MySQL User... Screenshot keepflying 5 7812 September 15, 2015, 7:12 am
by nikhil89  
New Idea Password Sanitization Bug
Password not working when securing AMPPS
ollyx 1 7927 September 1, 2015, 11:18 am
by nikhil89  
Information simple invoices
sending email with simple invoises
mujmi2 0 9392 August 14, 2015, 10:00 am
by mujmi2  
Adding Domain does not do anything
( 1 2 3 )
Ikoz 36 126509 June 24, 2015, 3:51 pm
by subenksaha  

1




Users browsing this forum
1 guests, 0 users.



  Normal Topic   Closed Topic
  Hot Topic   Pinned
  Poll Topic   Moved Topic
Sort by:      


Jump To :


All times are GMT. The time now is May 25, 2017, 7:00 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.371