Softaculous http://www.softaculous.com/board/index.php? <![CDATA[php version problem]]> http://www.softaculous.com/board/index.php?tid=9450&tpg=1#p32388
Quote From : workppup@gmail.com Today at 1:33 am
I have 5.6 installed but when trying to install wordpress, I got this error:

Required PHP version greater than equal to 5.2.4 AND found version is : Usage: php-cgi [-q] [-h] [s] [-v] [i] [-f ] php-cgi [args...] -a Run interactively -b | Bind Path for external FASTCGI Server mode -C Do not chdir to the script's directory -c | Look for php.ini file in this directory -n No php.ini file will be used -d foo[=bar] Define INI entry foo with value 'bar' -e Generate extended information for debugger/profiler -f Parse . Implies `-q' -h This help -i PHP information -l Syntax check only (lint) -m Show compiled in modules -q Quiet-mode. Suppress HTTP Header output. -s Display colour syntax highlighted source. -v Version number -w Display source with stripped comments and whitespace. -z Load Zend extension . -T Measure execution time of script repeated times.

what i have to do??
http://www.softaculous.com/board/index.php?tid=9449&title=php_version_issue]]>
Thu, 25 Aug 2016 11:25:19 GMT http://www.softaculous.com/board/index.php?tid=9450&tpg=1#p32388
<![CDATA[i can´t install wordpress and joomla]]> http://www.softaculous.com/board/index.php?tid=9451&tpg=1#p32387
Quote From : heperaza Today at 3:32 am
attached a picture
http://www.softaculous.com/board/index.php?tid=9449&title=php_version_issue]]>
Thu, 25 Aug 2016 11:25:01 GMT http://www.softaculous.com/board/index.php?tid=9451&tpg=1#p32387
<![CDATA[php version issue]]> http://www.softaculous.com/board/index.php?tid=9449&tpg=1#p32386
Quote From : Brijesh August 24, 2016, 3:16 pm
Hi,

We just found out that there is some issue with the latest cPanel's EasyApache4 causing /usr/bin/php-cli binary being deleted. We are in discussion with the cPanel team and we'll let you know once we receive there response and resolve the issue.

We regret the inconvenience caused to you.
Any ETA? or path?]]>
Thu, 25 Aug 2016 11:24:10 GMT http://www.softaculous.com/board/index.php?tid=9449&tpg=1#p32386
<![CDATA[i can´t install wordpress and joomla]]> http://www.softaculous.com/board/index.php?tid=9451&tpg=1#p32385 Thu, 25 Aug 2016 03:32:21 GMT http://www.softaculous.com/board/index.php?tid=9451&tpg=1#p32385 <![CDATA[i can´t install wordpress and joomla]]> http://www.softaculous.com/board/index.php?tid=9451&tpg=1#p32384
Required PHP version greater than equal to 5.3.0 AND found version is : Usage: php-cgi [-q] [-h] [s] [-v] [i] [-f ] php-cgi [args...] -a Run interactively -b | Bind Path for external FASTCGI Server mode -C Do not chdir to the script's directory -c | Look for php.ini file in this directory -n No php.ini file will be used -d foo[=bar] Define INI entry foo with value 'bar' -e Generate extended information for debugger/profiler -f Parse . Implies `-q' -h This help -i PHP information -l Syntax check only (lint) -m Show compiled in modules -q Quiet-mode. Suppress HTTP Header output. -s Display colour syntax highlighted source. -v Version number -w Display source with stripped comments and whitespace. -z Load Zend extension . -T Measure execution time of script repeated times.

VPS Centos cPanel

]]>
Thu, 25 Aug 2016 03:27:00 GMT http://www.softaculous.com/board/index.php?tid=9451&tpg=1#p32384
<![CDATA[php version problem]]> http://www.softaculous.com/board/index.php?tid=9450&tpg=1#p32383
Required PHP version greater than equal to 5.2.4 AND found version is : Usage: php-cgi [-q] [-h] [s] [-v] [i] [-f ] php-cgi [args...] -a Run interactively -b | Bind Path for external FASTCGI Server mode -C Do not chdir to the script's directory -c | Look for php.ini file in this directory -n No php.ini file will be used -d foo[=bar] Define INI entry foo with value 'bar' -e Generate extended information for debugger/profiler -f Parse . Implies `-q' -h This help -i PHP information -l Syntax check only (lint) -m Show compiled in modules -q Quiet-mode. Suppress HTTP Header output. -s Display colour syntax highlighted source. -v Version number -w Display source with stripped comments and whitespace. -z Load Zend extension . -T Measure execution time of script repeated times.

what i have to do??]]>
Thu, 25 Aug 2016 01:33:36 GMT http://www.softaculous.com/board/index.php?tid=9450&tpg=1#p32383
<![CDATA[Does Softaculous have partners or recommendations for reseller hosting?]]> http://www.softaculous.com/board/index.php?tid=9445&tpg=1#p32382
Exactly what I needed. Thanks Brijesh!

:D
]]>
Wed, 24 Aug 2016 23:25:46 GMT http://www.softaculous.com/board/index.php?tid=9445&tpg=1#p32382
<![CDATA["backup created by automated upgrade"]]> http://www.softaculous.com/board/index.php?tid=9428&tpg=1#p32381
I've made that adjustment on one of my servers and will see how it goes.

I think that would be a nice setting to have built-in (as a checkbox) to the WHM interface if you agree.

Regards,
Jason
]]>
Wed, 24 Aug 2016 22:13:32 GMT http://www.softaculous.com/board/index.php?tid=9428&tpg=1#p32381
<![CDATA[Disabling full SSL on API requests]]> http://www.softaculous.com/board/index.php?tid=9361&tpg=1#p32380 Wed, 24 Aug 2016 19:27:03 GMT http://www.softaculous.com/board/index.php?tid=9361&tpg=1#p32380 <![CDATA[php version issue]]> http://www.softaculous.com/board/index.php?tid=9449&tpg=1#p32379 Wed, 24 Aug 2016 17:28:38 GMT http://www.softaculous.com/board/index.php?tid=9449&tpg=1#p32379