Softaculous http://www.softaculous.com/board/index.php? <![CDATA[Huge delay in support!]]> http://www.softaculous.com/board/index.php?tid=9184&tpg=1#p31479 Virtualizor support used to reply to tickets within hours and in many cases in less than hours they would fix the issue. But recently I am facing unbelievable delay in replies!

Check screenshots:
Board Image

Board Image
Board Image



And Skype support which is assumed to be ready for emergencies is not even available:

Board Image

We are using this service in production server for gods sake! Virtualizor sales team contacted us through our website to advertise their services!
]]>
Tue, 31 May 2016 04:55:45 GMT http://www.softaculous.com/board/index.php?tid=9184&tpg=1#p31479
<![CDATA[Live site to Ampps]]> http://www.softaculous.com/board/index.php?tid=9177&tpg=1#p31478
First setup domain with the same name of your website. Follow this guide:
http://www.ampps.com/wiki/Adding_a_Domain

Next install word press on the domain. Follow this guide:
http://ampps.com/wiki/Install_a_Script

No, all php versions comes with Ampps. Default php 5.5 starts with Apache you can change it from AMPPS panel --> PHP --> Change PHP version option.

>>And if thats the case, do i need to make sure the sql and php numbers match with the ones that are on my hosts live server?

No its not needed.
]]>
Tue, 31 May 2016 04:31:07 GMT http://www.softaculous.com/board/index.php?tid=9177&tpg=1#p31478
<![CDATA[No changes on site after php change]]> http://www.softaculous.com/board/index.php?tid=9135&tpg=1#p31477
Please open support ticket here:
https://www.softaculous.com/support/]]>
Tue, 31 May 2016 04:09:51 GMT http://www.softaculous.com/board/index.php?tid=9135&tpg=1#p31477
<![CDATA[Cannot mix incompatible Qt library (version 0x40806) with this library (version 0x40805)]]> http://www.softaculous.com/board/index.php?tid=8702&tpg=1#p31476
You are facing this issue because another version of Qt is installed on your machine. You have to uninstall qt to run Ampps.]]>
Tue, 31 May 2016 03:57:53 GMT http://www.softaculous.com/board/index.php?tid=8702&tpg=1#p31476
<![CDATA[MySQL won't start on Kubuntu 16.04 LTS]]> http://www.softaculous.com/board/index.php?tid=9180&tpg=1#p31475
run which mysqld on Terminal and check its showing /usr/local/ampps path or not.

Also show us MySQL error log.]]>
Tue, 31 May 2016 03:39:45 GMT http://www.softaculous.com/board/index.php?tid=9180&tpg=1#p31475
<![CDATA[From nginx to apache and back]]> http://www.softaculous.com/board/index.php?tid=9156&tpg=1#p31474 Mon, 30 May 2016 21:40:11 GMT http://www.softaculous.com/board/index.php?tid=9156&tpg=1#p31474 <![CDATA[MySQL won't start on Kubuntu 16.04 LTS]]> http://www.softaculous.com/board/index.php?tid=9180&tpg=1#p31470
Ampps Control Center and Apache starts after sudo ./Ampps.

MySQL seems to be started by default but actually it doesn't run (its "Stop" button is active while the "Start" button is faded). I tried to solve the problem (checking logs etc.) but without any success.

(Some Qt related issues I also noticed, which are listed in another post, here: ?tid=8702#p31468. I can't make this a real link, since I am new to this forum.)]]>
Mon, 30 May 2016 09:06:33 GMT http://www.softaculous.com/board/index.php?tid=9180&tpg=1#p31470
<![CDATA[MariaDB support]]> http://www.softaculous.com/board/index.php?tid=9179&tpg=1#p31469 Mon, 30 May 2016 08:04:54 GMT http://www.softaculous.com/board/index.php?tid=9179&tpg=1#p31469 <![CDATA[Cannot mix incompatible Qt library (version 0x40806) with this library (version 0x40805)]]> http://www.softaculous.com/board/index.php?tid=8702&tpg=1#p31468
Upon installing Ampps I followed these instructions: http://ampps.com/wiki/Installing_AMPPS_on_Linux

sudo ./Ampps gave me this error:
Cannot mix incompatible Qt library (version 0x40807) with this library (version 0x40805)

Then I moved the libQt* files to a backup folder, as suggested. Another error was displayed:

"sni-qt/4379" WARN  09:08:56.359 void StatusNotifierItemFactory::connectToSnw() Invalid interface to SNW_SERVICE
QInotifyFileSystemWatcherEngine::addPaths: inotify_add_watch failed: No such file or directory
QFileSystemWatcher: failed to add paths: /home/x/.config/ibus/bus
Bus::open: Can not get ibus-daemon's address.
IBusInputContext::createInputContext: no connection to ibus-daemon
Enter password: X Error: RenderBadPicture (invalid Picture parameter) 143
  Extension:    139 (RENDER)
  Minor opcode: 7 (RenderFreePicture)
  Resource id:  0x4af
X Error: BadWindow (invalid Window parameter) 3
  Major opcode: 18 (X_ChangeProperty)
  Resource id:  0x7600003
X Error: BadWindow (invalid Window parameter) 3
  Major opcode: 4 (X_DestroyWindow)
  Resource id:  0x7600003


(Yesterday I also tried with downloaded libQt* files with which I replaced the original ones, but no success.)

Control Center starts though, but there is some problem with MySQL (but I think this should go to another topic).]]>
Mon, 30 May 2016 07:47:21 GMT http://www.softaculous.com/board/index.php?tid=8702&tpg=1#p31468
<![CDATA[This site can’t be reached although restart services]]> http://www.softaculous.com/board/index.php?tid=9178&tpg=1#p31467 General Support.
Please click the link below to visit the topic:

http://www.softaculous.com/board/index.php?tid=9167]]>
Mon, 30 May 2016 06:45:16 GMT http://www.softaculous.com/board/index.php?tid=9178&tpg=1#p31467