Softaculous <![CDATA[Installing over existing Server]]>

[root@starbase2 ~]# ./ kernel=xcp lvg=VG repo_size=100
Welcome to Softaculous Virtualizor Installer

An existing installation of Virtualizor has been detected !
If you continue to install Virtualizor, the existing installation
and all its Data will be lost
Do you want to continue installing ? [y/N]y
1) Installing Libraries and Dependencies
2) Installing PHP, MySQL and Web Server
3) Downloading and Installing Virtualizor
                - Configuring Virtualizor
                - Fetching License
                - Setting up the CRON Job
                - Importing Database
                - Getting List of OS templates
                - Generating the SSL Certificates
4) Installing the Virtualization Kernel - xcp
        ERROR : Logical Volume Group NOT FOUND
Please specify the correct Logical Volume Group and then RE-Run this installer

There was an error while installing Virtualizor
Please check /root/virtualizor.log for errors
Exiting Installer
[root@starbase2 ~]#

So i checked the vgdisplay;

[root@starbase2 ~]# vgdisplay
  --- Volume group ---
  VG Name              VG_XenStorage-35915aa6-eea5-30bd-0dc1-a46cb1848412
  System ID
  Format                lvm2
  Metadata Areas        1
  Metadata Sequence No  50
  VG Access            read/write
  VG Status            resizable
  MAX LV                0
  Cur LV                3
  Open LV              2
  Max PV                0
  Cur PV                1
  Act PV                1
  VG Size              2.69 TiB
  PE Size              4.00 MiB
  Total PE              704770
  Alloc PE / Size      538655 / 2.05 TiB
  Free  PE / Size      166115 / 648.89 GiB
  VG UUID              wlv9B2-DVAy-CyR1-pY9j-6E6W-Jksh-RpYkN0

[root@starbase2 ~]#

Do i need to create a new VG or just tell the installer to use the current VG?
Sun, 23 Apr 2017 09:49:10 GMT
<![CDATA[OwnCloud upgrade]]> What is the solution? 
I am facing the same problem with both backing up the ownCloud installation as well as an upgrade.  The backup does finally send me an email after being stalled at 95% but when I check the Softaculous Backup and Restore location there is no backup listed. This takes about 15 to 20 minutes.
The upgrade (backup checked) stops at 95% and then gives "Oops... the connection was lost' message after about 10 to 15 minutes.
I have not tried the upgrade without backup checked since I do not appear to have any backups yet.]]>
Sat, 22 Apr 2017 21:49:27 GMT
<![CDATA[Proper setup for VPS Nameserver]]> you can try to unistall and reinstall NGINX... I don't know NGINX and if your issue is related to Webuzo or to you... Webuzo can help you if there are some issue related to Webuzo or some bugs or issue on NGINX, Webuzo cannot maybe help you to configure correctly your server as this is a service of a managed server.

If you belive there are something broken and you are a Premium user License you can try to open a ticket

If you are a free user you need maybe wait here a reply from Webuzo.
Thank you!

I AM sorry to cannot help more you with this issue, you need wait Webuzo Team
Sat, 22 Apr 2017 21:23:22 GMT
<![CDATA[Proper setup for VPS Nameserver]]>
Thank you for your reply. I tried both with Apache 2.2 and 2.4 and NGINX. For now the problem is still exist with NGINX.

I still can access webuzo by no problem.

Really hope you or someone can help me. I can even pay for support.

My Error Logs under Control Panel/Settings/Error Log is empty, no errors at all.]]>
Sat, 22 Apr 2017 20:52:00 GMT
<![CDATA[Redirect]]> excuse the translation with google translator

I tried to create with Webuzo a redirect from to but I get error:
Redirected too many times

Maybe I should not use the redirect, what can I use?

thank you]]>
Sat, 22 Apr 2017 15:46:12 GMT
<![CDATA[Help please cant create vps]]>
It seems the storage is not added properly on your panel.
Can you please provide screenshot of list storage page, pvs and df -h command .
Sat, 22 Apr 2017 13:43:03 GMT
<![CDATA[Installing over existing Server]]> Please change that and try again. You should not face the issue.]]> Sat, 22 Apr 2017 10:31:46 GMT <![CDATA[Installing over existing Server]]>
Quote From : nathanplatt April 22, 2017, 9:53 am
./ email=my email address kernal=xcp lvg=vg repo_size=100

this is the command i'm running and i still get that error.
Sir it should be "kernel". And you are using "kernal" and due to that you are facing this issue.
Please change that and try again. You should not face the issue.
Sat, 22 Apr 2017 10:26:36 GMT
<![CDATA[Installing over existing Server]]>
this is the command i'm running and i still get that error.]]>
Sat, 22 Apr 2017 09:53:43 GMT
<![CDATA[How to list categories of Scripts on Softaculous based on Cpanel]]>
Quote From : Thomasvpb April 22, 2017, 8:23 am
Hello guys,

I can't find any scripts to install on softaculous base on Cpanel.Where find scripts to install.

Thank you

You can click on Software > General Script > Enable Scripts to download all the packages.

Or you can run the cron command to download the latest packages of the scripts.
/usr/local/cpanel/3rdparty/bin/php /usr/local/cpanel/whostmgr/docroot/cgi/softaculous/cron.php
Also Please check if the scripts are enable or not by visiting Softaculous Admin Panel > Software > General Scripts. If scripts are not enable then please enable them.

Let us know if you face any issue.
Sat, 22 Apr 2017 09:47:31 GMT