Softaculous <![CDATA[It's AMPPS Free?]]>
Quote From : NeseliEnginar Today at 4:44 pm
It's AMPPS Free or I need pay for this excellent localhost software???

Sorry for my bad English!
YES it is FREE.]]>
Sun, 21 Dec 2014 17:27:09 GMT
<![CDATA[It's AMPPS Free?]]>
Sorry for my bad English!]]>
Sun, 21 Dec 2014 16:44:35 GMT
<![CDATA[Admin Panel Unusual Timeouts]]> Sun, 21 Dec 2014 02:17:30 GMT <![CDATA[Softaculous 4.6.0 released]]>
warn [install_plugin] The parameter “id” was given an invalid value of “itroot_widget1”]]>
Sat, 20 Dec 2014 17:19:14 GMT
<![CDATA[Softaculous 4.6.0 released]]>
Quote From : Brijesh December 19, 2014, 10:02 am

It looks like you have upgraded your cPanel recently. Can you please execute the following command on your server :
/usr/local/cpanel/scripts/install_plugin /usr/local/cpanel/whostmgr/docroot/cgi/softaculous/softaculous_plugin.tar.bz2
Let us know if you still face the issue.

That worked - thank you.]]>
Sat, 20 Dec 2014 17:15:43 GMT
<![CDATA[How does softaculous store information about installed applications?]]> Sat, 20 Dec 2014 01:39:05 GMT <![CDATA[How does softaculous store information about installed applications?]]>
In an effort to possibly restore this listing, I looked on our backup server from several weeks ago when they installed the application and compared the contents of the ~/.softaculous directory. There didn't appear to be any mention of the installed applications there, so I'm assuming that's not how this is stored.

Is there any way to restore their application list, and more to the point, how is that list generated in the first place?
Sat, 20 Dec 2014 00:38:36 GMT
<![CDATA[Apache Wont Display Site Content]]> Fri, 19 Dec 2014 20:56:32 GMT <![CDATA[AMPPS 2.6 Mac - PHP version error]]>
This makes me so sad, only shows the team dont care at all about de quality of the software, not even a 2.6.1 update after all this time, not even a single answer....

There are nulled options (yes that is right) with better support than ampps]]>
Fri, 19 Dec 2014 20:00:02 GMT
<![CDATA[Softaculous Wordpress path problem on Interworx]]>
Softaculous runs fine on our Interworx server except for Wordpress
installations on subdomains (I have not tried anything else than WP

When I select a subdomain for installing a new WP, the installation goes fine but the files end up in the wrong path. Example:

I installed WP at, so the path should be /chroot/home/musterwe/

But looking at the installation details in Softaculous the path is
/home/musterwe/ instead. "" is a
secondary domain on that account.

This had happened a lot in the past and I have never gotten around to
try to find the reason, but it is rather annyoing (I always ended up in
doing everything manually).

I have testet the same procedure on an account without secondary domains and it works there as it should. So it is related to subdomains, where secondary domains (alias domains) are present.

Any idea what could be causing this or how we could track this down?

Thanks in advance

Fri, 19 Dec 2014 18:52:46 GMT