Softaculous http://www.softaculous.com/board/index.php? <![CDATA[Webuzo 2.5.4 Launched]]> http://www.softaculous.com/board/index.php?tid=10183&tpg=1#p34492
Quote From : vipburoq Today at 5:54 pm
]]>
Wed, 22 Feb 2017 17:58:21 GMT http://www.softaculous.com/board/index.php?tid=10183&tpg=1#p34492
<![CDATA[Webuzo 2.5.4 Launched]]> http://www.softaculous.com/board/index.php?tid=10183&tpg=1#p34491 paket wisata karimunjawahttp://www.vipburoqtourandtravel.com]]> Wed, 22 Feb 2017 17:54:09 GMT http://www.softaculous.com/board/index.php?tid=10183&tpg=1#p34491 <![CDATA[Blurred softaculous icon in plesk]]> http://www.softaculous.com/board/index.php?tid=10184&tpg=1#p34490
in Plesk Onyx the Icon which provides the login to the softaculous installer ist not very sharp. It seems it is magnified.

Is there a possibility to provide a bigger one with one of the next updates or is there an URL where I can get oneand replace it in the meantime?

Best regards
darki]]>
Wed, 22 Feb 2017 17:08:28 GMT http://www.softaculous.com/board/index.php?tid=10184&tpg=1#p34490
<![CDATA[VPS restart takes 15 minutes.]]> http://www.softaculous.com/board/index.php?tid=10080&tpg=1#p34489
Quote From : asim_shaikh February 20, 2017, 9:06 am
Quote
1) ssh to the server that having trouble restarting vps, and commend vzctl stop CTID 2) on other screen, try to restart the vps and check if it is still delaying?


1. Open 2 SSH windows of the node on which the VPS is created.
2. In one window enter the VPS using "vzctl enter CTID" (assume window 1)
3. On the other window execute "vzctl restart CTID", this command will restart your container (assume window 2).

Now after executing restart command in window 2 you can see the container processes being shutdown and restarted again in window 1 which can help us in debugging why the restart from panel is taking so much time.


when i restart it,
-----------------------
windows 1 displays
-----------------------

'got signal 15' then 'exited from CT xxxx'

then get out of the CT so then i can't debug at all.

--------------------------
windows 2 displays
--------------------------
Restarting container
Stopping container ...
Container was stopped
Container is unmounted
Starting container...
Container is mounted
Adding IP address(es): 144.217.xxx.xxx
Setting CPU limit: 100
Setting CPU units: 1000
Setting CPUs: 1
Setting devices
insserv: warning: script 'wide-dhcpv6-client' missing LSB tags and overrides
Container start in progress...


and then i need to wait 15 minute then i am able to ping that address 144.217.xxx.xxx and then access the VPS.
]]>
Wed, 22 Feb 2017 14:01:20 GMT http://www.softaculous.com/board/index.php?tid=10080&tpg=1#p34489
<![CDATA[Wiki installs failing]]> http://www.softaculous.com/board/index.php?tid=10167&tpg=1#p34488
Quote
The article made it sound as though you download the install script, run it, set up Webuzo and Bob's your uncle. I now know this is nowhere close to right.
  :D

If you need any help regarding Webuzo, you can refer to the official documentation.

If you are not well versed with Linux environment, then considering a managed plan will be a smart option at least for a short period of time till you get well versed in Linux.]]>
Wed, 22 Feb 2017 10:16:12 GMT http://www.softaculous.com/board/index.php?tid=10167&tpg=1#p34488
<![CDATA[Webuzo 2.5.4 Launched]]> http://www.softaculous.com/board/index.php?tid=10183&tpg=1#p34487
The Webuzo Team has released Webuzo 2.5.4. This version introduces some features and fixes.
The following is a list of all changes :

1) [Feature] You can now edit Domains from the Webuzo panel.

2) [Feature] cPanel importer will now import all mail users and their data as well.

3) [Feature] We have added an option to install Let's Encrypt certificate while adding a new domain.

4) [Task] A warning message will be given on pages whose respective service is not running.

5) [Task] Let's Encrypt utility will issue certificate for 'www' server alias only if it exists and is reachable.

6) [Task] If SSL certificate is installed for a domain, then 'HTTPS' protocol will be pre-selected on the script installer form in the Enduser Panel.

7) [Task] Updated Russian and French Translations.

8) [Fix] In the Enduser page, clicking on Add Domain produced a 'Utility not installed' in case BIND was not installed. This is now removed.

9) [Fix] 'Addon Domain creations' limit also counted parked domain. This is now fixed.

10) [Fix] Custom Footer Link set in Admin panel was not updated after upgrading WordPress installations. This is now fixed.

Regards,
The Webuzo Team]]>
Wed, 22 Feb 2017 10:11:02 GMT http://www.softaculous.com/board/index.php?tid=10183&tpg=1#p34487
<![CDATA[32 bits operating system are not supported by softaculous]]> http://www.softaculous.com/board/index.php?tid=10168&tpg=1#p34486
We regret to inform you that, 32 bit Operating Systems have been discontinued from our support. None of the System Applications are maintained for 32 bit systems. Even if we allow the installation of Webuzo Panel, you shall not get the latest system applications.]]>
Wed, 22 Feb 2017 08:07:24 GMT http://www.softaculous.com/board/index.php?tid=10168&tpg=1#p34486
<![CDATA[Wiki installs failing]]> http://www.softaculous.com/board/index.php?tid=10167&tpg=1#p34477
Thank you for your reply. I am going to say that the source of my problem and all my irritation is that I was going by a knowledge base article on the site that provides my ISP (VPS) service. Unfortunately, none of the information I have learned was imparted there.

The article made it sound as though you download the install script, run it, set up Webuzo and Bob's your uncle. I now know this is nowhere close to right.

I opened a ticket with their tech support and was told, successively, "it's your fault" and "you need to covert to managed VPS so we can help you with questions like this." That would be a minimum of triple what I am paying; I can't afford that. OR they could update their knowledge base article.

This has been extremely frustrating to say the least.]]>
Tue, 21 Feb 2017 14:01:25 GMT http://www.softaculous.com/board/index.php?tid=10167&tpg=1#p34477
<![CDATA[Wordpress install - Error .htaccess]]> http://www.softaculous.com/board/index.php?tid=2925&tpg=1#p34476
We are having the same problem, while we are trying to import a remote Wordpress site via FTP.
]]>
Tue, 21 Feb 2017 07:31:05 GMT http://www.softaculous.com/board/index.php?tid=2925&tpg=1#p34476
<![CDATA[Wiki installs failing]]> http://www.softaculous.com/board/index.php?tid=10167&tpg=1#p34475
On the installation guide for Webuzo it's clearly mentioned that Webuzo needs to be installed on clean server and not with a pre installed LAMP stack.

The best way to avoid the internal server error, is to upload file via FTP using the default FTP account or SSH as Webuzo user, so in this way all the files created will have the correct permission.]]>
Tue, 21 Feb 2017 06:23:58 GMT http://www.softaculous.com/board/index.php?tid=10167&tpg=1#p34475