Softaculous <![CDATA[unable to run php files after installation]]> Fri, 26 Dec 2014 08:24:20 GMT <![CDATA[AMPPS 2.7 launched]]> Fri, 26 Dec 2014 08:10:17 GMT <![CDATA[Interworx + Wordpress import issue]]>
Some Interworx servers do not point localhost to by default.

I am not sure but I think you need to make some changes on your server to have localhost point to

Let us know if you face any issues.]]>
Fri, 26 Dec 2014 07:36:35 GMT
<![CDATA[Restore of Wordpress Error]]>
Can you please open a support ticket with the control panel login details so that we can check it asap :]]>
Fri, 26 Dec 2014 07:34:57 GMT
<![CDATA[Other websites like facebook/twitter not able to access my website]]>
Yes The domain is pointing to webuzo server IP as you can see, entering domain or the ip address open the same page and work properly.
I restarted all services but no effect.

I think the issue is the way webuzo redirects the request for a domain name once it gets it through the ip because instead of showing correct website index, it is showing me webuzo error page "This page is generated by Softaculous Webuzo, a leading provided of software for the webhosting industry. You are seeing this page because you  have not uploaded the site content yet."
Please help.]]>
Fri, 26 Dec 2014 07:26:30 GMT
<![CDATA[unable to run php files after installation]]>
Do you have any other apache installation on the same server ?

You can simply remove and install Apache, PHP form the Webuzo Enduser Panel and your issue should be resolved.

Hope this helps :)]]>
Fri, 26 Dec 2014 06:26:26 GMT
<![CDATA[How To Remove Awstats From Webuzo]]>
You can remove it by a click from the Webuzo Enduser Panel >> Apps >> Statistics >> Awstats

Guide :]]>
Fri, 26 Dec 2014 06:19:33 GMT
<![CDATA[Other websites like facebook/twitter not able to access my website]]> Restart your services for once

Hope this helps ]]>
Fri, 26 Dec 2014 06:18:39 GMT
<![CDATA[Everything works Fine until I ADD 1st VIRTUAL site.]]>
Let us know the results.]]>
Fri, 26 Dec 2014 06:15:16 GMT
<![CDATA[AMPPS 2.7 launched]]> Thank you for bringing this to our notice. We will fix this issue soon in our next version. Till then you can disable your ampps auto update check. This will stop the update notification from showing.
To disable ampps update notification follow the below steps.
Open AMPPS application.
Right click on AMPPS icon in the system tray
Click on Configuration -> AMPPS
Uncheck the checkbox before "Check for ampps update"

Fri, 26 Dec 2014 05:55:54 GMT