Softaculous http://www.softaculous.com/board/index.php? <![CDATA[Please Add Theme Change Option of Softaculous]]> http://www.softaculous.com/board/index.php?tid=6487&tpg=1#p23806
There should option, so that we can change theme of softaculous.there should be multiple theme, so we change them according to our choice...
at least we should change the colour of softacoulous by changing theme...

and

there should be new themes and atleast Sky or Blue cloured theme....because i like them.... ;-D
]]>
Tue, 27 Jan 2015 23:26:23 GMT http://www.softaculous.com/board/index.php?tid=6487&tpg=1#p23806
<![CDATA[Please Add Backup Option to GoogleDrive & DropBox !]]> http://www.softaculous.com/board/index.php?tid=6486&tpg=1#p23805
at least you should add option, backup to googledrive in Softaculous...
. :D

Thanks in Advance
]]>
Tue, 27 Jan 2015 23:19:15 GMT http://www.softaculous.com/board/index.php?tid=6486&tpg=1#p23805
<![CDATA[root access]]> http://www.softaculous.com/board/index.php?tid=6482&tpg=1#p23804
Thanks!]]>
Tue, 27 Jan 2015 21:24:47 GMT http://www.softaculous.com/board/index.php?tid=6482&tpg=1#p23804
<![CDATA[How to disable access to zzz.zzz.zzz.zzz/site.com/]]> http://www.softaculous.com/board/index.php?tid=6485&tpg=1#p23803
I've installed "LAMP Stack powered by Webuzo" on my Linode VPS server.

So my server is reachable via IP and URL like liZZZ-zz.members.linode.com/
But there's an issue.

When I type in my browser something like zzz.zzz.zzz.zzz/site.com/  (where zzzzzzz is my server's IP address and site.com is the name of my hosted site) I can access it and I see my site.com website.

The same situation when I type liZZZ-zz.members.linode.com/site.com/.
But I don't think it's a good idea to have my sites to be accessed via this addresses.

How can I disable it?
So I need that user get error page when trying to access theese addresses.

But I still need my zzz.zzz.zzz.zzz:2002 and :2004 to be accessible.

Thank you for advise!
]]>
Tue, 27 Jan 2015 20:35:26 GMT http://www.softaculous.com/board/index.php?tid=6485&tpg=1#p23803
<![CDATA[pre_upgrade hook]]> http://www.softaculous.com/board/index.php?tid=6484&tpg=1#p23802 Tue, 27 Jan 2015 16:26:16 GMT http://www.softaculous.com/board/index.php?tid=6484&tpg=1#p23802 <![CDATA[pre_upgrade hook]]> http://www.softaculous.com/board/index.php?tid=6484&tpg=1#p23801
PHP Code

 function __pre_upgrade($installation){
        global 
$soft$software$globals;
        
// Do stuff here e.g. is as follows
        
if($soft == 26){ /* Do things only if its WordPress */  }
        if (
$soft == 98) {
                
define('php_version'"5.4.37");
        }


Moodle still complains about PHP not being new enough.
]]>
Tue, 27 Jan 2015 16:13:55 GMT http://www.softaculous.com/board/index.php?tid=6484&tpg=1#p23801
<![CDATA[setting “$PATH” variables for PHP in AMPPS (OXS)]]> http://www.softaculous.com/board/index.php?tid=6483&tpg=1#p23800
The PHP in AMPPS seems to run as my user "danny", however the $PATH it sees is different. Here's what I see from my terminal: Dannys-MacBook-Air:AMPPS danny$ echo $PATH; /usr/local/bin:/usr/bin:/bin:/usr/sbin:/sbin

And here is what I get within a PHP script by printing out $_ENV: ["PATH"]=> string(29) "/usr/bin:/bin:/usr/sbin:/sbin" ["USER"]=> string(5) "danny"

I tried doing "putenv()", tried doing "shell_exec" with a different $PATH, I tried doing SetEnv in .htaccess and in the Apache config file. I tried editing the systemwide /etc/.bashrc , and my users ~/.bash_profile. Neither helped so far.

All I need is to have /usr/local/bin as part of my $PATH :) Any help would be appreciated.

Thanks, Danny]]>
Tue, 27 Jan 2015 15:19:32 GMT http://www.softaculous.com/board/index.php?tid=6483&tpg=1#p23800
<![CDATA[wordpress clone error]]> http://www.softaculous.com/board/index.php?tid=6423&tpg=1#p23799
Quote From : miahuff86 Today at 12:43 pm
There is a clone feature now? When was this implemented? I'm definitely going to be using this.
Hi,

Clone feature was added in Softaculous 4.2.8 more than a year ago :
http://www.softaculous.com/board/index.php?tid=4379]]>
Tue, 27 Jan 2015 14:32:03 GMT http://www.softaculous.com/board/index.php?tid=6423&tpg=1#p23799
<![CDATA[drupal restore with softaculos]]> http://www.softaculous.com/board/index.php?tid=6481&tpg=1#p23798
Since the username is different Softaculous does not load the backup as the user's home dir will be different as compared to the home dir of the backup.

If you want we can make the changes manually to have the backup listed under your account. Please open a support ticket for this :
https://www.softaculous.com/support/

Also after you have restored your backup you will have to replace the existing paths and URLs if the database and config file if any. This is because the path of the installation is changed.]]>
Tue, 27 Jan 2015 14:30:01 GMT http://www.softaculous.com/board/index.php?tid=6481&tpg=1#p23798
<![CDATA[drupal restore with softaculos]]> http://www.softaculous.com/board/index.php?tid=6481&tpg=1#p23797
no user name is slightly different]]>
Tue, 27 Jan 2015 14:09:11 GMT http://www.softaculous.com/board/index.php?tid=6481&tpg=1#p23797