Softaculous http://www.softaculous.com/board/index.php? <![CDATA[Softaculous 4.6.0 released]]> http://www.softaculous.com/board/index.php?tid=6141&tpg=1#p23135
warn [install_plugin] The parameter “id” was given an invalid value of “itroot_widget1”]]>
Sat, 20 Dec 2014 17:19:14 GMT http://www.softaculous.com/board/index.php?tid=6141&tpg=1#p23135
<![CDATA[Softaculous 4.6.0 released]]> http://www.softaculous.com/board/index.php?tid=6141&tpg=1#p23134
Quote From : Brijesh December 19, 2014, 10:02 am
Hi,

It looks like you have upgraded your cPanel recently. Can you please execute the following command on your server :
Code
/usr/local/cpanel/scripts/install_plugin /usr/local/cpanel/whostmgr/docroot/cgi/softaculous/softaculous_plugin.tar.bz2
Let us know if you still face the issue.

That worked - thank you.]]>
Sat, 20 Dec 2014 17:15:43 GMT http://www.softaculous.com/board/index.php?tid=6141&tpg=1#p23134
<![CDATA[How does softaculous store information about installed applications?]]> http://www.softaculous.com/board/index.php?tid=6315&tpg=1#p23132 Sat, 20 Dec 2014 01:39:05 GMT http://www.softaculous.com/board/index.php?tid=6315&tpg=1#p23132 <![CDATA[How does softaculous store information about installed applications?]]> http://www.softaculous.com/board/index.php?tid=6315&tpg=1#p23131
In an effort to possibly restore this listing, I looked on our backup server from several weeks ago when they installed the application and compared the contents of the ~/.softaculous directory. There didn't appear to be any mention of the installed applications there, so I'm assuming that's not how this is stored.

Is there any way to restore their application list, and more to the point, how is that list generated in the first place?
]]>
Sat, 20 Dec 2014 00:38:36 GMT http://www.softaculous.com/board/index.php?tid=6315&tpg=1#p23131
<![CDATA[Apache Wont Display Site Content]]> http://www.softaculous.com/board/index.php?tid=6251&tpg=1#p23130 Fri, 19 Dec 2014 20:56:32 GMT http://www.softaculous.com/board/index.php?tid=6251&tpg=1#p23130 <![CDATA[AMPPS 2.6 Mac - PHP version error]]> http://www.softaculous.com/board/index.php?tid=6256&tpg=1#p23126
This makes me so sad, only shows the team dont care at all about de quality of the software, not even a 2.6.1 update after all this time, not even a single answer....


There are nulled options (yes that is right) with better support than ampps]]>
Fri, 19 Dec 2014 20:00:02 GMT http://www.softaculous.com/board/index.php?tid=6256&tpg=1#p23126
<![CDATA[Softaculous Wordpress path problem on Interworx]]> http://www.softaculous.com/board/index.php?tid=6314&tpg=1#p23125
Softaculous runs fine on our Interworx server except for Wordpress
installations on subdomains (I have not tried anything else than WP
though).


When I select a subdomain for installing a new WP, the installation goes fine but the files end up in the wrong path. Example:

I installed WP at netestate.muster.website, so the path should be /chroot/home/musterwe/muster.website/html/netestate

But looking at the installation details in Softaculous the path is
/home/musterwe/eine.website/html/netestate instead. "eine.website" is a
secondary domain on that account.


This had happened a lot in the past and I have never gotten around to
try to find the reason, but it is rather annyoing (I always ended up in
doing everything manually).

I have testet the same procedure on an account without secondary domains and it works there as it should. So it is related to subdomains, where secondary domains (alias domains) are present.


Any idea what could be causing this or how we could track this down?

Thanks in advance

Michael
]]>
Fri, 19 Dec 2014 18:52:46 GMT http://www.softaculous.com/board/index.php?tid=6314&tpg=1#p23125
<![CDATA[phpMyAdmin Notice in ./libraries/Header.class.php#227 Undefined index: collation_connection]]> http://www.softaculous.com/board/index.php?tid=6294&tpg=1#p23124 Fri, 19 Dec 2014 16:49:20 GMT http://www.softaculous.com/board/index.php?tid=6294&tpg=1#p23124 <![CDATA[Webuzo]]> http://www.softaculous.com/board/index.php?tid=6300&tpg=1#p23123 Fri, 19 Dec 2014 16:45:14 GMT http://www.softaculous.com/board/index.php?tid=6300&tpg=1#p23123 <![CDATA[Released WHMCS V5.3.11]]> http://www.softaculous.com/board/index.php?tid=6312&tpg=1#p23122
You can set it up from your cPanel -> Cron Jobs

If you are installing WHMCS via Softaculous it will automatically setup the CRON command for you.]]>
Fri, 19 Dec 2014 10:06:56 GMT http://www.softaculous.com/board/index.php?tid=6312&tpg=1#p23122