Softaculous <![CDATA[STARTTLS EXIM ISSUE]]> I'M Webuzo Premium user (i tell you this because in the support ticket i have opened at you you told me as I'M free user to use the forum - I'M have Premium Server Key of Webuzo)

From some days i can't use IMAP STRARTTLS for receve e-mail.
When i configure an email account on Thunderbird i see this:
Board Image

In SMTP the STARTTLS works fine, in IMAP inbox if i change "Nessuna Cifratura (no encryption) they not work.

I'M unable to set STARTTLS also for incoming mail but before he did work.. so what can i do for fix?

I have see on my server is not open the port 995 but i know STARTTLS should work on port 143..

what can i do for make work STARTTLS also for incoming email?
Fri, 19 Sep 2014 22:08:39 GMT
<![CDATA[i'm using Ampps version 2.5 and my php version is 5.3 ??]]>
Quote From : pixlgeek Today at 9:53 pm
I'm having this same issue with 2.5 even after creating the php_versions file.

Any other ideas? I am stuck at PHP 5.3 and I need certain JSON features of 5.4

yes , after a lot of experiment i re-installed version 2.4 again, it's working fine with me  :squi: ]]>
Fri, 19 Sep 2014 22:00:37 GMT
<![CDATA[i'm using Ampps version 2.5 and my php version is 5.3 ??]]>
Any other ideas? I am stuck at PHP 5.3 and I need certain JSON features of 5.4]]>
Fri, 19 Sep 2014 21:53:09 GMT
Quote From : valley Today at 5:53 am
Quote From : alikolo123 September 18, 2014, 8:18 pm
Quote From : valley September 17, 2014, 5:46 am
Quote From : shendxx September 16, 2014, 5:06 pm
its simple, change webserver to Nginx web server and remove apache web server..
Yeah. Another great alternative  :xd:

where i can find a guide for set up nginx  web server??

You can install NGINX by a click using Webuzo from the Webuzo Enduser Panel >> Apps >> Webservers
Guide :

You can switch among webserver from the Webuzo Enduser Panel itself
Guide :

Hope it helps  :xd:

i have change it into NGINX but my site is only can be open in homepage. all the subpage is become 404 error. is there are more further step in setting up NGINX??
Fri, 19 Sep 2014 19:07:19 GMT
<![CDATA[Virtualizor 2.5.5 Launched !]]>
The Virtualizor Team has released Virtualizor 2.5.5
This version has new features and some bug fixes.

1) [Feature] Cloud users can now "Edit VPS" from the Dashboard.

2) [Feature] Added several NIC card Modules added for XEN and KVM. You can create/edit VPS with new NIC cards which can be found at "Advance settings" option.

3) [Feature] PV on HVM support added for XEN-HVM VPS. The option can be found at "Advanced Option" section of create/edit VPS.

4) [Feature] ISPConfig Control panel added in "Install Control Panel" option of Enduser Panel. Now users can install ISPConfig in their VPS with one click install.

5) [Feature] Change package option added for WHMCS Virtualizor Cloud Account module.

6) [Feature] Added a configuration to calculate Bandwidth as per the service period. The admin needs to enable this from the Admin Panel -> Configuration

7) [Feature] Swap memory is now optional for XenPV VMs.

8) [Feature] Added the option for the Admin to login as user from the Admin panel.

9) [Task] PhpMyAdmin updated to latest version.

10) [Task] Sorting of User Logs improved.

11) [Task] Virtualizor XenServer edition has been improved. Some new features will be coming soon.

12) [Task] Tight VNC Viewer and SSH Terminal Signed and updated for Virtualizor XenServer.

13) [Bug Fix] IP address and User Agent check added for sessions to improve session security.

14) [Bug Fix] Gateway issue fixed for SUSE VPS created on OVH network.

15) [Bug Fix] Email Attachment issue has been fixed for SMTP emails.

16) [Bug Fix] Cloud User IP Resources showed unlimited if set to 0 while creating the cloud user. This is fixed now.

17) [Bug Fix] "Disable Control Panel" option in Configuration Page was not storing the value, which caused "Install Control Panel" option to be visible in the Enduser panel. This is fixed now.

18) [Bug Fix] Delete VPS operation did not show "Done" message after deleting the VPS. This is fixed now.

19) [Bug Fix] Traffic shaping failed when the speed for an OpenVZ VPS was set to 100+ Mbps. This is fixed now.

Virtualizor supports OpenVZ, Xen, XenServer and Linux-KVM on CentOS and Ubuntu and they all can be managed from the Master. We are adding more features and if you have any suggestions, do let us know. We hope you enjoy this version of Virtualizor.

The Virtualizor Team]]>
Fri, 19 Sep 2014 14:32:57 GMT
<![CDATA[Yosemite -> Piwik installs but won't run]]>
Thanks for the appreciation.:)
Please let us know if you need any further information.]]>
Fri, 19 Sep 2014 14:18:54 GMT
<![CDATA[Yosemite -> Piwik installs but won't run]]>
BTW, this is an unbelievably good piece of software.  Please keep up the great work!]]>
Fri, 19 Sep 2014 14:10:02 GMT
<![CDATA[Auto install]]>
I have a few tweaks I want to do and will see if they work.  If not I will let you know

thank you again for all your help]]>
Fri, 19 Sep 2014 14:04:34 GMT
<![CDATA[upgraded to AMPPS 2.5, now Apache won't start]]>
Quote From : tidus Today at 5:55 am

No AMPPS is not destroyed. :)

That MS Visual C++ 2012 you installed,  try installing the 32 Bit(x86) package.

Let us know if the issue was fixed.
This was tricky, but I finally fixed it. I did install an x86 version of C++ 2012. No joy. I looked in Windows control panel and found tons of versions of that. I found a C++ 2013 so I installed the x86 version of that.

I tried again, and got a ton of errors because several extensions would not load. I tried restoring the Apache configuration. Finally Apache was able to load.

I tried running WordPress. I got "error establishing database connection". Then I remembered an important "gotcha" with every AMPPS upgrade: if you use AMPPS Softaculous installer for WordPress, the upgrade kills your database user. I switched the WordPress config to use the root user, and then got in. I hope that helps someone.

Lastly, I tried running AMPPS Admin, and got this bit of fun:

Site error: the file C:\Program Files (x86)\Ampps\ampps\softaculous\enduser\globals.php requires the ionCube PHP Loader ioncube_loader_win_5.5.dll to be installed by the website operator. If you are the website operator please use the ionCube Loader Wizard to assist with installation.

So I followed those instructions, and got a successful install, or at least it said so. No, AMPPS Admin still gets the same error.

Any thoughts welcome.

Thanks. D]]>
Fri, 19 Sep 2014 13:59:47 GMT
<![CDATA[Auto install]]>
Your issue was resolved.

The issue was because cPanel package that was assigned to the account created did not have access to MySQL and other utilities.]]>
Fri, 19 Sep 2014 11:41:09 GMT