Softaculous http://www.softaculous.com/board/index.php? <![CDATA[4 days without having access to webuzo control panel]]> http://www.softaculous.com/board/index.php?tid=7902&tpg=1#p27278
Quote From : peopleinside Today at 1:37 pm
Hi padroresina,
my name is Marco and I AM a Webuzo customer as you.

I don't know why Webuzo staff in this last month seems to be very busy. Before i think support was better.

I AM sorry to hear you have issue with your Webuzo.
Your issue seems to be the licence and as i could understand you are able to log in in your Webuzo panel.

You and your hosting company are also able to login to SSH is right?

So your issue is only on Licence?
Here is a small guide http://www.webuzo.com/wiki/Manage_License
Can be userfull also this: http://webuzo.com/wiki/How_to_Refresh_License

In the past i had a similar issue. In my case the licence is buyed by my hosting company, i asked support to Webuzo but was my hosting company who fixxed the licece issue.

In your case i didn't know if the licece of Webuzo is buyed from your or from your hosting.
Remember also Webuzo works also with a free licence
http://www.softaculous.com/board/index.php?tid=6364&title=License_Expired_unable_to_use_webuzo

If your issue is relative the KEY and licence is buyed by you Webuzo should help you.
But maybe please reply to this questions:

1. Do you have buyed premium licence or is Premium licence inserted buy your webhosting company?

2. Do you have access to this page https://www.softaculous.com/clients ?
Here is where you can manage your existing licence associated with your email address

3. Can you login into Webuzo?

4. Can you login into SSH? If yes you can try also to restart webuzo service in SSH by this command:
root > service webuzo restart

Hope to see your issue soon resolved.


Hi and thanks for helping, i have purchased license directly with Webuzo site, it was working great, i didn't do any change in server and suddenly at 4 days ago i have login to webuzo control panel to add domain names and it was saying Licence Expired or Cancelled! i don't have nothing blocking softaculous servers, i have disabled CSF, i have clean Blocklists, i have disabled IPTABLES and the only replies from staff are: Your VPS is down or Firewall is blocking! 3 replies with same content! Its like a copy and paste! This is frustrating!


I have access to my softaculous or webuzo account, i have 2 webuzo licenses, my email is fine and matches with my webuzo license info, when i add the license details in webuzo control panel it says license added successfully, then if i click somewhere it shows up again license expired or not activated and the 2 fields in blank!

I can login fine to my SSH, i have asked to Linode support staff to them try login and they said its working well and they didn't found any issues with SSH!

I can also do any commands on SSH, the only ones with issues are Webuzo support!


PS: Im going to follow an advice that a engineer friend gave me yesterday to migrate to Bitnami, and thats what exactly im thinking now!

Bitnami has HHVM already available, REDIS works without any other intervention by user, and its possible to start with Amazon and their Free tier service which means 1 year of free cloud hosting!

I have take a look on Bitnamy forums which seems they are more interested in helping users then making them feeling frustrated or burning time.








]]>
Sat, 01 Aug 2015 13:59:35 GMT http://www.softaculous.com/board/index.php?tid=7902&tpg=1#p27278
<![CDATA[paper_lantern/styled/basic/icons/softaculous.png: No such file or directory]]> http://www.softaculous.com/board/index.php?tid=7879&tpg=1#p27277 Sat, 01 Aug 2015 13:37:06 GMT http://www.softaculous.com/board/index.php?tid=7879&tpg=1#p27277 <![CDATA[4 days without having access to webuzo control panel]]> http://www.softaculous.com/board/index.php?tid=7902&tpg=1#p27276 padroresina,
my name is Marco and I AM a Webuzo customer as you.

I don't know why Webuzo staff in this last month seems to be very busy. Before i think support was better.

I AM sorry to hear you have issue with your Webuzo.
Your issue seems to be the licence and as i could understand you are able to log in in your Webuzo panel.

You and your hosting company are also able to login to SSH is right?

So your issue is only on Licence?
Here is a small guide http://www.webuzo.com/wiki/Manage_License
Can be userfull also this: http://webuzo.com/wiki/How_to_Refresh_License

In the past i had a similar issue. In my case the licence is buyed by my hosting company, i asked support to Webuzo but was my hosting company who fixxed the licece issue.

In your case i didn't know if the licece of Webuzo is buyed from your or from your hosting.
Remember also Webuzo works also with a free licence
http://www.softaculous.com/board/index.php?tid=6364&title=License_Expired_unable_to_use_webuzo

If your issue is relative the KEY and licence is buyed by you Webuzo should help you.
But maybe please reply to this questions:

1. Do you have buyed premium licence or is Premium licence inserted buy your webhosting company?

2. Do you have access to this page https://www.softaculous.com/clients ?
Here is where you can manage your existing licence associated with your email address

3. Can you login into Webuzo?

4. Can you login into SSH? If yes you can try also to restart webuzo service in SSH by this command:
root > service webuzo restart

Hope to see your issue soon resolved.
]]>
Sat, 01 Aug 2015 13:37:01 GMT http://www.softaculous.com/board/index.php?tid=7902&tpg=1#p27276
<![CDATA[4 days without having access to webuzo control panel]]> http://www.softaculous.com/board/index.php?tid=7902&tpg=1#p27275
Message from Linode Support Staff:

Hello,

"""""""""""""""""""""""
Thanks for contacting Linode Support!

Like you, I was also able to ssh into your server without any issues. You may want to find out exactly what steps they're taking to ssh in. SSH appears to be working just fine from our end.

If you have any additional questions, please let us know.

Thanks,

Shawn
Linode Support
""""""""""""""""""""


Its working since the 1st day, why the 3 tickets response from Webuzo staff says the VPS isn't running or Firewall is blocking, this is ridiculous!!

Im 4 days without able to manage server, the firewall and iptables are disabled, the servers is compromised and i don't receive any support about the LICENSE IS EXPIRED when it should go till 2106!




]]>
Sat, 01 Aug 2015 13:21:10 GMT http://www.softaculous.com/board/index.php?tid=7902&tpg=1#p27275
<![CDATA[How to Trick Your Brain Into Running on Time]]> http://www.softaculous.com/board/index.php?tid=7908&tpg=1#p27274
httpwwwx4factscombrainpeak/]]>
Sat, 01 Aug 2015 11:55:26 GMT http://www.softaculous.com/board/index.php?tid=7908&tpg=1#p27274
<![CDATA[Lost Database?]]> http://www.softaculous.com/board/index.php?tid=7811&tpg=1#p27273
Thank you for answer.
]]>
Sat, 01 Aug 2015 11:14:55 GMT http://www.softaculous.com/board/index.php?tid=7811&tpg=1#p27273
<![CDATA[paper_lantern/styled/basic/icons/softaculous.png: No such file or directory]]> http://www.softaculous.com/board/index.php?tid=7879&tpg=1#p27272 ]]> Sat, 01 Aug 2015 10:43:53 GMT http://www.softaculous.com/board/index.php?tid=7879&tpg=1#p27272 <![CDATA[Windows 10 problems]]> http://www.softaculous.com/board/index.php?tid=7903&tpg=1#p27271
Windows 10 users should open a command prompt (look in [windows-key][x])  and enter:

iisreset /stop

I hope this helps others.]]>
Sat, 01 Aug 2015 09:23:09 GMT http://www.softaculous.com/board/index.php?tid=7903&tpg=1#p27271
<![CDATA[Windows 10 problems]]> http://www.softaculous.com/board/index.php?tid=7903&tpg=1#p27270 Being the new OS on the block, there aren't any postings about how to solve this problem on Windows 10. Solutions for previous Windows concentrate on stopping other services from using port 80 but it isn't clear how to do this on W10.
One posting suggests opening a command prompt, typing:
netstat -aon | findstr 0.0:80
...then searching in Task Manager for the service using the resultant PID. But the service is called System (NT Kernel & System) on W10 and I have no idea whether I should (or how I could) be messing with this.
]]>
Sat, 01 Aug 2015 09:17:15 GMT http://www.softaculous.com/board/index.php?tid=7903&tpg=1#p27270
<![CDATA[Unable to change PHP Version]]> http://www.softaculous.com/board/index.php?tid=7907&tpg=1#p27269 General Support.
Please click the link below to visit the topic:

http://www.softaculous.com/board/index.php?tid=7887]]>
Sat, 01 Aug 2015 07:21:51 GMT http://www.softaculous.com/board/index.php?tid=7907&tpg=1#p27269