Softaculous <![CDATA[Huge delay in support!]]> Virtualizor support used to reply to tickets within hours and in many cases in less than hours they would fix the issue. But recently I am facing unbelievable delay in replies!

Check screenshots:
Board Image

Board Image
Board Image

And Skype support which is assumed to be ready for emergencies is not even available:

Board Image

We are using this service in production server for gods sake! Virtualizor sales team contacted us through our website to advertise their services!
Tue, 31 May 2016 04:55:45 GMT
<![CDATA[Live site to Ampps]]>
First setup domain with the same name of your website. Follow this guide:

Next install word press on the domain. Follow this guide:

No, all php versions comes with Ampps. Default php 5.5 starts with Apache you can change it from AMPPS panel --> PHP --> Change PHP version option.

>>And if thats the case, do i need to make sure the sql and php numbers match with the ones that are on my hosts live server?

No its not needed.
Tue, 31 May 2016 04:31:07 GMT
<![CDATA[No changes on site after php change]]>
Please open support ticket here:]]>
Tue, 31 May 2016 04:09:51 GMT
<![CDATA[Cannot mix incompatible Qt library (version 0x40806) with this library (version 0x40805)]]>
You are facing this issue because another version of Qt is installed on your machine. You have to uninstall qt to run Ampps.]]>
Tue, 31 May 2016 03:57:53 GMT
<![CDATA[MySQL won't start on Kubuntu 16.04 LTS]]>
run which mysqld on Terminal and check its showing /usr/local/ampps path or not.

Also show us MySQL error log.]]>
Tue, 31 May 2016 03:39:45 GMT
<![CDATA[From nginx to apache and back]]> Mon, 30 May 2016 21:40:11 GMT <![CDATA[MySQL won't start on Kubuntu 16.04 LTS]]>
Ampps Control Center and Apache starts after sudo ./Ampps.

MySQL seems to be started by default but actually it doesn't run (its "Stop" button is active while the "Start" button is faded). I tried to solve the problem (checking logs etc.) but without any success.

(Some Qt related issues I also noticed, which are listed in another post, here: ?tid=8702#p31468. I can't make this a real link, since I am new to this forum.)]]>
Mon, 30 May 2016 09:06:33 GMT
<![CDATA[MariaDB support]]> Mon, 30 May 2016 08:04:54 GMT <![CDATA[Cannot mix incompatible Qt library (version 0x40806) with this library (version 0x40805)]]>
Upon installing Ampps I followed these instructions:

sudo ./Ampps gave me this error:
Cannot mix incompatible Qt library (version 0x40807) with this library (version 0x40805)

Then I moved the libQt* files to a backup folder, as suggested. Another error was displayed:

"sni-qt/4379" WARN  09:08:56.359 void StatusNotifierItemFactory::connectToSnw() Invalid interface to SNW_SERVICE
QInotifyFileSystemWatcherEngine::addPaths: inotify_add_watch failed: No such file or directory
QFileSystemWatcher: failed to add paths: /home/x/.config/ibus/bus
Bus::open: Can not get ibus-daemon's address.
IBusInputContext::createInputContext: no connection to ibus-daemon
Enter password: X Error: RenderBadPicture (invalid Picture parameter) 143
  Extension:    139 (RENDER)
  Minor opcode: 7 (RenderFreePicture)
  Resource id:  0x4af
X Error: BadWindow (invalid Window parameter) 3
  Major opcode: 18 (X_ChangeProperty)
  Resource id:  0x7600003
X Error: BadWindow (invalid Window parameter) 3
  Major opcode: 4 (X_DestroyWindow)
  Resource id:  0x7600003

(Yesterday I also tried with downloaded libQt* files with which I replaced the original ones, but no success.)

Control Center starts though, but there is some problem with MySQL (but I think this should go to another topic).]]>
Mon, 30 May 2016 07:47:21 GMT
<![CDATA[This site can’t be reached although restart services]]> General Support.
Please click the link below to visit the topic:]]>
Mon, 30 May 2016 06:45:16 GMT