Softaculous <![CDATA[fresh install on xenserver 6.2]]> Sorry for my bad english :)

I managed to install virtualizor with kernel xcp, so the problem was the vfree space in vg that was full, and the storage type wasn't in lvm. Here is the exchange with softaculous support.

Please provide output of below command: vgs
Here is output command:
VG                                                                                                            #PV #LV #SN Attr  VSize VFree
XSLocalEXT-87846158-03a3-b2e4-0d8a-b2180476745f          1      0 wz--n- 141,99G    0

So in output command, I see VFree which is marked 0.. but VSize has

It seems there is no free space in vg to create repository.

Can you please check if there is any lv created: lvscan

If it doesnt has data, please remove the lv and try reinstalling Virtualizor.
the lvscan output command:

[141.99 GB] inherit

the lv hasn't data, I removed and tried reinstall virtualizor but it return the same error regarding REPO_SIZE

ERROR: Repository size - could not create repository du to following error.
Sir you are using ext storage but we need lvm storage.

Convert the storage to lvm and carry the installation there will be no such issue.
Why you say I'm using external storage?
Oupss..Sorry, I do not have any external storage.

Sorry, I didn't realize that you told me, concerning ext storage. :-)

yes, local storage on xenserver is ext3, I will convert to lvm and try to reinstall virtualizor
Sir, convert the storage from ext3 to lvm and then proceed with Virtualizor installation.

If you need any assistance let us know.

Nice! Thanks! I installed virtualizor with kernel xcp.

I converted the storage ext to lvm and removed the old vg to create a new to install virtualizor.

Thanks a lot!

See you soon ;-)

Glad to hear that you were able to install :)

Please let us know if you face any issue.

That is! Thank you all!
See you soon!
Have a nice week end!

Fri, 27 Nov 2015 22:28:17 GMT
<![CDATA[Cron Job Blues]]> Fri, 27 Nov 2015 16:02:20 GMT <![CDATA[Unable to enter free licence key after premium licence expired]]> You can check it by yours!]]> Fri, 27 Nov 2015 14:34:06 GMT <![CDATA[Magento 2]]>
Fri, 27 Nov 2015 14:04:11 GMT
<![CDATA[the error mariadb]]>
Can you please open a support ticket here, with the root details so that we can check the issue for you:]]>
Fri, 27 Nov 2015 13:55:32 GMT
<![CDATA[Unable to enter free licence key after premium licence expired]]>
Since you changed the IP of the inactive license, there was no license allotted for your server IP. Since there was no license for your IP, Webuzo automatically allots a free license for the server.

We are glad to know that you found out a way out.]]>
Fri, 27 Nov 2015 13:54:01 GMT
<![CDATA[Cron Job Blues]]>
We have replied to your ticket #497896. Please check the same and revert back to us, if you need any further information.]]>
Fri, 27 Nov 2015 13:49:27 GMT
<![CDATA[Cron Job Blues]]>
Fri, 27 Nov 2015 10:18:47 GMT
<![CDATA[Cron Job Blues]]> please look here:

In the screen are showed Cron are compiled with all *
Do you set a day and time for the cron job? Like every 5 minutes?

Can you post here a screen of your Cron Job page?
Maybe this can help better to understand what can be the problem.

If this not solve the issue maybe Webuzo Team can ask more information.
Thank you!
Have a great day!
Fri, 27 Nov 2015 10:16:09 GMT
<![CDATA[Manage Domain redirect problem]]>
Quote From : tawhid111 Today at 5:09 am
I have similar issue domain A and domain B works just fine if i add Domain C and type in the browser it redirects to DOMAIN A how can i fix this ?
Hi,do you have www folder?

Please check well the patch of domain A, B and C maybe the domain C has different Path on Manage domain like other are public_html and C are www.

Let us know,
thank you!
Fri, 27 Nov 2015 10:04:54 GMT