Softaculous http://www.softaculous.com/board/index.php? <![CDATA[Email Security TLS/SSl install for fix mismatch]]> http://www.softaculous.com/board/index.php?tid=5674&tpg=1#p20683 ]]> Tue, 29 Jul 2014 16:53:10 GMT http://www.softaculous.com/board/index.php?tid=5674&tpg=1#p20683 <![CDATA[Roundqube upgrade]]> http://www.softaculous.com/board/index.php?tid=5676&tpg=1#p20682 It give me the following error

"It seems you have not chosen to back up your installation. Please choose
the Create Backup checkbox to create a backup before upgrading."

No "Create backup" checkbox to be seen...
]]>
Tue, 29 Jul 2014 16:06:43 GMT http://www.softaculous.com/board/index.php?tid=5676&tpg=1#p20682
<![CDATA[Problem SSL Email]]> http://www.softaculous.com/board/index.php?tid=5675&tpg=1#p20681 i have installed a SSL certificate,
i see there are correctly created certificate for dovecot but is not in use.. if i go on dovecot/conf.d/10-ssl.conf the key and the .pem file is the default not the installed SSL

This should change when a SSL is installed and should come back to the original if certificate is unistalled from webuzo.
]]>
Tue, 29 Jul 2014 15:48:53 GMT http://www.softaculous.com/board/index.php?tid=5675&tpg=1#p20681
<![CDATA[Email Security TLS/SSl install for fix mismatch]]> http://www.softaculous.com/board/index.php?tid=5674&tpg=1#p20680 ]]> Tue, 29 Jul 2014 15:14:08 GMT http://www.softaculous.com/board/index.php?tid=5674&tpg=1#p20680 <![CDATA[Email Security TLS/SSl install for fix mismatch]]> http://www.softaculous.com/board/index.php?tid=5674&tpg=1#p20679 i see when i use mail with webuzo the SSL/TLS is mismatch like
imap.example.com

So i see there are a procedure to install SSL for website in webuzo but how about fix the SSL/TLS issue for the email for make imap.mydomain.com and not have problem when configurin client?

Thanks
]]>
Tue, 29 Jul 2014 15:13:32 GMT http://www.softaculous.com/board/index.php?tid=5674&tpg=1#p20679
<![CDATA[Security update]]> http://www.softaculous.com/board/index.php?tid=5672&tpg=1#p20678
Phpmyadmin must be updated from webuzo? Is not as apache and php who you have to update from webuzo mannually?
Thanks.
]]>
Tue, 29 Jul 2014 15:11:31 GMT http://www.softaculous.com/board/index.php?tid=5672&tpg=1#p20678
<![CDATA[New Virtualizor Templates launched for CentOS 7 and Debian 7.6]]> http://www.softaculous.com/board/index.php?tid=5673&tpg=1#p20677
I cannot see CentOS 7.0 for KVM available in the template browser but do see it available for OpenVZ. Is this a bug?
]]>
Tue, 29 Jul 2014 13:48:00 GMT http://www.softaculous.com/board/index.php?tid=5673&tpg=1#p20677
<![CDATA[New Virtualizor Templates launched for CentOS 7 and Debian 7.6]]> http://www.softaculous.com/board/index.php?tid=5673&tpg=1#p20676
The Virtualizor team has launched following templates.

  • CentOS 7.0 (x86_64) - KVM, OpenVZ, XEN-HVM, XEN-PV, XCP-HVM
  • Debian 7.6 (x86/x86_64) - KVM, OpenVZ, XEN-HVM, XEN-PV, XCP-HVM, XCP-PV

Regards,

Virtualizor Team]]>
Tue, 29 Jul 2014 12:40:04 GMT http://www.softaculous.com/board/index.php?tid=5673&tpg=1#p20676
<![CDATA[Security update]]> http://www.softaculous.com/board/index.php?tid=5672&tpg=1#p20675 as some user of webuzo are user who are not able to manage VPS,
should not webuzo have a function who alert the user when there is new version of php, Apache or mysql avaiable?

Also before user remove and install the new version from webuzo is very important to have a tool of backup.. so if something are wrong user can go back.
]]>
Tue, 29 Jul 2014 12:38:52 GMT http://www.softaculous.com/board/index.php?tid=5672&tpg=1#p20675
<![CDATA[security]]> http://www.softaculous.com/board/index.php?tid=5656&tpg=1#p20674
Since it is a custom script, before you add the custom script you will have to make sure that it does not have malicious code. ]]>
Tue, 29 Jul 2014 10:07:51 GMT http://www.softaculous.com/board/index.php?tid=5656&tpg=1#p20674