Softaculous http://www.softaculous.com/board/index.php? <![CDATA[Feature Request: Open Xchange]]> http://www.softaculous.com/board/index.php?tid=7496&tpg=1#p25912 Is it in pipeline? When can be expect this script to be included?

Thankyou. ]]>
Sun, 19 Apr 2015 10:40:45 GMT http://www.softaculous.com/board/index.php?tid=7496&tpg=1#p25912
<![CDATA[Issues with 'soundhw']]> http://www.softaculous.com/board/index.php?tid=7495&tpg=1#p25911
Virtualizor creates the config file with the following entry:

soundhw = "all"

How can I avoid this? My server doesn't work. Get always the following error messages:

alsa: Could not initialize DAC
alsa: Failed to open `default':
alsa: Reason: No such file or directory
audio: Failed to create voice `adlib'
qemu-system-i386: Initializing audio voice failed
qemu-system-i386: Initialization of device adlib failed

Thanks for a short feedback.

Regards,
Gregor]]>
Sun, 19 Apr 2015 08:57:59 GMT http://www.softaculous.com/board/index.php?tid=7495&tpg=1#p25911
<![CDATA[Virtualizor XenServer]]> http://www.softaculous.com/board/index.php?tid=7434&tpg=1#p25910 But here are some issues I still have and am waiting for others to respond if they know how to fix these:
1.  When creating an active/active bond out of two of the NIC's and creating a public network, virtualizor keeps trying to setup the network to the bond and not the network defined as default.  This causes the following error -Start - Host cannot attach network (in the case of NIC bonding, this may be because attaching the network on this host would require other networks [that are currently active] to be taken down).This is a known xenserver error where you must select the public network.  There seems to be no setting in virtualizor to use the correct public network which is set as the default.  It always uses "Network 0" which is the bond.
2.  Each creation of a new VPS seems to go to only the first attached xenserver, it does not round robin or look at any load balancing.  It would be great to have it just round robin and create a new VPS in a different slave xenserver.  That feature does seem to work if you use openvz.]]>
Sun, 19 Apr 2015 02:20:17 GMT http://www.softaculous.com/board/index.php?tid=7434&tpg=1#p25910
<![CDATA[Auto back up php/html files and directory]]> http://www.softaculous.com/board/index.php?tid=7490&tpg=1#p25909
You can import your manual installation to Softaculous and them you can configure auto backups for that installation :
http://www.softaculous.com/docs/How_to_Import_an_Installation ]]>
Sat, 18 Apr 2015 16:48:34 GMT http://www.softaculous.com/board/index.php?tid=7490&tpg=1#p25909
<![CDATA[Help: Internet connection could not be established!]]> http://www.softaculous.com/board/index.php?tid=7385&tpg=1#p25908 php.exe is 0 byte. So, I think this is heavy beta version. I use XAMPP. Sorry.
]]>
Sat, 18 Apr 2015 13:41:04 GMT http://www.softaculous.com/board/index.php?tid=7385&tpg=1#p25908
<![CDATA[WordPress package not installing]]> http://www.softaculous.com/board/index.php?tid=7493&tpg=1#p25905 ]]> Sat, 18 Apr 2015 09:07:23 GMT http://www.softaculous.com/board/index.php?tid=7493&tpg=1#p25905 <![CDATA[How to add OS template]]> http://www.softaculous.com/board/index.php?tid=7492&tpg=1#p25904

I want to add Windows server 2012r2 Template in my Virtualiz er.

there is no premade template of r2.

So I need  to download the ISO need to setup from scratch.

Please guide me step by step.

Thank you.]]>
Sat, 18 Apr 2015 09:03:32 GMT http://www.softaculous.com/board/index.php?tid=7492&tpg=1#p25904
<![CDATA[Blesta and Master Server]]> http://www.softaculous.com/board/index.php?tid=7491&tpg=1#p25902 Here is the help on using Blesta AUTO SLAVE:Slave Server : Name of the Slave server that the VPS must be created on. You can also specify auto as the name of the Slave server. If you specify auto then the Blesta module will AUTO select the server based on the Virtualization tecnology. But please take note that when you set auto as the name of the server the Master server will be excluded from the list of available servers.
My question is, I have a master and 2 slaves that use the same virtualization technology (XEN), so will the selection of auto round robin the two servers or will it pick the same slave each time?]]>
Fri, 17 Apr 2015 23:04:32 GMT http://www.softaculous.com/board/index.php?tid=7491&tpg=1#p25902
<![CDATA[Auto back up php/html files and directory]]> http://www.softaculous.com/board/index.php?tid=7490&tpg=1#p25901
Is it possisble to use softaculous to back up websites that contain, php/html/mysql files and folders that is not in list of scripts?
It seems if you are using wordpress etc you can import a website and setup auto backups. But is it possible do do this with a website that is not packaged or in the available scripts? E.g. I have a custom built site and would like to use softaculous to back it up, I'm not even sure how I would import it.

Thanks
]]>
Fri, 17 Apr 2015 21:52:42 GMT http://www.softaculous.com/board/index.php?tid=7490&tpg=1#p25901
<![CDATA[OpenSSL require upgrade]]> http://www.softaculous.com/board/index.php?tid=5519&tpg=1#p25900 Fri, 17 Apr 2015 16:13:38 GMT http://www.softaculous.com/board/index.php?tid=5519&tpg=1#p25900