Softaculous <![CDATA[Parsimony]]> Parsimony 3.0 is stable, can you consider it ?
Tue, 02 Sep 2014 13:34:35 GMT
<![CDATA[Meteor realtime platform]]> ]]> Tue, 02 Sep 2014 13:29:43 GMT <![CDATA[Amupdate crashes upon launch]]> Glad to see it's not me. I will hold off until I see an update.]]> Tue, 02 Sep 2014 12:55:57 GMT <![CDATA[Setup Ispconfi3 Centos 6.5]]>
Did you restart the Web Server then ?
Tue, 02 Sep 2014 12:28:45 GMT
<![CDATA[Setup Ispconfi3 Centos 6.5]]>
/var/softaculous/error.log gives me this error:
[01-Sep-2014 14:07:45] PHP Fatal error: Class 'mysqli' not found in /usr/local/ispconfig/interface/lib/classes/ on line 31

I tried to check the directory is not configured here it is:

db class extends mysqli
        private $ dbhost = ''; // Hostname of the MySQL server
        private $ dbName = ''; That // logical database name on server
        private $ dbUser = ''; // Database for authorized user
        private $ dbpass = ''; // User's password
        private $ dbCharset = 'utf8'; // Database charset
        private $ dbNewLink = false; Return to // new linkID When connect is called again
        private $ dbClientFlags = 0; // MySQL Client falgs
        private $ linkID = 0; // Last result of mysqli_connect ()
        private $ QueryId = 0; // Last result of mysqli_query ()
        private $ record = array (); // Last record fetched
        private $ autoCommit = 1; // Autocommit Transactions
        private $ currentRow; // Current row number
        private $ ErrorNumber = 0; // Last error number
        public $ errorMessage = ''; // Last error message
        private $ errorLocation = ''; // last error location
        public $ show_error_messages = false; // False in the server, in true interface
        private $ isConnected = false; // Needed to know if we have a valid mysqli object from the constructor

I tried to put php.ini config softacoluos of these strings but nothing ...

extension =
extension =
extension =

blank page

test url:]]>
Tue, 02 Sep 2014 12:18:34 GMT
<![CDATA[Mysql problem]]>
We have replied to your ticket and the installation now works fine.

The issue was that MySQL socket file was located at some other location than the default location and we have php.ini in softaculous which is loaded in Softaculous due to which Softaculous was looking for the path to mysql.sock file at default location.

I added the following line in php.ini in softaculous directory :
mysqli.default_socket = "/path/to/mysql.sock"

I also replicated the same changes to :

so that when a new version of Softaculous is released the changes are replicated in the new php.ini

Let us know if you still face the issue.]]>
Tue, 02 Sep 2014 10:45:26 GMT
<![CDATA[Using Wordpress Installation from 2 computers]]> ]]> Tue, 02 Sep 2014 10:43:55 GMT <![CDATA[TLS v.1 to update to v 1.2]]>
Quote From : divij Today at 6:27 am

Webuzo support TLS v.1.2.
On which webserver you are not getting it.
Please provide us the step to replicate the same.
Hi, thank you for your reply!
I see in the e-mail header sended by my server i see the TLS in use is TLS 1

Oh now i have checked my domain and it support TLS v.1.2 so maybe there is something to change in the email setting for use TLS v.1.2 in email too...
Tue, 02 Sep 2014 10:02:00 GMT
<![CDATA[Using Wordpress Installation from 2 computers]]>
Quote From : orangered September 1, 2014, 2:00 pm
It doesn´t work for me. I made a second installation. Same paths everywhere. Then I made a new wp inatallation on the second computer.
Directory, url, database Name, database Prefix are exactly the same compared to the installation at the first computer.
I named the folder as you discribed, doublechecked everything.
I made the backup on comupter 1. Downloaded and transferred it into the softaculous_backups - Folder on computer 2. But no backup file is available. I made a backup on the second computer. Just to check if everything is okay there. This appears as it should. What can be wrong?
Thanks for all your help.

After following the steps as I already mentioned above, try this:

- Goto "path\to\Ampps\private\.softaculous\backups\" in your PC.
- There will be a file present having the same name as your backup file name without tar.gz, copy this file into the other PC at the same path(i.e. "path\to\Ampps\private\.softaculous\backups\").
- Now you should be able to see the backup file on the Ampps restore page.

We will also update the documentation.
Please let us know if you still facing the problem.
Tue, 02 Sep 2014 09:36:19 GMT
<![CDATA[Amupdate crashes upon launch]]>
Yes. There is an issue with the

Can I know the reason to run it ? As it is used to update only Ampps and 2.4 is the latest version.
Tue, 02 Sep 2014 06:57:15 GMT