Welcome Guest. Please Login or Register  


You are here: Index > Softaculous Auto Installer > Bugs > Topic : No backups after upgrade to 4.0.7



Threaded Mode | Print  

 No backups after upgrade to 4.0.7, backup process starts, tell me its in the background - and nothing happens (7 Replies, Read 3722 times)
johannes
Group: Member
Post Group: Newbie
Posts: 32
Status:
Hello,
after the upgrade to softaculous 4.0.7 it seems that the backup process is broken. The process starts, tell me that it will run in the background and will send me email, but after that nothing happens.  No email, no backup in the list, no backupped file in the /softaculous_backups  dir.  I tried several times with different installations. No luck.

Johannes
IP: --   

No backups after upgrade to 4.0.7
Brijesh
Group: Softaculous Team
Post Group: Super Member
Posts: 2167
Status:
Hi,

Can you please open a support ticket with the account details of the user which is facing this problem. We will resolve this ASAP.
http://softaculous.net/support

-----------------------
Facebook
Twitter
Vote for us
IP: --   

No backups after upgrade to 4.0.7
johannes
Group: Member
Post Group: Newbie
Posts: 32
Status:
Ok, ticket is opened. Thank you.
IP: --   

No backups after upgrade to 4.0.7
Brijesh
Group: Softaculous Team
Post Group: Super Member
Posts: 2167
Status:
Hi,

We are looking into your ticket and will resolve the issue ASAP.

-----------------------
Facebook
Twitter
Vote for us
IP: --   

No backups after upgrade to 4.0.7
johannes
Group: Member
Post Group: Newbie
Posts: 32
Status:
Hi,

you guys are great, thank you very much!

I had a special security configuration on my box which kicked out the normal way of function, and since they had all needed info they needed only a few hours and did a hard job (I saw the servermails) to solve the problem.

You`re the best !!

Thank you!

Johannes


IP: --   

No backups after upgrade to 4.0.7
Brijesh
Group: Softaculous Team
Post Group: Super Member
Posts: 2167
Status:
Hi,

Feel free to contact us if you need any further information.

-----------------------
Facebook
Twitter
Vote for us
IP: --   

No backups after upgrade to 4.0.7
vervehst
Group: NOC
Post Group: Newbie
Posts: 1
Status:
I have the same problem. What was done to resolve it?
IP: --   

No backups after upgrade to 4.0.7
Brijesh
Group: Softaculous Team
Post Group: Super Member
Posts: 2167
Status:
Hi,

Which panel are you using ?
If it is DirectAdmin please execute the following command:
Code
ln -s /usr/local/directadmin/plugins/softaculous/images /usr/local/directadmin/plugins/softaculous/enduser
If you still face the issue then please open a support ticket we will look into this.
https://www.softaculous.net/support


-----------------------
Facebook
Twitter
Vote for us
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is September 1, 2014, 7:12 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.943