Softaculous http://www.softaculous.com/board/index.php? <![CDATA[Enduser backup KVM]]> http://www.softaculous.com/board/index.php?tid=7207&tpg=1#p31464 Sun, 29 May 2016 23:28:44 GMT http://www.softaculous.com/board/index.php?tid=7207&tpg=1#p31464 <![CDATA[Problem with SSL and PHP 5.6]]> http://www.softaculous.com/board/index.php?tid=7440&tpg=1#p31463 SSLS.com Staff who helped me to solve PHP 5.6 / 7 and SSL Issue. I AM always an happy customer of them.
]]>
Sun, 29 May 2016 19:45:13 GMT http://www.softaculous.com/board/index.php?tid=7440&tpg=1#p31463
<![CDATA[PHP 5.6 and SSL/TLS email authentication]]> http://www.softaculous.com/board/index.php?tid=7342&tpg=1#p31462 http://www.softaculous.com/board/index.php?tid=7440&title=Problem_with_SSL_and_PHP_5.6
]]>
Sun, 29 May 2016 19:44:01 GMT http://www.softaculous.com/board/index.php?tid=7342&tpg=1#p31462
<![CDATA[The Webuzo can't send mails]]> http://www.softaculous.com/board/index.php?tid=9164&tpg=1#p31461 ]]> Sun, 29 May 2016 16:40:15 GMT http://www.softaculous.com/board/index.php?tid=9164&tpg=1#p31461 <![CDATA[The Webuzo can't send mails]]> http://www.softaculous.com/board/index.php?tid=9164&tpg=1#p31460 Sun, 29 May 2016 15:33:32 GMT http://www.softaculous.com/board/index.php?tid=9164&tpg=1#p31460 <![CDATA[MySQL Won't Start]]> http://www.softaculous.com/board/index.php?tid=8500&tpg=1#p31459 davit94    thank you friend! ]]> Sun, 29 May 2016 14:35:22 GMT http://www.softaculous.com/board/index.php?tid=8500&tpg=1#p31459 <![CDATA[Problem with SSL and PHP 5.6]]> http://www.softaculous.com/board/index.php?tid=7440&tpg=1#p31458
The solution is not download Ca Boundle and upload into openssl folder but as I Am using already an SSL certificate just add this line in the PHP 5.6 php.ini

[openssl]

openssl.cafile= /path/to/your/.ca-bundle

where "/path/to/your/.ca-bundle" is your patch to your ca-bundle file.
All is working now with PHP 5.6
]]>
Sun, 29 May 2016 13:57:56 GMT http://www.softaculous.com/board/index.php?tid=7440&tpg=1#p31458
<![CDATA[The Webuzo can't send mails]]> http://www.softaculous.com/board/index.php?tid=9164&tpg=1#p31457 ]]> Sun, 29 May 2016 12:42:17 GMT http://www.softaculous.com/board/index.php?tid=9164&tpg=1#p31457 <![CDATA[The Webuzo can't send mails]]> http://www.softaculous.com/board/index.php?tid=9164&tpg=1#p31456 Sun, 29 May 2016 12:38:17 GMT http://www.softaculous.com/board/index.php?tid=9164&tpg=1#p31456 <![CDATA[Live site to Ampps]]> http://www.softaculous.com/board/index.php?tid=9177&tpg=1#p31455
I have it installed, sql and apache running but before i go further i'd like to make sure the next steps i take are the correct ones for the use i need, and would love to get some advise or a link to a step by step guide to do what i need please....

Basically i plan to use back up buddys Deployment feature to bring my current live site across to a local ampps server to develop further off line and once tweaked push it back live online (once again through back up buddys deployment), it basically syncs it allowing really easy push and pull.

I'm a bit lost though...

Should i install wordpress on ampps first?

Set up a domain on ampps first?

if i need to set up a domain in ampps does it need to match the live sites domain / url?

Would i need php too and if so do i need to install that in ampps?

or will the fact i have apache and sql set up mean i should be able to just transfer the live site across and everything will line up?

And if thats the case, do i need to make sure the sql and php numbers match with the ones that are on my hosts live server?


Sorry just not sure of next steps, any help much appreciated!

Thanks
Matt
]]>
Sun, 29 May 2016 12:27:15 GMT http://www.softaculous.com/board/index.php?tid=9177&tpg=1#p31455