Softaculous http://www.softaculous.com/board/index.php? <![CDATA[API - Admin Functions]]> http://www.softaculous.com/board/index.php?tid=7612&tpg=1#p26349
You need to post the values to the following URL :
Code
https://example.com:2087/cgi/softaculous/index.php?act=addplans
You need to post the following values :
PHP Code

 $post = array();
$post['addplan'] = 1;
$post['planname'] = 'PLAN_NAME';
$post['cpplan_PLAN1'] = '1'// Choose the cPanel plan you want to apply this plan to
$post['cpplan_PLAN2'] = '1'// Choose the cPanel plan you want to apply this plan to
$post['users_USER1'] = '1'// Choose the cPanel user you want to apply this plan to
$post['users_USER2'] = '1'// Choose the cPanel user you want to apply this plan to
$post['scripts_SID'] = '1'// Select the scripts you want to enable, SID refers to script ids. Eg: SID for WordPress is 26 $post['scripts_26'] = '1';
$post['saveplan'] = '1'

You can get the list of script ids from :
http://www.softaculous.com/scripts.php
]]>
Fri, 29 May 2015 14:12:55 GMT http://www.softaculous.com/board/index.php?tid=7612&tpg=1#p26349
<![CDATA[VPS Load Error]]> http://www.softaculous.com/board/index.php?tid=7638&tpg=1#p26348
Are you getting this message on the List VMs page?
Have you created any VPS on that server from virtualizor ?
]]>
Fri, 29 May 2015 13:45:52 GMT http://www.softaculous.com/board/index.php?tid=7638&tpg=1#p26348
<![CDATA[VPS Load Error]]> http://www.softaculous.com/board/index.php?tid=7638&tpg=1#p26347 I have the latest version of OpenVZ and Virtualizor installed. I got every thing
working ok except.

On the VPS Loads page I get this error.

There is no OpenVZ VPS on this Server. This utility is available only for OpenVZ nodes.]]>
Fri, 29 May 2015 12:13:58 GMT http://www.softaculous.com/board/index.php?tid=7638&tpg=1#p26347
<![CDATA[Create Template Error]]> http://www.softaculous.com/board/index.php?tid=7250&tpg=1#p26345
Are you trying to create template of a VPS which is having file based storage ?

Currently template creation for file based storage is in development and will be available in future virtualizor releases.


]]>
Fri, 29 May 2015 09:49:25 GMT http://www.softaculous.com/board/index.php?tid=7250&tpg=1#p26345
<![CDATA[Composer Installer for composer.phar installs]]> http://www.softaculous.com/board/index.php?tid=7620&tpg=1#p26344
We are working on this and if the BugGenie team provides upgrade we will add it as well.]]>
Fri, 29 May 2015 09:24:41 GMT http://www.softaculous.com/board/index.php?tid=7620&tpg=1#p26344
<![CDATA[add on domain redirect to main domain]]> http://www.softaculous.com/board/index.php?tid=7632&tpg=1#p26343
Please open a support ticket with the cPanel login details so that we can check the issue.
https://www.softaculous.com/support/]]>
Fri, 29 May 2015 09:24:07 GMT http://www.softaculous.com/board/index.php?tid=7632&tpg=1#p26343
<![CDATA[Website stuck at... waiting for domainname.com.....]]> http://www.softaculous.com/board/index.php?tid=7636&tpg=1#p26342
When I installed Webuzo on my VPS and opened www.vtucare.com , I have been shown default webuzo page.

Then I added vtucare.com as add-on domain on my VPS and installed DotClear Blog App for testing. Now when I am opening www.vtucare.com , it is not opening. It stuck at waiting for www.vtucare.com

Anyone know what may be the issue ?]]>
Fri, 29 May 2015 08:23:13 GMT http://www.softaculous.com/board/index.php?tid=7636&tpg=1#p26342
<![CDATA[Create Template Error]]> http://www.softaculous.com/board/index.php?tid=7250&tpg=1#p26341
Quote From : asim_shaikh March 4, 2015, 4:13 am
Hi,

The perform operations check configures the network and hostname as well as changes the SSH fingerprint.

Are you creating a windows template?

I got the same issue, i'm creating a windows template ,not select perform operations.]]>
Fri, 29 May 2015 07:38:02 GMT http://www.softaculous.com/board/index.php?tid=7250&tpg=1#p26341
<![CDATA[add on domain redirect to main domain]]> http://www.softaculous.com/board/index.php?tid=7632&tpg=1#p26340
Quote From : Brijesh May 28, 2015, 6:56 am
Hi,

Looks like you have added a redirect from your control panel or you have configured .htaccess file to redirect.

You will need to make the required changes to stop the redirect.
Hi how to change to stop the redirection? main domain www.cutehairstylesideas.org and I add on domain www.birthdaypartyideas.info but when open www.birthdaypartyideas.info its redirect to main domain cutehairstylesideas.org.. how to fix it?]]>
Fri, 29 May 2015 07:33:06 GMT http://www.softaculous.com/board/index.php?tid=7632&tpg=1#p26340
<![CDATA[Can't protect directory]]> http://www.softaculous.com/board/index.php?tid=7635&tpg=1#p26339
"Error
Oops !!! There were some errors while adding user"

I have swapped about different user names  to try to fix this but nothing works?]]>
Thu, 28 May 2015 19:52:12 GMT http://www.softaculous.com/board/index.php?tid=7635&tpg=1#p26339