Welcome Guest. Please Login or Register  


You are here: Index > Softaculous Auto Installer > General Support > Topic : Unable to update version



Threaded Mode | Print  

 Unable to update version, Enduser cannot update to latest version of script (3 Replies, Read 1346 times)
WindsOfChange
Group: Member
Post Group: Newbie
Posts: 4
Status:
Hello,

Enduser can see they have outdated version of script but the button to upgrade to latest version available through Softaculous is missing in the "All Installations" tab.

What can we do ?
IP: --   

Unable to update version
Brijesh
Group: Softaculous Team
Post Group: Super Member
Posts: 2198
Status:
Hi,

Sir which script is installed by the user ?

-----------------------
Facebook
Twitter
Vote for us
IP: --   

Unable to update version
WindsOfChange
Group: Member
Post Group: Newbie
Posts: 4
Status:
It was a Afterlogic Webmail Lite installed manually and then imported into Softaculous. Now installed is 6.2.0 and current stable is 6.4.3.

Softaculous is showing both but doesnot show an upgrade button/option.
IP: --   

Unable to update version
Brijesh
Group: Softaculous Team
Post Group: Super Member
Posts: 2198
Status:
Hi,

Upgrade for Webmail is not possible at the moment.

-----------------------
Facebook
Twitter
Vote for us
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is September 19, 2014, 1:51 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.174