Softaculous http://www.softaculous.com/board/index.php? <![CDATA[Network issue with KVM host]]> http://www.softaculous.com/board/index.php?tid=8651&tpg=1#p29926
Sir, You just need to add the IP pool in Virtualizor and then add IPs to that pool.

Then you can assign the IPs to your VM from the panel itself.

If your IPs are routed on your main node then please check the "routed" checkbox while adding the IP pool.


]]>
Mon, 08 Feb 2016 06:03:36 GMT http://www.softaculous.com/board/index.php?tid=8651&tpg=1#p29926
<![CDATA[Network issue with KVM host]]> http://www.softaculous.com/board/index.php?tid=8651&tpg=1#p29925
you add them via your master via create IP pools
]]>
Sun, 07 Feb 2016 15:22:59 GMT http://www.softaculous.com/board/index.php?tid=8651&tpg=1#p29925
<![CDATA[Making AMPPS accessible around the office [OSX]]]> http://www.softaculous.com/board/index.php?tid=8654&tpg=1#p29924
Right now I am running a installation of AMPPS for Wordpress development, but as soon as I want my colleagues to also thinker around in the development process I have to sync my work to a live staging server to work together. It would be nice that my `127.0.0.1/mysite` would be accessible within the network when my AMPPS is running.

Some time ago I did some Google searches and got it to work for about half way because of changing the IP address from my local to my computer IPs address, but seeing the redesigned interface of AMPPS with the new versions I thought maybe it has been made easier now.

Any tips or links to the right resources would be appreciated!]]>
Sun, 07 Feb 2016 11:30:17 GMT http://www.softaculous.com/board/index.php?tid=8654&tpg=1#p29924
<![CDATA[Security Issue EXIM 4.72]]> http://www.softaculous.com/board/index.php?tid=8585&tpg=1#p29923 The most problem is as there are a security issue I AM allerted every week from the security scanner I placed for monitor safety of the server.

Now you told seems you have issue on install the new Exim. This is not the first time I heard that, I have hearded that same for the Antispam... so really hope you will not do the same as Antispam who is two years has not been relased. I need fix the security issue with Exim but as is integrated in Webuzo I can't fix by myself. I have tried all but all is not working so must wait you.]]>
Sun, 07 Feb 2016 07:13:34 GMT http://www.softaculous.com/board/index.php?tid=8585&tpg=1#p29923
<![CDATA[Moodle Past 2.6]]> http://www.softaculous.com/board/index.php?tid=8653&tpg=1#p29922 Sun, 07 Feb 2016 00:24:33 GMT http://www.softaculous.com/board/index.php?tid=8653&tpg=1#p29922 <![CDATA[Security Issue EXIM 4.72]]> http://www.softaculous.com/board/index.php?tid=8585&tpg=1#p29921 https://www.google.it/search?q=fix+exim+4.72&ie=utf-8&oe=utf-8&gws_rd=cr&ei=HW62VpTUKcuWsgG9pafoDw

SO hope very soon will be relased an updated version of Exim, please... not as the antispam who is not avaiable in two years.

This is a very security issue old Exim.
]]>
Sat, 06 Feb 2016 22:08:58 GMT http://www.softaculous.com/board/index.php?tid=8585&tpg=1#p29921
<![CDATA[Security Issue EXIM 4.72]]> http://www.softaculous.com/board/index.php?tid=8585&tpg=1#p29920
tls_require_ciphers = +TLSv1.2

not work as TLS stop to work because TLS without SSL 3 is not supported on Exim 4.72 with the actual Webuzo configuration and GNU... so...

just an Webuzo update will able to solve the Security Issue
]]>
Sat, 06 Feb 2016 20:48:46 GMT http://www.softaculous.com/board/index.php?tid=8585&tpg=1#p29920
<![CDATA[STRONG SECURITY ISSUE on Exim 4.72 (last supported by Webuzo)]]> http://www.softaculous.com/board/index.php?tid=8642&tpg=1#p29918
Seems to be compiled with GnuTLS.

From my test if I try to disable SSL 3 into Exim by following official instruction here:
https://lists.exim.org/lurker/message/20141017.093614.e5c38176.en.html

with line tls_require_ciphers = NORMAL:!VERS-SSL3.0

than save and restart exim I can see no more security cipher are supported.
You can see with that command:

openssl s_client -connect mailserver.ext:465

also
if you add on tls_require_ciphers +TLSv1.1:+TLSv1.2:ALL no support
cipher will be supported so you must remove completely
tls_require_ciphers and you cannot disable SSL 3 so your server will
continue to be VULNERABLE.

Also if you disable SSL 3 Thunderbird stop to work because the connection is not secure.

So Webuzo team you have really to solve a BIG issue with email and security.
]]>
Sat, 06 Feb 2016 17:34:42 GMT http://www.softaculous.com/board/index.php?tid=8642&tpg=1#p29918
<![CDATA[Security Issue EXIM 4.72]]> http://www.softaculous.com/board/index.php?tid=8585&tpg=1#p29917
Seems to be compiled with GnuTLS.

From my test if I try to disable SSL 3 into Exim by following official instruction here:
https://lists.exim.org/lurker/message/20141017.093614.e5c38176.en.html

with line tls_require_ciphers = NORMAL:!VERS-SSL3.0

than save and restart exim I can see no more security cipher are supported.
You can see with that command:

openssl s_client -connect mailserver.ext:465

also if you add on tls_require_ciphers +TLSv1.1:+TLSv1.2:ALL no support cipher will be supported so you must remove completely tls_require_ciphers and you cannot disable SSL 3 so your server will continue to be VULNERABLE.

Also if you disable SSL 3 Thunderbird stop to work because the connection is not secure.

So Webuzo team you have really to solve a BIG issue with email and security.
]]>
Sat, 06 Feb 2016 17:34:19 GMT http://www.softaculous.com/board/index.php?tid=8585&tpg=1#p29917
<![CDATA[I can't add my domain on softaculous remote]]> http://www.softaculous.com/board/index.php?tid=4927&tpg=1#p29916

br,]]>
Sat, 06 Feb 2016 10:38:49 GMT http://www.softaculous.com/board/index.php?tid=4927&tpg=1#p29916