Softaculous http://www.softaculous.com/board/index.php? <![CDATA[Magento Install Issue - Cron Jobs and SSL]]> http://www.softaculous.com/board/index.php?tid=9038&tpg=1#p31156 Tue, 03 May 2016 04:34:44 GMT http://www.softaculous.com/board/index.php?tid=9038&tpg=1#p31156 <![CDATA[new install is incorrectly at www.domain/wp]]> http://www.softaculous.com/board/index.php?tid=9037&tpg=1#p31155 ]]> Tue, 03 May 2016 03:55:06 GMT http://www.softaculous.com/board/index.php?tid=9037&tpg=1#p31155 <![CDATA[A 50X error occurred!!!!]]> http://www.softaculous.com/board/index.php?tid=9035&tpg=1#p31154
Quote
Hi
I installed virtualizor on one of the server a week before ,and it was working great .
But suddenly today , i am getting this error
A 50X error occurred
Sorry, the page you are looking for is currently unavailable.
Please try again later.
I tried to use the restart command but no luck , then I tried to use virtnetwork restart commands , then all the VPS network drop and i am unable to connect . 
please help me here 
ThankYou

Hi,

Can you please check if virtualizor service is running on the server ?
Can you check the logs for any errors in the directory /usr/local/emps/var/log/ ?
Can you run "service virtualizor restart" and check if it fixes the issue ?

Please do not stop/restart "virtnetwork service" on the server it will restart your servers network and it does not have any relation to the virtualizor webpage not being displayed.
]]>
Tue, 03 May 2016 03:31:34 GMT http://www.softaculous.com/board/index.php?tid=9035&tpg=1#p31154
<![CDATA[Magento Install Issue - Cron Jobs and SSL]]> http://www.softaculous.com/board/index.php?tid=9038&tpg=1#p31153
Firstly, I installed via https protocol (I do have the SSL certificate installed) then I still had to go in the admin panel and set my store to https for it to work. Should that be done automatically?

Then I had a system message that said: "One or more indexers are invalid. Make sure your Magento cron job is running."

I did a bit of research and found that softaculous only sets up one cron job in cpanel. There is three that should be running.
www.a2hosting.com/kb/installable-applications/optimization-and-configuration/magento1/optimizing-magento-cron-jobs-on-shared-hosting-accounts

I added those three and it still didn't solve the system message so I am not sure exactly what is going on but I assumed that this would all be done automatically and working correctly for me when I installed Magento.]]>
Tue, 03 May 2016 02:33:17 GMT http://www.softaculous.com/board/index.php?tid=9038&tpg=1#p31153
<![CDATA[new install is incorrectly at www.domain/wp]]> http://www.softaculous.com/board/index.php?tid=9037&tpg=1#p31152 should wp not open at home ie not in wp folder. How do I fix this / create home page without being in wp folder ? thank you Richardex
]]>
Tue, 03 May 2016 00:49:23 GMT http://www.softaculous.com/board/index.php?tid=9037&tpg=1#p31152
<![CDATA[ISPConfig remote problem]]> http://www.softaculous.com/board/index.php?tid=9036&tpg=1#p31151
I really want try the auto installer but i can't get it working with the ispconfig plugin..

I already have the plugin inside my ISPConfig panel but if i try to open it i always get this error: ERROR IN SHIFTING TO USER LEVEL

So i tried to debug it and made a tiny php script to check if the SOAP request works...
PHP Code

 $username 'username';
$password 'password';
$soap_location 'https : //myserver:511/remote/index.php';
$soap_uri 'https : //myserver:511/remote/';
$client = new SoapClient(null, array('location' => $soap_location'uri'      => $soap_uri));
$client->login($username,$password); 

This script works without any problem but if i try to call :511/softaculous i get an error...

The "remote" file is available at /usr/local/softaculous

I saw at my access.logs that the request to remote is called via HTTP could that be true? Maybe the problem is
  1. Cause i am forcing https at my ispconfig url
  2. And/or cause i am using not the default 8080 ispconfig port


I did not found any option to set the remote url for ispconfig so maybe someone here can help me to get it done :)

cheers]]>
Tue, 03 May 2016 00:41:38 GMT http://www.softaculous.com/board/index.php?tid=9036&tpg=1#p31151
<![CDATA[A 50X error occurred!!!!]]> http://www.softaculous.com/board/index.php?tid=9035&tpg=1#p31150
I installed virtualizor on one of the server a week before ,and it was working great .

But suddenly today , i am getting this error

A 50X error occurred
Sorry, the page you are looking for is currently unavailable.

Please try again later.
I tried to use the restart command but no luck , then I tried to use virtnetwork restart commands , then all the VPS network drop and i am unable to connect . 

please help me here 

ThankYou

]]>
Mon, 02 May 2016 17:56:53 GMT http://www.softaculous.com/board/index.php?tid=9035&tpg=1#p31150
<![CDATA[Softaculous 4.7.6 released]]> http://www.softaculous.com/board/index.php?tid=9034&tpg=1#p31149
The Softaculous Team has released Softaculous 4.7.6

1) [Bug Fix] : Due to a bug in Softaculous 4.7.5 Clone installations were not working. This has been fixed now.

2) [Bug Fix] : Due to a bug in Softaculous 4.7.5 Auto Upgrading installations from Softaculous Admin panel was not working. This has been fixed now.

3) [Bug Fix] : In Softaculous Remote and Enterprise, when a query in Softaculous database failed while accessing Softaculous via API the response was not received in expected format i.e. JSON, PHP serialize or XML. This has been fixed now.

Regards,
The Softaculous Team]]>
Mon, 02 May 2016 14:11:35 GMT http://www.softaculous.com/board/index.php?tid=9034&tpg=1#p31149
<![CDATA[Default java version]]> http://www.softaculous.com/board/index.php?tid=9031&tpg=1#p31146
Can you confirm how can we set java8 as the default version ? We have java as well as java8 installed. But, we need java8 as the default version.
]]>
Mon, 02 May 2016 09:30:24 GMT http://www.softaculous.com/board/index.php?tid=9031&tpg=1#p31146
<![CDATA[Autoscript after OS installation]]> http://www.softaculous.com/board/index.php?tid=8193&tpg=1#p31145
Quote
What do you suggest ?
Not bad, but recipes are more "global", so they will be seen by users that have debian installed as well as users that are using centos/cloudlinux/whatever OS.

And they will be seen by users at all.

This could work if recipes get an additional option to mark them as "system", which will then not show to endusers.

]]>
Mon, 02 May 2016 06:45:21 GMT http://www.softaculous.com/board/index.php?tid=8193&tpg=1#p31145