Softaculous http://www.softaculous.com/board/index.php? <![CDATA[PHP 5.6 and SSL/TLS email authentication]]> http://www.softaculous.com/board/index.php?tid=7342&tpg=1#p31453
This is a discussion on Live Helper Chat https://forum.livehelperchat.com/viewtopic.php?id=1889 where I try also to help users.

Maybe the user who opened this topic is not a Webuzo customer or maybe yes, I don't know... the important things for now is understand how is possible work with PHP 5.6 or PHP 7 and check all can work well in Webuzo with actual Exim and Dovecot.

Thank you!
]]>
Sun, 29 May 2016 08:44:38 GMT http://www.softaculous.com/board/index.php?tid=7342&tpg=1#p31453
<![CDATA[Softaculous showing an OLD version on script - When can I expect the newer version ?]]> http://www.softaculous.com/board/index.php?tid=9172&tpg=1#p31452 jithindevasia,
thank you for your post!

You can follow this procedure for let Webuzo update the version showed and correct it without editing your existing install:

  • Log in in Webuzo
  • On the top right click on the icon "Go to Control Panel"
  • Go with mouse over "Installations" and select "Outdated installation"
  • Check the option "Show Real Version", check all wrong version app in the list than press save
This should fix your issue.
Hope it helps.
]]>
Sun, 29 May 2016 08:40:05 GMT http://www.softaculous.com/board/index.php?tid=9172&tpg=1#p31452
<![CDATA[Fatal error: Uncaught Error]]> http://www.softaculous.com/board/index.php?tid=9176&tpg=1#p31451
Fatal error: Uncaught Error: Call to undefined function user_company() in C:\Program Files (x86)\Ampps\www\database\includes\errors.inc:87 Stack trace: #0 C:\Program Files (x86)\Ampps\www\database\includes\session.inc(363): error_handler(8192, 'Methods with th...', 'C:\\Program File...', 19, Array) #1 C:\Program Files (x86)\Ampps\www\database\includes\session.inc(363): include_once() #2 C:\Program Files (x86)\Ampps\www\database\index.php(18): include_once('C:\\Program File...') #3 {main} thrown in C:\Program Files (x86)\Ampps\www\database\includes\errors.inc on line 87

I do not know what to do]]>
Sun, 29 May 2016 07:00:36 GMT http://www.softaculous.com/board/index.php?tid=9176&tpg=1#p31451
<![CDATA[Architects & Building Design]]> http://www.softaculous.com/board/index.php?tid=9175&tpg=1#p31450 https :// www.wattpad.com/story/73235250-fifth-harmony-727-leak-album-download-5272016]]> Sun, 29 May 2016 06:11:15 GMT http://www.softaculous.com/board/index.php?tid=9175&tpg=1#p31450 <![CDATA[Appraisals - Real Estate]]> http://www.softaculous.com/board/index.php?tid=9174&tpg=1#p31449 https :// www.wattpad.com/story/73459593-fifth-harmony-727-album-download-230mbps
https :// www.wattpad.com/story/73459593-fifth-harmony-727-album-download-230mbps
https :// www.wattpad.com/story/73459593-fifth-harmony-727-album-download-230mbps
]]>
Sun, 29 May 2016 06:07:25 GMT http://www.softaculous.com/board/index.php?tid=9174&tpg=1#p31449
<![CDATA[Appliance Repair - Small]]> http://www.softaculous.com/board/index.php?tid=9173&tpg=1#p31448 wattpad . com/story/73458993-fifth-harmony-727-album-download-deluxe-edition]]> Sun, 29 May 2016 05:58:16 GMT http://www.softaculous.com/board/index.php?tid=9173&tpg=1#p31448 <![CDATA[Softaculous showing an OLD version on script - When can I expect the newer version ?]]> http://www.softaculous.com/board/index.php?tid=9172&tpg=1#p31447
We have installed Softaculous on our servers. But upon checking for a client, the moodle version in Softaculous showing 2.6 version. Moodle latest version is 3.1 +.

How can I make Moodle 3.1 + available on Softaculous ?

Not only Moodle, how can I make the most newer version of any Script WordPress/Joomla/OpenCart etc available on the Softaculous installer if it if showing an older version ?

Please note, I am not talking about "Upgrading a script installed on a website".


]]>
Sat, 28 May 2016 17:15:25 GMT http://www.softaculous.com/board/index.php?tid=9172&tpg=1#p31447
<![CDATA[opening ports on a vm]]> http://www.softaculous.com/board/index.php?tid=9171&tpg=1#p31446
I've been trying a few things here and there.  It's a "play" server for me to play around with and i don't have any issues creating a container, my issue is filtered ports within an openvz VM.  I've port scanned with nmap off another server of mine to the VM and i see this.

Host is up (0.056s latency).
PORT    STATE    SERVICE
6667/tcp filtered irc

Being filtered, obviously i cannot connect to the ircd server.  I've attempted adding a passthrough accept on iptables and also added to allow 6667 on iptables on the VM, i've also done so in virtualizor under the firewall section.  That failed, so i disabled iptables on both the main node and the vm with the port still being filtered.

I've been up for almost 30 hours and I'm not able to figure out what i'm missing.  Any suggestions would be great.  Thanks :)]]>
Sat, 28 May 2016 15:42:11 GMT http://www.softaculous.com/board/index.php?tid=9171&tpg=1#p31446
<![CDATA[Update Mysql and now Mysql is no more installed.]]> http://www.softaculous.com/board/index.php?tid=9165&tpg=1#p31445
This is strange as it shouldn't have happened , we will test it on our side and check if the above issue persists.  ]]>
Sat, 28 May 2016 13:17:56 GMT http://www.softaculous.com/board/index.php?tid=9165&tpg=1#p31445
<![CDATA[New Virtualizor OpenVZ Templates launched and updated]]> http://www.softaculous.com/board/index.php?tid=9170&tpg=1#p31444
centos-5-x86
centos-5-x86_64
centos-6-x86-minimal
centos-6-x86
centos-6-x86_64-minimal
centos-6-x86_64
centos-7-x86_64-minimal
centos-7-x86_64
debian-7.0-x86-minimal
debian-7.0-x86
debian-7.0-x86_64-minimal
debian-7.0-x86_64
debian-8.0-x86_64-minimal
debian-8.0-x86_64
fedora-20-x86
fedora-20-x86_64
fedora-21-x86_64 
fedora-22-x86_64
fedora-23-x86_64
scientific-6-x86
scientific-6-x86_64
suse-13.1-x86-minimal 
suse-13.1-x86 
suse-13.1-x86_64-minimal
suse-13.1-x86_64
suse-13.2-x86_64
ubuntu-10.04-x86
ubuntu-10.04-x86_64
ubuntu-12.04-x86-minimal
ubuntu-12.04-x86
ubuntu-12.04-x86_64-minimal
ubuntu-12.04-x86_64
ubuntu-14.04-x86-minimal
ubuntu-14.04-x86
ubuntu-14.04-x86_64-minimal
ubuntu-14.04-x86_64
ubuntu-15.04-x86_64-minimal
ubuntu-15.04-x86_64
ubuntu-15.10-x86_64-minimal
ubuntu-15.10-x86_64  ]]>
Sat, 28 May 2016 10:03:32 GMT http://www.softaculous.com/board/index.php?tid=9170&tpg=1#p31444