Softaculous <![CDATA[MySQL won't start on Kubuntu 16.04 LTS]]>
Ampps Control Center and Apache starts after sudo ./Ampps.

MySQL seems to be started by default but actually it doesn't run (its "Stop" button is active while the "Start" button is faded). I tried to solve the problem (checking logs etc.) but without any success.

(Some Qt related issues I also noticed, which are listed in another post, here: ?tid=8702#p31468. I can't make this a real link, since I am new to this forum.)]]>
Mon, 30 May 2016 09:06:33 GMT
<![CDATA[MariaDB support]]> Mon, 30 May 2016 08:04:54 GMT <![CDATA[Cannot mix incompatible Qt library (version 0x40806) with this library (version 0x40805)]]>
Upon installing Ampps I followed these instructions:

sudo ./Ampps gave me this error:
Cannot mix incompatible Qt library (version 0x40807) with this library (version 0x40805)

Then I moved the libQt* files to a backup folder, as suggested. Another error was displayed:

"sni-qt/4379" WARN  09:08:56.359 void StatusNotifierItemFactory::connectToSnw() Invalid interface to SNW_SERVICE
QInotifyFileSystemWatcherEngine::addPaths: inotify_add_watch failed: No such file or directory
QFileSystemWatcher: failed to add paths: /home/x/.config/ibus/bus
Bus::open: Can not get ibus-daemon's address.
IBusInputContext::createInputContext: no connection to ibus-daemon
Enter password: X Error: RenderBadPicture (invalid Picture parameter) 143
  Extension:    139 (RENDER)
  Minor opcode: 7 (RenderFreePicture)
  Resource id:  0x4af
X Error: BadWindow (invalid Window parameter) 3
  Major opcode: 18 (X_ChangeProperty)
  Resource id:  0x7600003
X Error: BadWindow (invalid Window parameter) 3
  Major opcode: 4 (X_DestroyWindow)
  Resource id:  0x7600003

(Yesterday I also tried with downloaded libQt* files with which I replaced the original ones, but no success.)

Control Center starts though, but there is some problem with MySQL (but I think this should go to another topic).]]>
Mon, 30 May 2016 07:47:21 GMT
<![CDATA[This site can’t be reached although restart services]]> General Support.
Please click the link below to visit the topic:]]>
Mon, 30 May 2016 06:45:16 GMT
It mostly seems like a file permission issue. But we will still need to take a look at your site logs to know more.

If possible, please open a support ticket for Webuzo along with your root details and we will help you out.
Mon, 30 May 2016 04:28:00 GMT
<![CDATA[Enduser backup KVM]]>
Is Backup or snapshot for KVM implemented now?

Sir, Currently we are working on improving our Migration Feature for KVM/XEN and adding Multiple Migrate Feature for the admin, which is in testing phase and should be released in a weeks time.

The Next task definitely  is the Backup which will have the main focus, along with End user snapshots.

We apologize for the delay and request you to please co-operate with us.]]>
Mon, 30 May 2016 04:17:34 GMT
<![CDATA[Enduser backup KVM]]> Sun, 29 May 2016 23:28:44 GMT <![CDATA[Problem with SSL and PHP 5.6]]> Staff who helped me to solve PHP 5.6 / 7 and SSL Issue. I AM always an happy customer of them.
Sun, 29 May 2016 19:45:13 GMT
<![CDATA[PHP 5.6 and SSL/TLS email authentication]]>
Sun, 29 May 2016 19:44:01 GMT
<![CDATA[The Webuzo can't send mails]]> ]]> Sun, 29 May 2016 16:40:15 GMT