Softaculous <![CDATA[Ampps not working on OS X Server]]>
The server is a Mac running 10.8.5 with server software. I've tried running Ampps with the server's web service both on and off, tried changing the ports in the Ampps Apache and MySQL config files, and tried all the Terminal entries I could find in these forums.

Does Ampps just not work in the server environment? It's working great on my Mac sitting on my desk, but not so much in the server room.

Any thoughts or suggestions to get it running? Blessings.]]>
Tue, 31 Mar 2015 23:26:38 GMT
<![CDATA[New network adapter names, installation]]>
What i did is, i went to --> servers --> list servers --> localhost --> settings -->  Network Interface -> filled in the new device name "P7p1" -> works!

Tue, 31 Mar 2015 17:21:57 GMT
<![CDATA[New network adapter names, installation]]> todayi tried to install virtualizor but the network configuration seems broken.

After a call with a  datacenter guy from my host, who talked back to the deployment technican i got assured that the "p1p1" names instead of ethx are defacto the new norm and they deploy all dedicated and virtual servers wit hthese templates, reverting the adapter names is not suggested.

How to i install virtualizer on a ubuntu 14.04 system where the main adapter is named P7p1 ?
Same issue with centos 7.
Tue, 31 Mar 2015 17:06:17 GMT
<![CDATA[Redirect option?]]> Tue, 31 Mar 2015 14:48:56 GMT <![CDATA[directadmin softaculous]]>
Can you please open a support ticket with a test account details here :

We will check it for you.]]>
Tue, 31 Mar 2015 14:20:04 GMT
<![CDATA[Redirect option?]]>
Sir you can try the following configuration:

server {
      listen        80;
      return        301 https://$server_name$request_uri;
Tue, 31 Mar 2015 14:04:30 GMT
<![CDATA[Webuzo Wrong Time]]>
As you can see from picture two Webuzo show the current time is 2.45 PM when now is 15.45 PM

so for fix the issue i must set, change time zone in GMT +2 (picture 3) who is not my correct time zone but this will add an hour so time are now correct with the wrong time zone.

You should fix this issue, bug.
My time is Paris so when time change must be correct Paris time to, webuzo should update the time automatically as the Linux Server do.
Tue, 31 Mar 2015 13:55:57 GMT
<![CDATA[Webuzo Wrong Time]]>
In the settings i had selected GMT + 1 Paris
but time is not correct, is back of one hours.

fix the time i need change time zone in wrong time zone GMT +2 so time
now is correct but zone is not correct, i have the time of Rome and the
near time zone is Paris with wrong time, also Paris seems to have same
time as Italy.. so something are wrong and webuzo should update time

Wrong time can cause confusion on check log and other serivices.

Please can you reproduce and tell me if you can see this issue? Thanks.]]>
Tue, 31 Mar 2015 13:52:29 GMT
<![CDATA[directadmin softaculous]]>
Tue, 31 Mar 2015 13:38:14 GMT
<![CDATA[How to create shared hosting]]> Tue, 31 Mar 2015 13:04:55 GMT