Softaculous http://www.softaculous.com/board/index.php? <![CDATA[Translation to spanish doesn´t work on some browsers..]]> http://www.softaculous.com/board/index.php?tid=8068&tpg=1#p39156 translation.pk/]]> Fri, 18 Aug 2017 09:31:20 GMT http://www.softaculous.com/board/index.php?tid=8068&tpg=1#p39156 <![CDATA[Issues by installing and set up Virtualizor]]> http://www.softaculous.com/board/index.php?tid=11880&tpg=2#p39154
Code
pvcreate /dev/md3 WARNING: ext4 signature detected on /dev/md3 at offset 1080. Wipe it? [y/n]: y
Shouldn't it be 'n' instead of 'y' (yes)?
]]>
Fri, 18 Aug 2017 06:38:35 GMT http://www.softaculous.com/board/index.php?tid=11880&tpg=2#p39154
<![CDATA[Issues by installing and set up Virtualizor]]> http://www.softaculous.com/board/index.php?tid=11880&tpg=2#p39153
Quote From : jevingala Today at 6:10 am
Hi,

We assume that you have basic understanding about Linux .


Assuming is good, but as you can see, it's not working in such situations. All would be sorted quickly, if you provide a detailed step by step instructions with command examples like the biggest server provider does. If they would assume, that everybody is a Linux expert, then they will probably fail on sales very soon.
]]>
Fri, 18 Aug 2017 06:24:01 GMT http://www.softaculous.com/board/index.php?tid=11880&tpg=2#p39153
<![CDATA[Issues by installing and set up Virtualizor]]> http://www.softaculous.com/board/index.php?tid=11880&tpg=2#p39152
We assume that you have basic understanding about Linux .
You can enable rescue mode and comment the required entry and then restart and check.

Sorry for the inconvenience caused.
]]>
Fri, 18 Aug 2017 06:10:55 GMT http://www.softaculous.com/board/index.php?tid=11880&tpg=2#p39152
<![CDATA[Issues by installing and set up Virtualizor]]> http://www.softaculous.com/board/index.php?tid=11880&tpg=2#p39151
Quote From : jevingala Today at 5:48 am
Hi,

Was the mount entry for home commented in fstab file ?
No, it was nont, because as you can see, your support didn't provide this information to us.
]]>
Fri, 18 Aug 2017 06:08:19 GMT http://www.softaculous.com/board/index.php?tid=11880&tpg=2#p39151
<![CDATA[Issues by installing and set up Virtualizor]]> http://www.softaculous.com/board/index.php?tid=11880&tpg=2#p39150
Was the mount entry for home commented in fstab file ?
]]>
Fri, 18 Aug 2017 05:48:19 GMT http://www.softaculous.com/board/index.php?tid=11880&tpg=2#p39150
<![CDATA[Issues by installing and set up Virtualizor]]> http://www.softaculous.com/board/index.php?tid=11880&tpg=2#p39149


Code
[root@vs ~]# umount /home [root@vs ~]# pvcreate /dev/md3 WARNING: ext4 signature detected on /dev/md3 at offset 1080. Wipe it? [y/n]: y Wiping ext4 signature on /dev/md3. Physical volume "/dev/md3" successfully created. [root@vs ~]# vgcreate vg /dev/md3 Volume group "vg" successfully created [root@vs ~]# reboot


the server is being INACCESSIBLE - no ssh access, no Virtualizor access.



Code
--- 158.69.252.161 ping statistics --- 10 packets transmitted, 0 packets received, +6 errors, 100% packet loss


What now?]]>
Fri, 18 Aug 2017 04:42:39 GMT http://www.softaculous.com/board/index.php?tid=11880&tpg=2#p39149
<![CDATA[Centos web panel 7]]> http://www.softaculous.com/board/index.php?tid=13206&tpg=1#p39148 Thu, 17 Aug 2017 22:19:25 GMT http://www.softaculous.com/board/index.php?tid=13206&tpg=1#p39148 <![CDATA[Issues by installing and set up Virtualizor]]> http://www.softaculous.com/board/index.php?tid=11880&tpg=2#p39147 http://www.virtualizor.com/wiki/Install_KVM but the Virtualizor shows 0 GB space. This is the second time I tried to install the KVM and got same issue. Installing OpenVZ with the installation instruction went without any issues. But by KVM I'm still missing the storage. The support fixed it by the first installation and provided to me this information:

Quote
Could you please reinstall your server as per given

Root '/' ---->80-100GB
Swap ---->4Gb+
All remaining space(mounted on) /home

I did, but it didn't work. Then they fixed it and told to me:

Quote
Sir, You partition was mounted on /home partition so we have just unmonuted /home partition and then created vg and added on your panel.

umount /home
pvcreate /dev/md3
vgcreate vg /dev/md3
What is the problem? And where are these things mentionted in the installation tutorial on their site?

Regards



]]>
Thu, 17 Aug 2017 22:09:41 GMT http://www.softaculous.com/board/index.php?tid=11880&tpg=2#p39147
<![CDATA[Softaculous Script selection]]> http://www.softaculous.com/board/index.php?tid=13280&tpg=1#p39146 Thu, 17 Aug 2017 16:43:34 GMT http://www.softaculous.com/board/index.php?tid=13280&tpg=1#p39146