Softaculous http://www.softaculous.com/board/index.php? <![CDATA[Mail "Unknown User" But Email Hosted By Zoho]]> http://www.softaculous.com/board/index.php?tid=5835&tpg=1#p21375
Quote From : valley Today at 10:53 am
Hi,

What do the logs have to say ?

/var/logs/exim
/var/logs/dovecot
/var/log/exim/main.log
PHP Code

 2014-09-15
 21
:53:10 1XThx8-00048U-R7 <= alid@alidabdul.com U=alid P=local 
S
=1277 id=3a22f12a24ab937a9a63cbd6112273da@www.alidabdul.com
2014
-09-15 21:53:10 1XThx8-00048U-R7 => gue <gue@alidabdul.comR=vmail_deliver T=vmail_delivery
2014
-09-15 21:53:10 1XThx8-00048U-R7 Completed
2014
-09-15
 21
:53:43 H=alidabdul.com ([128.199.179.204]) [127.0.0.1
F=<alid@alidabdul.comrejected RCPT <alid_abdul@yahoo.com>:
 
relay not permitted
2014
-09-15 21:53:43 unexpected disconnection while reading SMTP command from alidabdul.com ([128.199.179.204]) [127.0.0.1]
2014-09-15
 21
:56:22 H=alidabdul.com ([128.199.179.204]) [127.0.0.1
F=<alid@alidabdul.comrejected RCPT <alid_abdul@yahoo.com>:
 
relay not permitted
2014
-09-15 21:56:22 unexpected disconnection while reading SMTP command from alidabdul.com ([128.199.179.204]) [127.0.0.1]
2014-09-15
 21
:56:41 H=alidabdul.com ([128.199.179.204]) [127.0.0.1
F=<alid@alidabdul.comrejected RCPT <alid_abdul@yahoo.com>:
 
relay not permitted
2014
-09-15 21:56:41 unexpected disconnection while reading SMTP command from alidabdul.com ([128.199.179.204]) [127.0.0.1


while /var/log/dovecot.log is empty

Then
I try to send email to alid@alidabdul.com (username created on webuzo
panel) from gue@alidabdul.com (hosted by zoho) I got undelivered
message.

PHP Code

 This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of its recipients.

 

This is a permanent errorUser Unknown :

 

[
alid@alidabdul.com]
 

 

 Return-
Path:

 
Received:from GA06 (202.137.10.83 [202.137.10.83]) by mx.zohomail.com

          with SMTPS id 1410832956256960.3405307820196
Mon15 Sep 2014
 19
:02:36 -0700 (PDT)  
Message-ID:<000001cfd152$4494a730$cdbdf590$@alidabdul.com>

 
Date:Tue16 Sep 2014 09:02:24 +0700

 From
:"Alid Abdul" 

 
To:

 
Subject:test

 Content
-Type:multipart/alternative;

          
boundary="----=_NextPart_000_0001_01CFD18C.F0F37F30"from GA06 (202.137.10.83 [202.137.10.83]) by mx.zohomail.com

          with SMTPS id 1410832956256960.3405307820196
Mon15 Sep 2014 19:02:36 -0700 (PDT


]]>
Tue, 16 Sep 2014 02:06:56 GMT http://www.softaculous.com/board/index.php?tid=5835&tpg=1#p21375
<![CDATA[page not found errors]]> http://www.softaculous.com/board/index.php?tid=5857&tpg=1#p21374 My apologies . . . I've reposted to AMPPS]]> Tue, 16 Sep 2014 00:05:54 GMT http://www.softaculous.com/board/index.php?tid=5857&tpg=1#p21374 <![CDATA[page not found errors]]> http://www.softaculous.com/board/index.php?tid=5858&tpg=1#p21373
From the site view I see the static home page but when I navigate the menus I get page not found errors.  The paths are correct in the url field of the browser.

I don't really know my way around mysql, but looking at the .sql export of the newly created database it "looks OK" when it comes to page names.

Using AMPPS I created a new wordpress site and database.  I then replaced the new wp-content directory with the downloaded version and imported the downloaded sql file into the new database.

Local site files reside in the www directory (not a sub-directory of www)

the hosts file has 127.0.0.1 set to the original site name so that I (hopefully) would not have to edit the database.

Any hints or pointers would be appreciated.

Thanks
]]>
Tue, 16 Sep 2014 00:03:25 GMT http://www.softaculous.com/board/index.php?tid=5858&tpg=1#p21373
<![CDATA[page not found errors]]> http://www.softaculous.com/board/index.php?tid=5857&tpg=1#p21372
From the site view I see the static home page but when I navigate the menus I get page not found errors.  The paths are correct in the url field of the browser.

I don't really know my way around mysql, but looking at the .sql export of the newly created database it "looks OK" when it comes to page names.

Using AMPPS I created a new wordpress site and database.  I then replaced the new wp-content directory with the downloaded version and imported the downloaded sql file into the new database.

Local site files reside in the www directory (not a sub-directory of www)

the hosts file has 127.0.0.1 set to the original site name so that I (hopefully) would not have to edit the database.

Any hints or pointers would be appreciated.

Thanks
]]>
Mon, 15 Sep 2014 23:56:58 GMT http://www.softaculous.com/board/index.php?tid=5857&tpg=1#p21372
<![CDATA[How long to set up on 'First Run of AMPPS']]> http://www.softaculous.com/board/index.php?tid=5846&tpg=1#p21371 Mon, 15 Sep 2014 19:27:48 GMT http://www.softaculous.com/board/index.php?tid=5846&tpg=1#p21371 <![CDATA[Webuzo Malware Scan]]> http://www.softaculous.com/board/index.php?tid=5815&tpg=1#p21370 ]]> Mon, 15 Sep 2014 15:28:43 GMT http://www.softaculous.com/board/index.php?tid=5815&tpg=1#p21370 <![CDATA[Nginx Wordpress Permalinks]]> http://www.softaculous.com/board/index.php?tid=5853&tpg=1#p21369 Mon, 15 Sep 2014 15:27:46 GMT http://www.softaculous.com/board/index.php?tid=5853&tpg=1#p21369 <![CDATA[Piwik - Bug in cron]]> http://www.softaculous.com/board/index.php?tid=5851&tpg=1#p21367
Thank you for reporting the issue.

We have changed the CRON command and launched the updated package.

Please execute the CRON command to get the latest package :
http://www.softaculous.com/docs/Immediate_update]]>
Mon, 15 Sep 2014 14:36:38 GMT http://www.softaculous.com/board/index.php?tid=5851&tpg=1#p21367
<![CDATA[Setup Ispconfi3 Centos 6.5]]> http://www.softaculous.com/board/index.php?tid=5796&tpg=1#p21368 bz2
calendar
Core
ctype
curl
date
dom
ereg
exif
fileinfo
filter
ftp
gd
gettext
gmp
hash
iconv
imap
ionCube Loader
json
ldap
libxml
mbstring
mcrypt
mssql
mysql
mysqli
odbc
openssl
pcntl
pcre
PDO
pdo_dblib
pdo_mysql
PDO_ODBC
pdo_sqlite
Phar
readline
Reflection
session
shmop
SimpleXML
snmp
soap
sockets
SPL
sqlite3
standard
tidy
tokenizer
wddx
xml
xmlreader
xmlrpc
xmlwriter
xsl
zip
zlib

[Zend Modules]
the ionCube PHP Loader]]>
Mon, 15 Sep 2014 14:36:38 GMT http://www.softaculous.com/board/index.php?tid=5796&tpg=1#p21368
<![CDATA[SomeTime Gives error "Server Not Found"]]> http://www.softaculous.com/board/index.php?tid=5510&tpg=1#p21366 Mon, 15 Sep 2014 14:23:55 GMT http://www.softaculous.com/board/index.php?tid=5510&tpg=1#p21366