Softaculous <![CDATA[i install ampps 2.9 after install apache service can't start.]]> Mon, 02 Mar 2015 18:57:41 GMT <![CDATA[Unable to create VPS's on 'File' storage]]>
I am trying out a new slave node using the 'File' storage type with QCOW2 as the format.

The storage shows up fine in the storage section: but when I try to create a VPS on that server box, it gets stuck at 43% (building the VPS). If I close out then the VPS is created but of course unusable as no property files have been created for it etc.

Anyone any idea how to resolve this or if it's a bug within Virtualizor? I'd be surprised if it was as that means the whole 'File' storage system is unusable when it was meant to be a major feature.]]>
Mon, 02 Mar 2015 17:08:48 GMT
<![CDATA[Email for addon domains does not work]]> also points to my server and pings ok. points to my server and pings ok.
* points to my server and pings ok.
I have 4 running servers and 8 domains using postfix with this DNS entry scheme, and they all work ok. 

So, its a mystery, but it should work.]]>
Mon, 02 Mar 2015 16:52:45 GMT
<![CDATA[Ghost is incompatible]]>

Mon, 02 Mar 2015 15:15:26 GMT
<![CDATA[License Problem]]>

Did not exceed the free version?

Mon, 02 Mar 2015 15:06:22 GMT
<![CDATA[Slave server offline even if it is turned on]]>
I am having a master and slave server. An unexpected power failure occurred and slave became off. After the power is up, I turned on the slave server. But, the master still shows, the slave is offline. I tried the following workarounds and nothing worked.

1. Restarted virtualualizor daemon on  master
2. Tried SSH ing from master to Slave and it worked, so there is no network issues.

Please help to sort out this.

Mon, 02 Mar 2015 13:54:34 GMT
<![CDATA[how to add vhost ampps windows]]> Mon, 02 Mar 2015 13:34:46 GMT <![CDATA[Connection timeout webuzo]]>
FYI, After I have installed LEMP (with MySQL) then I installed MariaDB with Set Default click on. So, My configuration are Nginx, Maria DB, and PHP
Mon, 02 Mar 2015 13:06:13 GMT
<![CDATA[Connection timeout webuzo]]>
/usr/local/emps/bin/php -v


cat /usr/local/emps/version

Mon, 02 Mar 2015 11:40:32 GMT
<![CDATA[Keep getting insufficient disk space error]]>
This has been fixed in the latest virtualizor release.
Mon, 02 Mar 2015 07:03:46 GMT