Softaculous http://www.softaculous.com/board/index.php? <![CDATA[WHMCS Module]]> http://www.softaculous.com/board/index.php?tid=7629&tpg=1#p26315 Hi,

You can edit the file virtualizor.php and change the below line:

// Disable warning messages - in PHP 5.4
//error_reporting(E_ALL & ~E_STRICT & ~E_NOTICE);

to look like:

// Disable warning messages - in PHP 5.4
error_reporting(E_ALL & ~E_STRICT & ~E_NOTICE);

This should resolve your issue.]]>
Tue, 26 May 2015 05:22:26 GMT http://www.softaculous.com/board/index.php?tid=7629&tpg=1#p26315
<![CDATA[Where httpd.conf is located?]]> http://www.softaculous.com/board/index.php?tid=7630&tpg=1#p26314
I trying to find the location of httpd.conf. Any clue?

Thanks]]>
Mon, 25 May 2015 23:49:03 GMT http://www.softaculous.com/board/index.php?tid=7630&tpg=1#p26314
<![CDATA[WHMCS Module]]> http://www.softaculous.com/board/index.php?tid=7629&tpg=1#p26313
Using the WHMCS module, I am trying to accept an order, and allow WHMCS to automatically provision the creation of a VPS, however - I am greeted by the following errors;

Strict Standards: Non-static method Virtualizor_Curl::make_api_call() should not be called statically in /home/vevowebs/public_html/my/modules/servers/virtualizor/virtualizor.php on line 92

Strict Standards: Non-static method Virtualizor_Curl::error() should not be called statically in /home/vevowebs/public_html/my/modules/servers/virtualizor/virtualizor.php on line 95

I'd appreciate any help!]]>
Mon, 25 May 2015 18:39:42 GMT http://www.softaculous.com/board/index.php?tid=7629&tpg=1#p26313
<![CDATA[Not starting in Yosemite]]> http://www.softaculous.com/board/index.php?tid=7627&tpg=1#p26311 Mon, 25 May 2015 17:26:36 GMT http://www.softaculous.com/board/index.php?tid=7627&tpg=1#p26311 <![CDATA[Backup in french : spelling mistake]]> http://www.softaculous.com/board/index.php?tid=7626&tpg=1#p26310
There is an error for the word "backup" in French :

Here, we can see "Savegardes", it must be "SaUvegardes"

Can you fix that please in next release ?]]>
Mon, 25 May 2015 16:32:46 GMT http://www.softaculous.com/board/index.php?tid=7626&tpg=1#p26310
<![CDATA[VPS create - VNC keymap]]> http://www.softaculous.com/board/index.php?tid=7625&tpg=1#p26309
When i create a VPS, i set VNC keymap to FR.

At the end of the create wizard, the VPS has still the VNC US keymap (ON VNC software, keymap is US), i have to edit the VPS and set again VNC keymap to FR and i must to reboot VPS to take effect.

The VNC keymap is FR after.

Can you fix that please ?]]>
Mon, 25 May 2015 16:30:38 GMT http://www.softaculous.com/board/index.php?tid=7625&tpg=1#p26309
<![CDATA[with such support can any one use you for business]]> http://www.softaculous.com/board/index.php?tid=7624&tpg=1#p26308 Mon, 25 May 2015 15:09:25 GMT http://www.softaculous.com/board/index.php?tid=7624&tpg=1#p26308 <![CDATA[with such support can any one use you for business]]> http://www.softaculous.com/board/index.php?tid=7624&tpg=1#p26307 please stop this language I have a print screen of all the conversation we had and if you want to go the hard way then let it be.

Best regards]]>
Mon, 25 May 2015 14:58:47 GMT http://www.softaculous.com/board/index.php?tid=7624&tpg=1#p26307
<![CDATA[with such support can any one use you for business]]> http://www.softaculous.com/board/index.php?tid=7624&tpg=1#p26306
I read the whole ticket.
You have enabled multivirt on both your slave server and you have one master only server.

Firstly you were facing issue in migration for which we had provided you a fix.

Next the IPs did not have MAC IDs assigned which was causing the issue.

Next you were trying to create VPS on a Master Only server which could not be deleted.


Now we have fixed the cgroup issue, sometimes cgroup error is displayed and the VPS is unable to start when multivirt is enabled.
You just need to do a "service libvirtd restart" to fix the cgroup issue.

Hope you are satisfied with my reply.
Please do not hesitate to ask any further question.
]]>
Mon, 25 May 2015 14:53:59 GMT http://www.softaculous.com/board/index.php?tid=7624&tpg=1#p26306
<![CDATA[with such support can any one use you for business]]> http://www.softaculous.com/board/index.php?tid=7624&tpg=1#p26305
Quote From : asim_shaikh May 25, 2015, 5:49 am
Quote
I am just wondering!!!

let's see how you will answer me or rather when!!!
       
Can you please elaborate what issue did you face while contacting our support ?
Was the support provided not up to the mark ?
Please feel free to reply.




A ticket opened on Sat, May 23 2015 7:10am.
Ticket #775384
ticket Subject "production virtualizor not working"

Please pay a look to the ticket and tell me if am committing a mistake when I cry out loud.  and if you find that normal then let's share and publish the print out for all the ticket and let other people decide what sort of support is this.

Best regards]]>
Mon, 25 May 2015 14:09:45 GMT http://www.softaculous.com/board/index.php?tid=7624&tpg=1#p26305