Softaculous http://www.softaculous.com/board/index.php? <![CDATA[Corn Job Problem]]> http://www.softaculous.com/board/index.php?tid=7610&tpg=1#p26289 ]]> Sat, 23 May 2015 05:36:31 GMT http://www.softaculous.com/board/index.php?tid=7610&tpg=1#p26289 <![CDATA[where i can find free quality wordpress theme?]]> http://www.softaculous.com/board/index.php?tid=7618&tpg=1#p26288 ]]> Sat, 23 May 2015 01:39:11 GMT http://www.softaculous.com/board/index.php?tid=7618&tpg=1#p26288 <![CDATA[hi everyone]]> http://www.softaculous.com/board/index.php?tid=7617&tpg=1#p26287
My name is Imah. I am newbie here. hope i can learn a lot from this forum.]]>
Sat, 23 May 2015 01:33:11 GMT http://www.softaculous.com/board/index.php?tid=7617&tpg=1#p26287
<![CDATA[Migration FAILED KVM]]> http://www.softaculous.com/board/index.php?tid=7614&tpg=1#p26286
That looks to me like your trying to migrate to a node that is not setup correctly, the fact the server is showing as 127.0.0.1

Are you using the GUI migration feature?

What storage is the VM's using? (QCOW2/LVM)
Where are you moving from -> to?

,Ashley]]>
Fri, 22 May 2015 21:51:59 GMT http://www.softaculous.com/board/index.php?tid=7614&tpg=1#p26286
<![CDATA[Front accounting Login]]> http://www.softaculous.com/board/index.php?tid=7616&tpg=1#p26285
I try to install frontaccounting. It was installed successfully. The only problem is when I try to login. I get a blank page. How do I overcome this? Please advise. ]]>
Fri, 22 May 2015 16:41:57 GMT http://www.softaculous.com/board/index.php?tid=7616&tpg=1#p26285
<![CDATA[Mac AMPPS quit prompt]]> http://www.softaculous.com/board/index.php?tid=7615&tpg=1#p26284 Every time I want to restart/shut down/logoff, I get a "Are you sure you want to quit AMPPS?" prompt.

Is there any way to disable this?

If not, then I guess I will have to start apache/mysql without the app...
]]>
Fri, 22 May 2015 16:36:05 GMT http://www.softaculous.com/board/index.php?tid=7615&tpg=1#p26284
<![CDATA[Migration FAILED KVM]]> http://www.softaculous.com/board/index.php?tid=7614&tpg=1#p26283 I've backups of all the servers on my ftp server aswell ...
Just don't know how to move them to the new server!
What could be the problem here? I searched on internet but didn't find anything that could help me.


-----------------------------------------
ERROR that has been mailed to me from server: :squi:
-----------------------------------------
Hi,
The Migration process for VPS 100 has failed. Following are the details :

From Server : 192.99.47.xxxx

To Server : 127.0.0.1
VPS ID : 100

VPS name : 1009

Regards,
Virtualizor (5.9.8.xxxx)]]>
Fri, 22 May 2015 16:15:47 GMT http://www.softaculous.com/board/index.php?tid=7614&tpg=1#p26283
<![CDATA[Corn Job Problem]]> http://www.softaculous.com/board/index.php?tid=7610&tpg=1#p26282
Run the command manually and check what output is coming.

]]>
Fri, 22 May 2015 13:03:40 GMT http://www.softaculous.com/board/index.php?tid=7610&tpg=1#p26282
<![CDATA[Virtualizor 2.7.3 Launched - New Enduser Theme in beta]]> http://www.softaculous.com/board/index.php?tid=7613&tpg=1#p26281
The Virtualizor Team has released Virtualizor 2.7.3
This version has some cool new features and some bug fixes.
The following is a list of changes in this version:

1) [Feature] With this version we would like to announce a new Enduser theme ! It will be in beta for some time and the old theme will be supported for another 6 months from this release.
Our new enduser theme is based on the Single Page Interface concept and uses JSON API calls in Virtualizor to perform actions. For hosting companies this means they need to edit only one HTML file to fully customize the look and feel of this theme into something of their own.

Detailed docs on how to make the new theme will soon be available. We plan to make this new theme stable within a month from now. The new theme is also Mobile Friendly (it uses bootstrap). We will also be porting this to the billing software modules we maintain.

To use the new theme, login to an enduser account and use the following URL to access the new theme :
http(s)://YOUR-HOST-NAME/SESSION/index.php?act=i&amp;w2=1

Here are some screenshots of the new theme :

Board Image

Board Image

Board Image

Board Image


Board Image


Board Image


Board Image


Board Image


Board Image


Board Image


2) [Feature] In the Admin Panel, the pagination tool has been improved to set the number of results per page.

3) [Feature] For the enduser panel, we have combined the language files into one single language file. Existing languages have also been updated with the single language file structure. Old language files will be deleted when the old enduser theme is disabled in Virtualizor.

4) [Task] Now virtio can be enabled while editing the VPS. (Note : It cannot be disabled once enabled)

5) [Task] In the Admin Panel, we have added pagination wherever possible.

6) [Task] The Enduser API has been improved and will soon have a detailed documentation done.

7) [Task] The Admin API has also been improved.

8) [Task] Improved the UI of various Logs in the Admin Panel.

9) [Task] There were many functions which were not defined in the SDK. This has been improved.

10) [Task] Added multiple action tool on in the Media Group and DNS wizards.

11) [Task] In the Add and Edit VPS wizard, we have changed the text of kb -> KB for Network Speed and Upload speed. This is to avoid confusion as some users assumed it was kilo bits/second. The unit was and is kilo bytes/second.

12) [Task] The ISO download wizard now supports FTP protocol as well i.e. public FTP mirrors can be used for download of an ISO.

13) [BugFix] For XEN HVM VMs with TAP devices, the default bridge was taken as the xenbr0 which resulted in bandwidth miscalculation. This has been fixed to use the bridge name as per the saved configuration.

14) [BugFix] On XenServer the network speed was written wrong in configuration for upload limit. This is fixed now.

15) [BugFix] In the Rebuild VPS wizard when multi virtualization is enabled on the Node, the OS list was showing OS templates of both virtualization software. This is fixed now.

16) [BugFix] Cloud user was not able to create the VPS if multi virtualization was turned on. This is fixed now.

17) [BugFix] Resizing the file system for QCOW2 was failing on some VPS which had been powered off and the filesystem was not clean. This is fixed now.

18) [BugFix] When multi-virtualization was enabled and if the primary storage was OpenVZ, Virtualizor was not able to create the VPS for KVM. This is fixed now.

19) [BugFix] In the Add and Edit VPS wizard, there was a Javascript bug due to which Network Speed and Upload speed was not set correctly if the drop down was used. This is fixed now.

20) [BugFix] If admin had disabled the API credential for endusers, a user would still able to access the API credential wizard with the direct URL. This is fixed now.

21) [BugFix] In the Admin Panel Backup wizard, the logs were not getting cleared if admin clicked on Clear logs. This is fixed now.

22) [BugFix] If multi virtualization is enabled and the Node was booted into a wrong kernel, the warning for the wrong kernel would have "1" at the end. This is fixed now.

23) [BugFix] There was a bug in detecting the size of a QCOW2 file if it had a decimal in the size. This is fixed now.

24) [BugFix] In the edit template wizard when the admin edited a precreated template, disabled fields would show blank values when the form was submitted. This is fixed now.

Virtualizor supports OpenVZ, Xen, XenServer and Linux-KVM on CentOS and Ubuntu and they all can be managed from the Master. We are adding more features and if you have any suggestions, do let us know. We hope you enjoy this version of Virtualizor.

Regards,
The Virtualizor Team]]>
Fri, 22 May 2015 11:07:43 GMT http://www.softaculous.com/board/index.php?tid=7613&tpg=1#p26281
<![CDATA[API - Admin Functions]]> http://www.softaculous.com/board/index.php?tid=7612&tpg=1#p26280
Is there a admin api to add/edit plans? Can't find info about this in wiki pages.]]>
Fri, 22 May 2015 10:00:13 GMT http://www.softaculous.com/board/index.php?tid=7612&tpg=1#p26280