Softaculous http://www.softaculous.com/board/index.php? <![CDATA[Fatal error: Uncaught Error]]> http://www.softaculous.com/board/index.php?tid=9176&tpg=1#p31487
Can you please open a support ticket here :
https://www.softaculous.com/support/]]>
Tue, 31 May 2016 09:27:34 GMT http://www.softaculous.com/board/index.php?tid=9176&tpg=1#p31487
<![CDATA[Live site to Ampps]]> http://www.softaculous.com/board/index.php?tid=9177&tpg=1#p31486
Thanks for getting back and thank you for the answers, i will follow that route now. 

Can i just check a few more points please...

I know you said sql and php numbers don't need to match to live server, did you mean just for the live site to the ampps server process?  will this not give me issues when i reverse the process and put the new tweaked dev site back from local server to live, if those update numbers don't match please? 

Also, is there something i need to set up on my macbook that the local server will be placed on, to  stop google seeing the ampps server and wordpress installation please?

For example i plan to use backup buddys deployment feature, to push and pull my live site to my ampps offline server, tweak it and push it back to the live server. Surely when i do this push back up to live server, the internet has to be able to link to the ampps server, therefore revealing it to bots and google?

Will that not then risk google indexing it with possible duplicate content issues being created?

this is the feature of back up buddy i plan to use...

https://ithemes.com/backupbuddy/wordpress-staging/

if there is a way to tell ampps to not index, or hide it from google be great to know the process please?

Be great to know any settings i need to make to my mac laptop or ampps server to make sure that the local server is 100% behind a firewall and non indexable by google please?

And do you know if ampps works with back up buddys deployment please? its seems a great way to sync a live site and dev server.

And finally i take it that to update any plugins in wordpress, i will need to do that by downloading each plug ins update? As in, the ampps wordpress installation won't be able to do its normal update route because it won't be connected to the internet right?

Sorry for novice questions!

Thanks
Matt






]]>
Tue, 31 May 2016 07:55:13 GMT http://www.softaculous.com/board/index.php?tid=9177&tpg=1#p31486
<![CDATA[Security on Webuzo Log In to Increase]]> http://www.softaculous.com/board/index.php?tid=8947&tpg=1#p31485
Code
$
simbol for a security reason with PHP so if this only one character is removed from password for security purposes it's ok. Maybe now up to the password field should be a sentence who inform the user
Code
$
is not supported in the password.
]]>
Tue, 31 May 2016 07:37:52 GMT http://www.softaculous.com/board/index.php?tid=8947&tpg=1#p31485
<![CDATA[Add options to be notified by email when there are updates in System App]]> http://www.softaculous.com/board/index.php?tid=8920&tpg=1#p31484
Quote From : nikhil.m Today at 6:41 am
Hi peopleinsideit,

Instead of a mail notification we have add a notice banner in yellow in the enduser panel so that you can get notified about new updates.
Thanks, this will be userfull for user who access every day to Webuzo, If I have no issue usually don't log in or maybe I should and I log in only for see if there are updates however is the first step, one step more than before Thanks.
]]>
Tue, 31 May 2016 07:26:29 GMT http://www.softaculous.com/board/index.php?tid=8920&tpg=1#p31484
<![CDATA[Security on Webuzo Log In to Increase]]> http://www.softaculous.com/board/index.php?tid=8947&tpg=1#p31483
Quote From : nikhil.m Today at 6:47 am
Hi fintec-mgmt,

Webuzo must have removed the special character from the password string , if you face this issue in future try entering the password without the special character.
I think this is very stupid and dangerous for security. This is the most bad things I heard from Webuzo. Please insert again special character!!!!
]]>
Tue, 31 May 2016 07:22:58 GMT http://www.softaculous.com/board/index.php?tid=8947&tpg=1#p31483
<![CDATA[Security on Webuzo Log In to Increase]]> http://www.softaculous.com/board/index.php?tid=8947&tpg=1#p31482
Webuzo must have removed the special character from the password string , if you face this issue in future try entering the password without the special character.]]>
Tue, 31 May 2016 06:47:23 GMT http://www.softaculous.com/board/index.php?tid=8947&tpg=1#p31482
<![CDATA[Add options to be notified by email when there are updates in System App]]> http://www.softaculous.com/board/index.php?tid=8920&tpg=1#p31481
Instead of a mail notification we have add a notice banner in yellow in the enduser panel so that you can get notified about new updates.]]>
Tue, 31 May 2016 06:41:38 GMT http://www.softaculous.com/board/index.php?tid=8920&tpg=1#p31481
<![CDATA[DNS]]> http://www.softaculous.com/board/index.php?tid=9153&tpg=1#p31480
Thanks for suggesting the feature , we will add this feature in our TODO list and release it in the future release of Webuzo.]]>
Tue, 31 May 2016 06:38:49 GMT http://www.softaculous.com/board/index.php?tid=9153&tpg=1#p31480
<![CDATA[Huge delay in support!]]> http://www.softaculous.com/board/index.php?tid=9184&tpg=1#p31479 Virtualizor support used to reply to tickets within hours and in many cases in less than hours they would fix the issue. But recently I am facing unbelievable delay in replies!

Check screenshots:
Board Image

Board Image
Board Image



And Skype support which is assumed to be ready for emergencies is not even available:

Board Image

We are using this service in production server for gods sake! Virtualizor sales team contacted us through our website to advertise their services!
]]>
Tue, 31 May 2016 04:55:45 GMT http://www.softaculous.com/board/index.php?tid=9184&tpg=1#p31479
<![CDATA[Live site to Ampps]]> http://www.softaculous.com/board/index.php?tid=9177&tpg=1#p31478
First setup domain with the same name of your website. Follow this guide:
http://www.ampps.com/wiki/Adding_a_Domain

Next install word press on the domain. Follow this guide:
http://ampps.com/wiki/Install_a_Script

No, all php versions comes with Ampps. Default php 5.5 starts with Apache you can change it from AMPPS panel --> PHP --> Change PHP version option.

>>And if thats the case, do i need to make sure the sql and php numbers match with the ones that are on my hosts live server?

No its not needed.
]]>
Tue, 31 May 2016 04:31:07 GMT http://www.softaculous.com/board/index.php?tid=9177&tpg=1#p31478