Softaculous http://www.softaculous.com/board/index.php? <![CDATA[slow on ampps, speed was fine on xampp]]> http://www.softaculous.com/board/index.php?tid=5757&tpg=1#p20978 On Ampps I can't even play properly a simple HTML5 game at normal speed, the page load but everything run too slow. I am on Windows 7.
]]>
Tue, 19 Aug 2014 23:40:49 GMT http://www.softaculous.com/board/index.php?tid=5757&tpg=1#p20978
<![CDATA[Varnish installation tutorial]]> http://www.softaculous.com/board/index.php?tid=5627&tpg=1#p20977
I tried to modify the /usr/local/apps/nginx/etc/conf.d/webuzoVH.conf
/usr/local/apps/varnish/etc/sysconfig/varnish and
/usr/local/apps/varnish/etc/varnish/default.vcl but no joy.
Something important is missing and I cant find anything on google too.

I used this as a base to get it going.
https://www.digitalocean.com/community/tutorials/how-to-install-wordpress-nginx-php-and-varnish-on-ubuntu-12-04
]]>
Tue, 19 Aug 2014 22:04:17 GMT http://www.softaculous.com/board/index.php?tid=5627&tpg=1#p20977
<![CDATA[Cant Install on CentOS 7 :(]]> http://www.softaculous.com/board/index.php?tid=5756&tpg=1#p20976 http://mirror.softaculous.com/webuzo/7/x86_64/repodata/repomd.xml

Instead of http://mirror.softaculous.com/webuzo/6/x86_64/repodata/repomd.xml]]>
Tue, 19 Aug 2014 17:55:46 GMT http://www.softaculous.com/board/index.php?tid=5756&tpg=1#p20976
<![CDATA[Upgrade PHP / Database]]> http://www.softaculous.com/board/index.php?tid=5745&tpg=1#p20975
I'm particularly interested in trying the version 5.6 of Mysql as it has been confirmed that it offers better performance over the 5.5.x version - This is also the case with the latest MariaDB stable release which according to the MariaDB site is 10.0

If I where to install these versions via SSH, would it "break" the Webuzo control panel integration? or would it just overwrite some of the files and retain control of the Databases?



Board ImageBoard Image
]]>
Tue, 19 Aug 2014 14:44:34 GMT http://www.softaculous.com/board/index.php?tid=5745&tpg=1#p20975
<![CDATA[Upgrade PHP / Database]]> http://www.softaculous.com/board/index.php?tid=5745&tpg=1#p20974
Quote
Current Webuzo PHP version - 5.3.28
Current Stable PHP - 5.5.15
Sir Webuzo provides multiple versions of PHP. You can install PHP 5.3 / 5.4 / 5.5
Guide : http://www.webuzo.com/wiki/Install_System_Apps

You can switch among PHP versions as well
Guide : http://webuzo.com/wiki/System_Utilities

Quote
Current Webuzo Mysql version - 5.5.38
Current Stable Mysql - 5.6.20

MySQL provides 2 version branches - 5.5.x and 5.6.x
Webuzo provides only the latest stable version of the 5.5.x branch.


Quote
Current Webuzo MariaDB version - 5.5.39
Current Stable MariaDB version - 10.0
Case is similar to MySQL.
]]>
Tue, 19 Aug 2014 13:47:08 GMT http://www.softaculous.com/board/index.php?tid=5745&tpg=1#p20974
<![CDATA[Upgrade PHP / Database]]> http://www.softaculous.com/board/index.php?tid=5745&tpg=1#p20973
I think you missunderstood my question.

I know how to install the Applications and Stacks. I want to upgrade PHP and Databases to the latests versions. The Webuzo versions are slightly behind.

Current Webuzo PHP version - 5.3.28
Current Stable PHP - 5.5.15

Current Webuzo Mysql version - 5.5.38
Current Stable Mysql - 5.6.20

Current Webuzo MariaDB version - 5.5.39
Current Stable MariaDB version - 10.0

How do I upgrade? can this be done through SSH or do I have to wait for the update on webuzo?

Thanks

]]>
Tue, 19 Aug 2014 13:01:49 GMT http://www.softaculous.com/board/index.php?tid=5745&tpg=1#p20973
<![CDATA[Apache segmentation error]]> http://www.softaculous.com/board/index.php?tid=5739&tpg=1#p20972
Can you please provide us the steps to replicate the issue?

We will try to find an appropriate solution.]]>
Tue, 19 Aug 2014 11:03:12 GMT http://www.softaculous.com/board/index.php?tid=5739&tpg=1#p20972
<![CDATA[Apache segmentation error]]> http://www.softaculous.com/board/index.php?tid=5739&tpg=1#p20971 The code is part of other cms (joomla) and it's just about generating thumbnail from submitted image.
And later I found the problem was just happened with PHP 5.3 only. I later switched to 5.4 and the problem was gone too]]>
Tue, 19 Aug 2014 10:13:46 GMT http://www.softaculous.com/board/index.php?tid=5739&tpg=1#p20971
<![CDATA[Using Wordpress Installation from 2 computers]]> http://www.softaculous.com/board/index.php?tid=5638&tpg=1#p20970
Quote From : Ginger323 August 14, 2014, 3:42 pm
Is there a way to work on two different Macs running Maverick OS with dropbox or similar cloud storage?
Hi,

Please refer this post for solution,
http://www.softaculous.com/board/index.php?tid=5400
]]>
Tue, 19 Aug 2014 10:02:09 GMT http://www.softaculous.com/board/index.php?tid=5638&tpg=1#p20970
<![CDATA[Apache segmentation error]]> http://www.softaculous.com/board/index.php?tid=5739&tpg=1#p20969
Which Ampps version you are using?

Could you please attach the snippet code here? With which PHP version you are facing the problem?]]>
Tue, 19 Aug 2014 09:59:45 GMT http://www.softaculous.com/board/index.php?tid=5739&tpg=1#p20969