Welcome Guest. Please Login or Register  


You are here: Index > Softaculous Auto Installer > General Support > Topic : Joomla Update does not go



Normal Mode | Print  

 Joomla Update does not go (8 Replies, Read 4625 times)
tazmania
Group: Member
Post Group: Newbie
Posts: 6
Status:
Hello,

i have ispmanager (4.4.2) install of a Debian 6.
Today i was update Joomla 2.5.1, on the internally website from Softaculous of my Server the following error comes.
"The software requires a higher version of Softaculous! Please report this to the server administrator."

I have Softaculous Version 3.3 installed.
IP: --   


Threads
 tazmania   Joomla Update does not go (8 Replies, Read 4625 times)
    |--  Brijesh   Hi, We had...   on March 13, 2012, 1:17 pm
    |--  tazmania   Thank you for...   on March 13, 2012, 2:24 pm
    |--  Brijesh   Hi, We have...   on March 13, 2012, 3:25 pm
    |--  tazmania   Hi, We have...   on April 25, 2012, 2:35 pm
    |--  Brijesh   Hi, We have...   on April 26, 2012, 11:35 am
    |--  pulgup   The softaculous has...   on April 26, 2012, 3:14 pm
    |--  tazmania   The softaculous has...   on May 30, 2012, 11:34 am
    |--  Brijesh   Hi, Softaculous support...   on June 12, 2012, 6:42 am

« Previous    Next »

Normal Mode | Print  



Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is November 26, 2014, 7:49 am.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.442