Softaculous <![CDATA[AMPPS connection with DNS]]>
I will use Oxwall Social Network with DNS Host. But, this is not work! No  connection on my iPhone to my Server.

Can you help me plese?

Sat, 05 Sep 2015 11:55:23 GMT
<![CDATA[Cannot create ftp account]]> OS X Yosemite 10.10.5

New FTP accounts successfully added but not shown in Manage FTP

When I add an FTP account (login, password and address), I receive a success notification. However, the account isn't show under Manage FTP.

I've tried restarting the system, as well as restarting the FTP service several times and restoring the config file without any success.

In older version of AMPPS, there is no problem. Is there any solution for this?

Sat, 05 Sep 2015 11:43:35 GMT
<![CDATA[Upload limit]]> Trax,

for change upload size open your webuzo panel,
than click on Apache, you will see apache configuration.
Here i suggest before search and edit make a backup copy

Search/Look for  (you can use search tool of browser)

(and here set 30 M)
(and here put 25 MB)

so you shoul have:
post_max_size= =30M

Save Apache and than try again to upload your file.
Sat, 05 Sep 2015 10:29:11 GMT
<![CDATA[To finally fix the 500 permission issues]]>
Also, can we please get a one click backup that will backup all LAMP related files. Twice now I've updated apache and mysql and it mucks up the entire server. A daily backup of all the sever related files and setting would save us all so much time and energy, and saver you guys TONS of customer service.

I love webuzo, but these few things make me want to chuck it!]]>
Fri, 04 Sep 2015 21:39:07 GMT
<![CDATA[Upload limit]]>
I have change the upload_max_filesize  in from 2M to 25M and restarted webuzu but still get an error when uploading ???

File is too big (16.53MiB). Max filesize: 15MiB.]]>
Fri, 04 Sep 2015 15:15:01 GMT
<![CDATA[xdebug and gmp on mac version]]>
I'm using AMPPS 3.2 on mac and would like to have xdebug on php 5.6.

There used to be an extra file "" beside ext folder but since i have updated ampps it has been disappeared.

I need gmp as well; is there any help on how to correctly configure gmp for php 5.6 on ampps or any .so file ?

Many Thanks in advance
Fri, 04 Sep 2015 15:11:37 GMT
<![CDATA[WHMCS blank login]]> clueless]]> Fri, 04 Sep 2015 11:28:22 GMT <![CDATA[phpmyadmin import problem]]> ]]> Fri, 04 Sep 2015 10:29:55 GMT <![CDATA[mysql: unrecognized service]]>
Sorry for the delay in reply. I have checked with the support team and they were trying to resolve your issue. They have now replied to your ticket. Please check the same.

We appreciate your patience with us.]]>
Fri, 04 Sep 2015 07:50:58 GMT
<![CDATA[phpmyadmin import problem]]>
In order to increase "max_allowed_packet" you will have to change the same in my.ini file in MySQL package of AMPPS.

The same can be done from AMPPS Control Center -> MySQL -> Configuration (Refer to Image attached below)

Please let us know if you need any further information.]]>
Fri, 04 Sep 2015 07:47:21 GMT