Softaculous http://www.softaculous.com/board/index.php? <![CDATA[Isolated internal network]]> http://www.softaculous.com/board/index.php?tid=8048&tpg=1#p27730
I have a question and i dont want to open a ticket for that because it could be like a suggestion if its currently unavailable.

So I'm considering providing public and private address for my VPSes so I made 2 pools (which looks kinda messy in the panel at this time and the sorting is weird i think like 380 IPs in my total pool but i dont mind as long as its working) and i wonder is it possible for them to have some isolation between different clients?

At this point if for example someone get 2 virtual machines, one for web and one for sql it will be common for the client to losen the firewall rules between them on its internal interfaces to ease the communication between them. However if i have another this time abusive client who also get his virtual address and even decide to spoof it somehow or just scan with nmap the internal network he will be able to see these sensitive services and could try to attack them locally (same bridge right?)

is there a way to assign small independent bridges (not whole private network) to different users? i've heard for a project like openvswitch. maybe that could help?
]]>
Tue, 01 Sep 2015 22:04:22 GMT http://www.softaculous.com/board/index.php?tid=8048&tpg=1#p27730
<![CDATA[Ampps and SuiteCRM]]> http://www.softaculous.com/board/index.php?tid=8047&tpg=1#p27729 Your package looks great and it is easy to install in Ubuntu 14.04 and Win2008
When I install in Ubuntu (2 different servers) it all looks good till I install SuiteCRM
I check permissions on Suite (in WWW) and I check Owner:Group or correct both.
The install has issues in that it does not create the Suite Config.php file correctly and it does not create the CASE table correctly.  Also if I am trying to install DEMO Data it does not install (Tried 7 clean full installs) - I have installed SuiteCRM 100+ times so I am very clear on the install process. 
I must be missing something on the Ampps install or config? 
Any thoughts?
I do adjust PHP.ini to turn off errors and turn on the correct extentions.
I get no warning messages from SuiteCRM install but warnings after the install and I log in.  (REPAIR AND CONFIG.PHP)
I can enter an Account but not a contact - It does not post it
Thanks for the Help

SuiteCRM 7.3
Ubuntu 14.04 LTS Server
I have tried PHP4 and PHP3]]>
Tue, 01 Sep 2015 19:14:03 GMT http://www.softaculous.com/board/index.php?tid=8047&tpg=1#p27729
<![CDATA[ssl for Webuzo Cpanel]]> http://www.softaculous.com/board/index.php?tid=8039&tpg=1#p27728 Its work when l install NGINX.
thanks alot. Webuzo perfect panell  :D  :D  :D  :D

Can l ask one questions plz
lhave one webside in pleskdesk panel prestashop sicript. how can l transport in centos 6.5 webuzo panel ? do you have same document?
thanks alot again. :)]]>
Tue, 01 Sep 2015 11:34:41 GMT http://www.softaculous.com/board/index.php?tid=8039&tpg=1#p27728
<![CDATA[offline installer]]> http://www.softaculous.com/board/index.php?tid=3390&tpg=1#p27727
I have forwarded this to our development team and they we will see if it is possible to include these packages.]]>
Tue, 01 Sep 2015 11:23:54 GMT http://www.softaculous.com/board/index.php?tid=3390&tpg=1#p27727
<![CDATA[Password Sanitization Bug]]> http://www.softaculous.com/board/index.php?tid=8031&tpg=1#p27726
Thank you for reporting this bug. We shall look into the same and try to resolve it.]]>
Tue, 01 Sep 2015 11:18:49 GMT http://www.softaculous.com/board/index.php?tid=8031&tpg=1#p27726
<![CDATA[Ampps not starting]]> http://www.softaculous.com/board/index.php?tid=8027&tpg=1#p27725
We have replied to your ticket.

Please let us know if you are still facing the same issue.]]>
Tue, 01 Sep 2015 10:45:23 GMT http://www.softaculous.com/board/index.php?tid=8027&tpg=1#p27725
<![CDATA[How to change default page]]> http://www.softaculous.com/board/index.php?tid=5983&tpg=1#p27724
Sorry for the delay in reply.

Can you please confirm whether your addon domain is pointing correctly to the Webuzo IP?

Can also please confirm you have added the addon domain details in Webuzo manage domains list?

If you are still facing the issue can you please open a ticket here, so that we can check the issue faced by you:
http://softaculous.com/support/]]>
Tue, 01 Sep 2015 10:34:18 GMT http://www.softaculous.com/board/index.php?tid=5983&tpg=1#p27724
<![CDATA[ssl for Webuzo Cpanel]]> http://www.softaculous.com/board/index.php?tid=8039&tpg=1#p27723
Webuzo panel runs on a separate NGINX.

Can you please open a support ticket with us and we will check it for you :
https://www.softaculous.com/support/]]>
Tue, 01 Sep 2015 10:29:15 GMT http://www.softaculous.com/board/index.php?tid=8039&tpg=1#p27723
<![CDATA[FTP System not work on my Webuzo Panel, FTP System not work on my Webuzo Panel]]> http://www.softaculous.com/board/index.php?tid=8034&tpg=1#p27722
Sorry for the delay in reply.

Can you please open a ticket with us here, so that we can debug your issue further and resolve it:
http://softaculous.com/support/]]>
Tue, 01 Sep 2015 09:59:32 GMT http://www.softaculous.com/board/index.php?tid=8034&tpg=1#p27722
<![CDATA[VPS vnc not authorized, OS not loaded!]]> http://www.softaculous.com/board/index.php?tid=8002&tpg=1#p27721
You should not face this issue in future.
But if you face this issue then you can check if the vnc port is being listened or not by checking in ssh of the main node.
Else it may require power off and power on of vps to make vnc work. ]]>
Tue, 01 Sep 2015 09:27:18 GMT http://www.softaculous.com/board/index.php?tid=8002&tpg=1#p27721