Softaculous http://www.softaculous.com/board/index.php? <![CDATA[Auto start mysql in Mac after boot up]]> http://www.softaculous.com/board/index.php?tid=7396&tpg=1#p25604
Regards,

Tommy

Command -
shell> sudo chown root:wheel /Library/LaunchDaemons/com.mysql.mysql.plist
shell> sudo chmod 644 /Library/LaunchDaemons/com.mysql.mysql.plist
shell> sudo launchctl load -w /Library/LaunchDaemons/com.mysql.mysql.plist

com.mysql.mysql.plist -
<?xml version="1.0" encoding="UTF-8"?>
<plist version="1.0">
  <dict>
    <key>KeepAlive</key>
    <true/>
    <key>Label</key>
    <string>com.mysql.mysqld</string>
    <key>ProgramArguments</key>
    <array>
    <string>/usr/local/mysql/bin/mysqld_safe</string>
    <string>--user=mysql</string>
    </array>
  </dict>
</plist>]]>
Wed, 01 Apr 2015 16:24:21 GMT http://www.softaculous.com/board/index.php?tid=7396&tpg=1#p25604
<![CDATA[FTP not connecting]]> http://www.softaculous.com/board/index.php?tid=5667&tpg=1#p25603
Quote From : tidus July 28, 2014, 6:34 am
Hi,

Did you start the FTP server ?

General steps:
1. Start FTP Server
2. Add a user from Ampps Enduser Panel
3. Restart the FTP server(not required though).
4. Open Filezilla and set the host 127.0.0.1, user and password, port 21.

You can also use FileZilla's interface to manage users/server.
But can you also FTP from a different computer on the same network?]]>
Wed, 01 Apr 2015 15:05:34 GMT http://www.softaculous.com/board/index.php?tid=5667&tpg=1#p25603
<![CDATA[phpMyAdmin Error]]> http://www.softaculous.com/board/index.php?tid=7378&tpg=1#p25602
Quote From : Rishi_P March 30, 2015, 8:57 am
Hi

Try with sudo

sudo ln -s /Applications/AMPPS/mysql/lib/libmysqlclient.18.dylib   
I had exactly the same error and was tearing my hair out because the mysqli.so file was in the correct place. So Rishi_P, how did you figure out the solution ? Very neat.
Thanks for this -- saved me a ton of time and frustration. :-)

]]>
Wed, 01 Apr 2015 14:45:14 GMT http://www.softaculous.com/board/index.php?tid=7378&tpg=1#p25602
<![CDATA[directadmin softaculous]]> http://www.softaculous.com/board/index.php?tid=7391&tpg=1#p25601
It looks like Ioncube is not loaded in your PHP binary.

You can check it by executing the following command :
/usr/local/bin/php -v

Please install ioncube and then try to install Softaculous and it should work fine.

If you want we can install ioncube and Softaculous for you.

Just open a support ticket with your server root details here :
https://www.softaculous.com/support/]]>
Wed, 01 Apr 2015 14:37:35 GMT http://www.softaculous.com/board/index.php?tid=7391&tpg=1#p25601
<![CDATA[directadmin softaculous]]> http://www.softaculous.com/board/index.php?tid=7391&tpg=1#p25600
Site error: the file <b>/usr/local/directadmin/plugins/softaculous/images/main/functions.php</b> requires the ionCube PHP Loader ioncube_loader_lin_5.6.so to be installed by the website operator. If you are the website operator please use the <a href="http://www.ioncube.com/lw/">ionCube Loader Wizard</a> to assist with installat

this is what i get after executing
./install.sh




]]>
Wed, 01 Apr 2015 12:51:21 GMT http://www.softaculous.com/board/index.php?tid=7391&tpg=1#p25600
<![CDATA[Symphony CMS]]> http://www.softaculous.com/board/index.php?tid=2964&tpg=1#p25599
We already have this option in Softaculous Admin panel -> Settings and select the "Generate Random Password for users" checkbox and click on "Edit Settings" button.]]>
Wed, 01 Apr 2015 12:10:57 GMT http://www.softaculous.com/board/index.php?tid=2964&tpg=1#p25599
<![CDATA[Symphony CMS]]> http://www.softaculous.com/board/index.php?tid=2964&tpg=1#p25598
We have 2 suggestions:

1. Do not fill the default password: "pass". Users will just click "next" without changing it. It will be a big security hole for the sites. Please generate random password by default or add an option in Global settings where we can turn this on.
]]>
Wed, 01 Apr 2015 10:46:46 GMT http://www.softaculous.com/board/index.php?tid=2964&tpg=1#p25598
<![CDATA[Gallery not able to upload]]> http://www.softaculous.com/board/index.php?tid=7384&tpg=1#p25596 The small image got up successfully.

THank you. You may close the thread. ]]>
Wed, 01 Apr 2015 09:48:12 GMT http://www.softaculous.com/board/index.php?tid=7384&tpg=1#p25596
<![CDATA[Webuzo Wrong Time]]> http://www.softaculous.com/board/index.php?tid=7392&tpg=1#p25595
Sir, thanks for the notification.

At the moment webuzo does not provide automatic timezone update.

We have added this feature in our to do list.]]>
Wed, 01 Apr 2015 06:27:22 GMT http://www.softaculous.com/board/index.php?tid=7392&tpg=1#p25595
<![CDATA[Redirect option?]]> http://www.softaculous.com/board/index.php?tid=7389&tpg=1#p25594
file located at /usr/local/apps/nginx/etc/conf.d/webuzoVH.conf
This file rebuild every time you add or delete any domain.
After making the changes restart your web server.



]]>
Wed, 01 Apr 2015 06:16:53 GMT http://www.softaculous.com/board/index.php?tid=7389&tpg=1#p25594