Softaculous http://www.softaculous.com/board/index.php? <![CDATA[FTP System not work on my Webuzo Panel, FTP System not work on my Webuzo Panel]]> http://www.softaculous.com/board/index.php?tid=8034&tpg=1#p27722
Sorry for the delay in reply.

Can you please open a ticket with us here, so that we can debug your issue further and resolve it:
http://softaculous.com/support/]]>
Tue, 01 Sep 2015 09:59:32 GMT http://www.softaculous.com/board/index.php?tid=8034&tpg=1#p27722
<![CDATA[VPS vnc not authorized, OS not loaded!]]> http://www.softaculous.com/board/index.php?tid=8002&tpg=1#p27721
You should not face this issue in future.
But if you face this issue then you can check if the vnc port is being listened or not by checking in ssh of the main node.
Else it may require power off and power on of vps to make vnc work. ]]>
Tue, 01 Sep 2015 09:27:18 GMT http://www.softaculous.com/board/index.php?tid=8002&tpg=1#p27721
<![CDATA[Custom Script Auto Upgrade Option]]> http://www.softaculous.com/board/index.php?tid=5207&tpg=1#p27720
Thank you for sharing the details with the ticket.

The auto upgrade option for custom scripts is currently available only from Softaculous Admin panel.

Currently it is not possible to enable it from enduser panel. We will add the support for same soon.]]>
Tue, 01 Sep 2015 09:00:41 GMT http://www.softaculous.com/board/index.php?tid=5207&tpg=1#p27720
<![CDATA[ssl for Webuzo Cpanel]]> http://www.softaculous.com/board/index.php?tid=8039&tpg=1#p27715 when l try 2003 port it is give 404 Not found nginx/1.8.0
l use Apache]]>
Tue, 01 Sep 2015 08:22:44 GMT http://www.softaculous.com/board/index.php?tid=8039&tpg=1#p27715
<![CDATA[How to install mod_pagespeed for Webuzo?]]> http://www.softaculous.com/board/index.php?tid=8032&tpg=1#p27714
Sorry for the delay in reply.

We regret to inform you that Pagespeed module in Webuzo is currently for Nginx web server only.

Can you please explain in detail the issue faced by you while setting up Pagespeed module for apache, so that we can help you with the same.

Also I have forwarded the request for Apache Pagespeed module to our developers. They shall try to provide pagespeed module for Apache as well.

Please let us know if you need any further information.]]>
Tue, 01 Sep 2015 08:03:19 GMT http://www.softaculous.com/board/index.php?tid=8032&tpg=1#p27714
<![CDATA[ssl for Webuzo Cpanel]]> http://www.softaculous.com/board/index.php?tid=8042&tpg=1#p27713 General Support.
Please click the link below to visit the topic:

http://www.softaculous.com/board/index.php?tid=8039]]>
Tue, 01 Sep 2015 07:52:54 GMT http://www.softaculous.com/board/index.php?tid=8042&tpg=1#p27713
<![CDATA[ssl for Webuzo Cpanel]]> http://www.softaculous.com/board/index.php?tid=8039&tpg=1#p27712
You need to choose the "Use this certificate for Webuzo Panel" checkbox while installing the certificate.

If you select this checkbox Webuzo will use the same certificate for Webuzo panel as well.

Also when you access Webuzo panel with https it will be accessible at port 2003 :
http://mydomain.com:2003]]>
Tue, 01 Sep 2015 07:52:09 GMT http://www.softaculous.com/board/index.php?tid=8039&tpg=1#p27712
<![CDATA[Backups are not enabled for this server]]> http://www.softaculous.com/board/index.php?tid=8024&tpg=1#p27711
Have you checked the ' Enabled ' checkbox?
If you are still facing issue then please open a support to check the issue.
]]>
Tue, 01 Sep 2015 05:37:59 GMT http://www.softaculous.com/board/index.php?tid=8024&tpg=1#p27711
<![CDATA[backup kills host OS]]> http://www.softaculous.com/board/index.php?tid=8041&tpg=1#p27710 Create first VPS. All OK.
Set backup server as type FTP.
Create new VPS backup using backup type FTP.
Leave directory blank.
Error comes up so decide to enter / in Directory but virtualizor switches back to "Local" type.
Save and run immediate without noticing.
Main machine now does not have root access.
Have to drive to data centre to sort out as no remote access on main server anymore :(

The VPS Backups screen should not
1  Switch back to Local after error entering details for FTP
2  Should not allow / as directory when in Local Backup type.



]]>
Tue, 01 Sep 2015 03:46:44 GMT http://www.softaculous.com/board/index.php?tid=8041&tpg=1#p27710
<![CDATA[ssl for webuzo cpanel prob]]> http://www.softaculous.com/board/index.php?tid=8040&tpg=1#p27709 http://mydomain.com:2002/  :-(
http://myip:2002/  :-(
https://mydomain.com  :xd:
https://mydomain.com/adminxx  :xd:

My admin panel is prestashop. server script Apache. Ssl sertificate : Comodo EssentialSSL

Now
How can l make it my webuzo pane look like this one ?
https://mydomain.com:2002/  :xd:
https://myip:2002/

thanks alot ]]>
Mon, 31 Aug 2015 16:37:59 GMT http://www.softaculous.com/board/index.php?tid=8040&tpg=1#p27709