Softaculous <![CDATA[[Ampps v3.6 - Windows Vista SP2] Apache HTTP server stopped working]]>
I just installed latest version of Ampps (v3.6) from scratch, no previous install on my laptop. My OS is Windows Vista SP2 (a bit old I admit but for now I just have this).

I get a problem with Apache HTTP server, which can't start when launching Ampps Control Center. I get the following popup error message (translated from french to english since my OS language install is in french):

"Apache HTTP Server stopped working, Windows is looking for a solution".

I tried modifying the PHP version just in case but I get the same error message whatever PHP version I set up from Ampps Control Center.

Of course error log or access log files are empty (it would be too easy otherwise :).

I tried starting the process from windows command line interface, but it does not work neither and is not much more verbose. I get the following popup error message (translated from french to english again) :

"Application did not manage to initialise correctly (0xc0000142). Click OK to stop application."

And when I click OK, I get the "Apache HTTP server stopped working" popup error message again.

Any idea what the problem could be?


Sat, 22 Oct 2016 19:18:29 GMT
<![CDATA[Trying to install wordpress it show this error]]>
Quote From : Brijesh March 23, 2016, 12:10 pm

It looks like the index.php already exists on your domain path. If you do not need this file you can delete it or rename it to index.php.bak and then proceed with the installation.
Hello, I am getting this error when trying to install infinitewp, I am worried that overwriting my index file will corrupt my site.  Is there anything to worry about when selecting the "Select the checkbox to overwrite all files and continue" button? Thank you.]]>
Sat, 22 Oct 2016 16:33:24 GMT
<![CDATA[AMPPS 3.6 not able to open on macOS Sierra]]> macOS_Sierra_&_AMPPS]]> Sat, 22 Oct 2016 08:16:36 GMT <![CDATA[having two issues]]> Sat, 22 Oct 2016 08:13:01 GMT <![CDATA[Form last 3-4 days use high Cpu use]]>

PHP Version : 7.0.8

                Webuzo Version : 2.4.9
Board Image
Sat, 22 Oct 2016 05:22:21 GMT
<![CDATA[Script Demos, Favicon, cPanel Link]]>
NOTE: Softaculous is just an automatic software installer and does not provide any support for the individual software packages. Please visit the software vendor's web site for support!

Softaculous Auto Installer
Sat, 22 Oct 2016 02:37:43 GMT
<![CDATA[Script Demos still accessible after being disabled]]> Sat, 22 Oct 2016 02:07:10 GMT <![CDATA[Script Demos, Favicon, cPanel Link]]>
I'm trying to change the favicon for Softaculous, along with the cPanel link image and name, but can not find a place to do so.

Also, while we can change the script demos logo, we can not change where the link points to. We also are having an issue with the custom script demos logo not taking up the whole height of the header. The default logo looks fine, though.

Any help would be appreciated.]]>
Sat, 22 Oct 2016 02:02:53 GMT
<![CDATA[Report]]> i use wordress.
can somebody help me..

Sat, 22 Oct 2016 00:54:16 GMT
<![CDATA[Automating Backups]]>
I would post the Softaclous version, but I can't seem to find it in cPanel or in the app itself.

Fri, 21 Oct 2016 16:46:45 GMT