Welcome Guest. Please Login or Register  


You are here: Index > Webuzo > Suggestions > Topic : Python 3.x support?



Threaded Mode | Print  

 Python 3.x support? (1 Replies, Read 604 times)
foreverme
Group: Member
Post Group: Newbie
Posts: 5
Status:
Running CentOS 6
I have to manually configure, make and install Python3.5.2
Which works fine but then 2 python versions are installed.
The default “python” command responds only to 2.7 or 2.6
For me to execute or even install pip3 I have to run it as “python3.5” which is fine for general use but yet again scripts expect that version to respond to “python” … not 2.7.
Any clues how to switch the default python version? I guess I must upgrade to Centos 7
IP: --   

Python 3.x support?
nikhil.m
Group: Webuzo Team
Post Group: Working Member
Posts: 106
Status:
Hi foreverme,

Our Apps team is testing the Python 3.x internally and will launch it as soon as possible
IP: --   

« Previous    Next »

Threaded Mode | Print  



Jump To :


Users viewing this topic
1 guests, 0 users.


All times are GMT. The time now is February 19, 2017, 2:43 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.658