Softaculous <![CDATA[How to create database of wordpress site?]]>
Quote From : Brijesh April 27, 2016, 6:43 am

You can refer to the following guide on how to install WordPress with one click via Softaculous :
Wed, 04 May 2016 07:05:04 GMT
<![CDATA[Backup Improvements]]>
Quote From : asim_shaikh May 2, 2016, 4:58 am
The backup folder name is the date on which the backup was created isn't  .
We use the backup file name to detect the VPS on which the backup is to be restored.

Understood, however you could still place useful information (such as the VPS hostname) in the backup filename. The ID can still easily be parsed from the filename. e.g. in date-hostname-id format, you would split it up and take the last value (any dashes in the hostname can be removed, it's just to help with identification for the system admin).

To help explain our point of view, we sync these backups off to cloud storage by the filename for disaster recovery. So it would be helpful if they were named in a way that not just Virtualizor understands but humans too.

Thanks for taking the time to reply.]]>
Wed, 04 May 2016 00:53:20 GMT
<![CDATA[Is there russian translation?]]>
Travels with Harley
Tue, 03 May 2016 16:16:45 GMT
<![CDATA[Translation to spanish doesn´t work on some browsers..]]>
Patrick Tenore
Tue, 03 May 2016 15:46:31 GMT
<![CDATA[Issue with Modern theme on DirectAdmin]]> batch ftp]]> Tue, 03 May 2016 07:01:34 GMT <![CDATA[Magento Install Issue - Cron Jobs and SSL]]> Tue, 03 May 2016 04:34:44 GMT <![CDATA[new install is incorrectly at www.domain/wp]]> ]]> Tue, 03 May 2016 03:55:06 GMT <![CDATA[A 50X error occurred!!!!]]>
I installed virtualizor on one of the server a week before ,and it was working great .
But suddenly today , i am getting this error
A 50X error occurred
Sorry, the page you are looking for is currently unavailable.
Please try again later.
I tried to use the restart command but no luck , then I tried to use virtnetwork restart commands , then all the VPS network drop and i am unable to connect . 
please help me here 


Can you please check if virtualizor service is running on the server ?
Can you check the logs for any errors in the directory /usr/local/emps/var/log/ ?
Can you run "service virtualizor restart" and check if it fixes the issue ?

Please do not stop/restart "virtnetwork service" on the server it will restart your servers network and it does not have any relation to the virtualizor webpage not being displayed.
Tue, 03 May 2016 03:31:34 GMT
<![CDATA[Magento Install Issue - Cron Jobs and SSL]]>
Firstly, I installed via https protocol (I do have the SSL certificate installed) then I still had to go in the admin panel and set my store to https for it to work. Should that be done automatically?

Then I had a system message that said: "One or more indexers are invalid. Make sure your Magento cron job is running."

I did a bit of research and found that softaculous only sets up one cron job in cpanel. There is three that should be running.

I added those three and it still didn't solve the system message so I am not sure exactly what is going on but I assumed that this would all be done automatically and working correctly for me when I installed Magento.]]>
Tue, 03 May 2016 02:33:17 GMT
<![CDATA[new install is incorrectly at www.domain/wp]]> should wp not open at home ie not in wp folder. How do I fix this / create home page without being in wp folder ? thank you Richardex
Tue, 03 May 2016 00:49:23 GMT