Softaculous <![CDATA[Apache on localhost]]> Sun, 14 Sep 2014 21:57:25 GMT <![CDATA[Setup Ispconfi3 Centos 6.5]]> Should i be putting the user information in my ?

Sun, 14 Sep 2014 20:29:10 GMT
<![CDATA[Update center not connecting]]>
Quote From : Brijesh August 12, 2014, 11:38 am

Thank you for pointing towards this.
This will be fixed as well in the next version.
Just to note that the index.php replacement still didn't happen automatically.]]>
Sun, 14 Sep 2014 19:11:50 GMT
<![CDATA[Google apps for webuzo]]>
Sun, 14 Sep 2014 18:57:04 GMT
<![CDATA[Nginx Wordpress Permalinks]]> Sun, 14 Sep 2014 17:32:25 GMT <![CDATA[Fonts problem with Ampps in linux]]>
sudo /usr/local/ampps/Ampp
Unfortunately the interface is unreadable. I am attaching a screenshot here. Unfortunately I have no idea how to fix this

Sun, 14 Sep 2014 15:19:26 GMT
<![CDATA[Piwik - Bug in cron]]>
php /home/$username/public_html/piwik/misc/cron/archive.php -- url=http://$
But this is not updated, and fail (snapshot is attached too):

vps:[~]: php /home/USERNAME/public_html/piwik/misc/cron/archive.php -- url=

Using this 'archive.php' script is no longer recommended.
Please use '/path/to/php /home/USERNAME/public_html/piwik/console core:archive --url=' instead.
To get help use '/path/to/php /home/USERNAME/public_html/piwik/console core:archive --help'
See also:

If you cannot use the console because it requires CLI
try 'php archive.php -- url=http://your.piwik/path'

  [RuntimeException]  Too many arguments.

core:archive [--url="..."] [--force-all-websites] [--force-all-periods[="..."]] [--force-timeout-for-periods[="..."]] [--skip-idsites[="..."]] [--force-idsites[="..."]] [--force-periods[="..."]] [--force-date-last-n="..."] [--force-date-range[="..."]] [--concurrent-requests-per-website[="..."]] [--disable-scheduled-tasks] [--accept-invalid-ssl-certificate] [--xhprof]

New cron command should be:

/path/to/php /home/USERNAME/public_html/piwik/console core:archive --url=
Sun, 14 Sep 2014 14:28:21 GMT
<![CDATA[i'm using Ampps version 2.5 and my php version is 5.3 ??]]>
Quote From : tidus September 13, 2014, 10:34 am
Quote From : sdmadan September 13, 2014, 8:08 am
I have tried all the way to change php version but failed.There is no folder php 5.3 in ampps 2.5 but showing in info.I had changed function.php as suggested by admin but failed.I have again shifted to WAMP and mamp.Thanks

Sorry for the inconvenience. Can you please open a ticket. We will look into it.
Many Thanks tidus , it's worked with me :)]]>
Sun, 14 Sep 2014 13:35:43 GMT
<![CDATA[PHP 5.5 in Windows 8.1 crashes apache]]>
Quote From : mapb_1990 June 24, 2014, 3:30 pm
yes, same result

What is the output when you execute httpd.exe from command line:

"C:/Program Files (x86)/Ampps/apache/bin/httpd.exe"
Sun, 14 Sep 2014 03:38:19 GMT
<![CDATA[SecurityException in Application.cpp:175: Calling user is not webserver user!]]>
Quote From : mywit September 13, 2014, 3:29 pm
Quote From : valley September 13, 2014, 7:49 am
Restart the apache service from the terminal for once

Root > service httpd restart

Thank you!

Welcome  :xd:
Sat, 13 Sep 2014 19:06:06 GMT