Softaculous <![CDATA[how to edit lookup in webuzo]]> Thu, 07 May 2015 07:41:46 GMT <![CDATA[webuzo initial set up not completed]]>
Please follow this guide:]]>
Thu, 07 May 2015 07:40:54 GMT
<![CDATA[Unable to connect to Virtualizor and the VPS are not starting]]>
We are extremely sorry for the delay and inconvenience caused.

>>close to 24 hours but no support

We have replied to your ticket and trying to solve the issue as the issue was on your server. The server is too slow to respond and on top of that you had given very low CPU parameters to your VPS which was restricting the VPS to boot normally.
The allotted RAM was 786MB to one of the VPS which was having a heavy processing data in it, which was not allowing it to boot.I just increased the RAM to 1024 MB and the VPS is working fine now.

I have increased the CPU % and core allotted to all your VPS as your server is slow and should not cause any issue in booting the VPS.

You can check now all your VPS are working fine now.

Thu, 07 May 2015 07:02:19 GMT
We have added the option to auto upgrade scripts from Softaculous admin panel as well as via CRON. This feature was added several versions back.

Here is the guide for the same :

At the moment not all scripts have auto upgrade, here is the list of scripts with auto upgrade option :

We will be adding auto upgrade for the remaining scripts soon.]]>
Thu, 07 May 2015 06:21:26 GMT
<![CDATA[Manually upgrading webservers and over-copying websites]]>
Thank you for sharing the details.]]>
Thu, 07 May 2015 06:16:56 GMT
<![CDATA[localhost issue by closing the internet connection]]>
Do you face the same issue with any other script or just phpBB ?

Can you try installing WordPress and see if you still face the same issue ?]]>
Thu, 07 May 2015 06:16:16 GMT
<![CDATA[Apache won't start: SNW_SERVICE]]> usr/local/ampps.

When I sudo ./Ampps, AMPPS starts but I get a message: "sni-qt/23585" WARN  20:09:19.394 void StatusNotifierItemFactory::connectToSnw() Invalid interface to SNW_SERVICE

The MySQL server will start, but the Apache doesn't. It just has this message in Terminal: [Ampps::exec] "/usr/local/ampps/apache/bin/httpd-k start" and waits with a blinking cursor.


I'm new to Linux, but I've used WAMP, MAMP, and XAMPP before. I decided to use put Ubuntu on an old Vista machine to make a LAMP server. I found AMPPS and decided to install it on my Mac and Windows 8 machines too, and they work there.

I searched the error message and didn't find much. Some post unrelated to AMPPS suggested "qt" was a different version, not sure if that would affect this. Another post about AMPPS suggested a command to kill all httpd, but I tried that and it said there weren't any. Other than 3.0 not working well with 14.04, I have no idea where to begin.

Any ideas?]]>
Thu, 07 May 2015 03:32:19 GMT
<![CDATA[Unable to connect to Virtualizor and the VPS are not starting]]> Wed, 06 May 2015 22:44:14 GMT <![CDATA[Unable to connect to Virtualizor and the VPS are not starting]]>
my vps are still down for last 18 hours or more and the problem is still not resolved. I see very little help from virtualizor and very frustrated and feel helpless.

I hope they resolve the issue or I will have to see other alternates.

Wed, 06 May 2015 21:27:12 GMT
Plesk script installer already has an option for users to auto-update scripts. Softaculous is behind the times.]]>
Wed, 06 May 2015 15:24:12 GMT