Welcome Guest. Please Login or Register  

You are here: Index > Softaculous Auto Installer > General Support > Topic : phpList Cross Site Scripting warning

Threaded Mode | Print  

 phpList Cross Site Scripting warning (1 Replies, Read 1617 times)
Group: NOC
Post Group: Working Member
Posts: 111
phpList 2.10.18, which is the current version in Softaculous has a XSS vulnerability: http://packetstormsecurity.org/files/114549
IP: --   

phpList Cross Site Scripting warning
Group: Softaculous Team
Post Group: Super Member
Posts: 2780

Sir we have the latest version supported by phpList:

We will contact the phpList team regarding the above issue and will let you know when they fix it.

Edited by Brijesh : July 10, 2012, 5:52 am

Review us at cPanel
IP: --   

« Previous    Next »

Threaded Mode | Print  

Jump To :

Users viewing this topic
1 guests, 0 users.

All times are GMT. The time now is October 7, 2015, 3:48 pm.

  Powered By AEF 1.0.8 © 2007-2008 Electron Inc.Queries: 11  |  Page Created In:0.113