Softaculous http://www.softaculous.com/board/index.php? <![CDATA[What license do I need?]]> http://www.softaculous.com/board/index.php?tid=7729&tpg=1#p26921 Mon, 29 Jun 2015 20:48:27 GMT http://www.softaculous.com/board/index.php?tid=7729&tpg=1#p26921 <![CDATA[WordPress Plugin Installation]]> http://www.softaculous.com/board/index.php?tid=7776&tpg=1#p26920
I'm following the following instructions https://www.softaculous.com/docs/Adding_Plugins and things are going well.

The question I have is around the zip plugin... is there there anyway to pull the plugin from the repo rather then embedding the zip directly into the extension for softaculous?]]>
Mon, 29 Jun 2015 20:04:17 GMT http://www.softaculous.com/board/index.php?tid=7776&tpg=1#p26920
<![CDATA[Missing Button]]> http://www.softaculous.com/board/index.php?tid=7775&tpg=1#p26919

]]>
Mon, 29 Jun 2015 19:01:18 GMT http://www.softaculous.com/board/index.php?tid=7775&tpg=1#p26919
<![CDATA[Update ExtCalendar]]> http://www.softaculous.com/board/index.php?tid=7774&tpg=1#p26918 ExtCalendar
]]>
Mon, 29 Jun 2015 19:00:01 GMT http://www.softaculous.com/board/index.php?tid=7774&tpg=1#p26918
<![CDATA[Broken Virtualizor install on Centos 7 with KVM.]]> http://www.softaculous.com/board/index.php?tid=7773&tpg=1#p26917
I can access the VPS using SSH from the host server command line and using the Virtualizor VNC.  I can ping the VPS IP from the host and ping the host IP from the VPS.

The VPS says "connect: Network is unreachable" when trying to ping from the VPS to IP's on the internet. 

From the Internet the VPS IP does not respond at all to pings, HTTP, or SSH.

Are there any more missing instructions for installing on Centos 7?]]>
Mon, 29 Jun 2015 18:28:56 GMT http://www.softaculous.com/board/index.php?tid=7773&tpg=1#p26917
<![CDATA[Broken Virtualizor install on Centos 7 with KVM.]]> http://www.softaculous.com/board/index.php?tid=7773&tpg=1#p26916 ]]> Mon, 29 Jun 2015 18:19:54 GMT http://www.softaculous.com/board/index.php?tid=7773&tpg=1#p26916 <![CDATA[Branding - Change the label in cPanel]]> http://www.softaculous.com/board/index.php?tid=591&tpg=1#p26915 ]]> Mon, 29 Jun 2015 17:41:42 GMT http://www.softaculous.com/board/index.php?tid=591&tpg=1#p26915 <![CDATA[Broken Virtualizor install on Centos 7 with KVM.]]> http://www.softaculous.com/board/index.php?tid=7773&tpg=1#p26914 ./install.sh email=your@email.com kernel=kvm lvg=/dev/vg

After installing net-tools on the server, which provides the ifconfig and route commands required by 'service virtnetwork start' (and re-entering the name of my network interface in the Virtualizor config, as above) the 'service virtnetwork start' successfully starts the viifbr0 bridge required by a KVM vps.]]>
Mon, 29 Jun 2015 17:17:02 GMT http://www.softaculous.com/board/index.php?tid=7773&tpg=1#p26914
<![CDATA[Broken Virtualizor install on Centos 7 with KVM.]]> http://www.softaculous.com/board/index.php?tid=7773&tpg=1#p26913 http://www.virtualizor.com/wiki/Uninstall_Virtualizor  or connect a KVM so I can uninstall and try again.]]> Mon, 29 Jun 2015 16:45:27 GMT http://www.softaculous.com/board/index.php?tid=7773&tpg=1#p26913 <![CDATA[Webuzo with coloudflare]]> http://www.softaculous.com/board/index.php?tid=7771&tpg=1#p26912
Yuppy!  :P
]]>
Mon, 29 Jun 2015 16:45:15 GMT http://www.softaculous.com/board/index.php?tid=7771&tpg=1#p26912